Custom query (937 matches)

Filters
 
or
 
  
 
Columns

Show under each result:


Results (64 - 66 of 937)

Ticket Resolution Summary Owner Reporter
#1345 fixed Meetecho: Issues with the chat window alex@… john-ietf@…
Description
Hi.

I'm seeing two issues with the chat frame this time, one of
which is old but which I don't think I've mentioned.  The other
is an official weird problem.

(1) There are two modes in which I'd like to be using the chat
frame.  In one, I'm actually trying to read something and I
don't want it to scroll what I'm reading off the screen.  That
is the mode for which the chat frame now seems to be optimized.
The other is when I'm just trying to follow what is going on in
the meeting, including hints in chat about who is speaking and
what is being said.   For that purpose, I have to keep the mouse
pointer very near the chat frame scroll bar and keep, more or
less continuously, pulling it down. 

Seems to me that situation could be considerably improved by
letting the frame scroll automatically so that the last line
entered is always at the bottom of the frame and by having some
sort of "pause scrolling" button or function.

(2) This is strange and I have no idea what is causing it, but
the symptoms are consistent with a stray uninitialized buffer
somewhere.  Once the chat session got going in DISPATCH (it was
ok at the beginning), each time I try clicking in the "send
message to chatroom" box, I get a popup that covers the chat
frame and reaches well to its right, using a different font, and
containing gibberish that includes several duplicated lines and
looks left over from some ICANN discussion.  No idea where it
comes from, but I'm pretty sure it is actually being inserted
into the "send message..." window and would be inserted into the
chat stream ahead of anything I typed there.  I've tried doing a
screen capture to show you but as soon as I do anything that
shifts the focus, the bogus material disappears.

This is Windows 10 Pro 64 and Chrome 78.0.3904.97 if that makes
any difference.

Suggestions welcome, otherwise I guess I need to find a separate
Jabber client for the duration of the meeting.

best, 
   john

#13 worksforme Jabber server? amorris@… Pete Resnick <presnick@…>
Description

Pete,

I tried to respond but I don't think it went through -- forgive me if you get this twice. I had no difficulty logging into the jabber room and am wondering if this is still an issue for you. If it is, please let me know and we can meet to test this together.

Regards, Alexa

Attempting to connect to apparea@jabber.ietf.org. Not working. Asked 
the chap sitting behind me. Not working. Known problem?

(I'm available at jabber id "resnick@episteme-software.com" if you 
want to contact me.)

pr
-- 
Pete Resnick <http://www.qualcomm.com/~presnick/>
Qualcomm Incorporated - Direct phone: (858)651-4478, Fax: (858)651-1102
#79 fixed https://datatracker.ietf.org/idst/upload.cgi amorris@… joelja@…
Description

https://datatracker.ietf.org/idst/upload.cgi

submission fails via ipv6

if you want to fix it temporarily remove the AAAA record for datatracker.ietf.org or figure out why the page can be requested but that the cgi doesn't work.

Note: See TracQuery for help on using queries.