Custom query (1016 matches)

Filters
 
or
 
  
 
Columns

Show under each result:


Results (70 - 72 of 1016)

Ticket Resolution Summary Owner Reporter
#1317 fixed is Technology Deep Dive in 15 min being streamed on MeetEcho? alex@… ronald.vanderpol@…
Description
In the agenda there is a link:

https://www.meetecho.com/ietf105/tdd/

but it returns:

-----------------
Not Found

The requested URL /ietf105/tdd/ was not found on this server.
-----------------

Is this supposed to work? Just curious.

    rvdp
#1345 fixed Meetecho: Issues with the chat window alex@… john-ietf@…
Description
Hi.

I'm seeing two issues with the chat frame this time, one of
which is old but which I don't think I've mentioned.  The other
is an official weird problem.

(1) There are two modes in which I'd like to be using the chat
frame.  In one, I'm actually trying to read something and I
don't want it to scroll what I'm reading off the screen.  That
is the mode for which the chat frame now seems to be optimized.
The other is when I'm just trying to follow what is going on in
the meeting, including hints in chat about who is speaking and
what is being said.   For that purpose, I have to keep the mouse
pointer very near the chat frame scroll bar and keep, more or
less continuously, pulling it down. 

Seems to me that situation could be considerably improved by
letting the frame scroll automatically so that the last line
entered is always at the bottom of the frame and by having some
sort of "pause scrolling" button or function.

(2) This is strange and I have no idea what is causing it, but
the symptoms are consistent with a stray uninitialized buffer
somewhere.  Once the chat session got going in DISPATCH (it was
ok at the beginning), each time I try clicking in the "send
message to chatroom" box, I get a popup that covers the chat
frame and reaches well to its right, using a different font, and
containing gibberish that includes several duplicated lines and
looks left over from some ICANN discussion.  No idea where it
comes from, but I'm pretty sure it is actually being inserted
into the "send message..." window and would be inserted into the
chat stream ahead of anything I typed there.  I've tried doing a
screen capture to show you but as soon as I do anything that
shifts the focus, the bogus material disappears.

This is Windows 10 Pro 64 and Chrome 78.0.3904.97 if that makes
any difference.

Suggestions welcome, otherwise I guess I need to find a separate
Jabber client for the duration of the meeting.

best, 
   john

#1378 fixed Fwd: IETF108: Audio stream problems alex@… cmorgan@…
Description
On Mon Jul 27 07:23:48 2020, piers.ohanlon@bbc.co.uk wrote:
Hi,

I’ve been trying to listen in to the audio streams IETF108 but a number of them appear to be broken - I did report it in the PEARG meeting but it doesn’t seem to have been fixed. I have tested these with VLC and ffplay on a Mac - I’ve listed the direct audio URLs as the m3u links point to these.

So far only Rooms 3 & 5 work fine - so I’m not seeing network problems.

The stream for Room 1 seems to be very choppy - the audio cuts in and out:
http://icecast-ietf.conf.meetecho.com:8000/room1.mp3

Rooms 2, 4, and 8 return a 404:
http://icecast-ietf.conf.meetecho.com:8000/room2.mp3

I was hoping these could be fixed.

Hopefully these problems haven’t impacted the YouTube recordings.

Many thanks,

Piers O'Hanlon
Note: See TracQuery for help on using queries.