Custom query (902 matches)

Filters
 
or
 
  
 
Columns

Show under each result:


Results (94 - 96 of 902)

Ticket Resolution Summary Owner Reporter
#311 fixed No audio from valley b (conex)? joelja@… rs@…
Description
Hi, there is a 22kbit mp3 stream, but it contains only static.

Martini (at 64kbit) is working fine...

Is valley b empty and conex held some place else?

Thx
   Richard

None

#314 fixed Issues in Ballroom 2, garden wing wireless79@… anonymous
Description
Greetings,

Internet (or wifi) access seems to be fading in and out in Ballroom 2.  Is there a network flux or can someone come look at the room to see if everything is honky dorey?

Thanks

Steve

-----
Steve Conte
conte@isoc.org





#320 fixed recontruction of old ticket - chelliot@… llynch civil-tongue.net
Description

deleted #183 due to spam issues = closed ticket, as follows

Ticket #183 (assigned request)

Opened 4 months ago

Last modified 3 seconds ago Linux and Network interruptions Reported by: anonymous Owned by: llynch@… Priority: major Milestone: IETF 79 Component: network Keywords: Cc: My MAC Address: 00:21:6a:33:28:7c My Current Location: 0.2 Berlin My OS: Linux Ubuntu 10.04 Description ¶

Dear NOC

I am using Linux (Ubuntu 10.04). I manage to get access to the network (ietf-a.1x, ietf-a-portal, ietf-portal, ietf.1x, even eduroam) using EAP/PEAP / MSCHAPv2, however no matter how I connect, I am experiencing frequent network interruptions that last for a couple of minutes.

Other Linux users experience the same problem.

Any idea how this can be fixed?

cheers,

Bernie

Attachments Change history comment:1 Changed 4 months ago by llynch@…

  • Owner changed from wej@… to chelliot@…
  • Status changed from new to assigned

comment:2 Changed 4 months ago by morrowc@…

I too am seemingly getting bounced off the ietf.1x AP's in auditorium-1 this morning... and (as is in ticket/181) I can't get a connection establised to ietf-a.1x SSID. comment:3 Changed 4 months ago by chelliot@…

Bernie,

We are continuing to investigate this issue. If you'd like to join us in the NOC we may be able to use you as a point of reference in these investigations. However, we have at least a couple of others that are seeing the same thing, and we continue to use them in our attempts to narrow down the problem.

The NOC is in room 0.11 on the ground floor.

Chris. comment:4 Changed 4 months ago by chelliot@…

  • Status changed from assigned to closed
  • Resolution set to duplicate

Bernie,

I'm (correctly or not) blaming this on bugs in the linux kernel. Here's a couple of links to likely suspects:

https://bugs.launchpad.net/ubuntu/+source/linux/+bug/545708 https://bugs.launchpad.net/ubuntu/+source/linux/+bug/548992

There's a note early in the first one that suggests:

"I "solved" this by compiling the bleeding-edge compat-wireless drivers from wireless.kernel.org. Have a look at http://linuxwireless.org/en/users/Download for instructions."

I'm going to close this ticket and reference you to ticket 181 as it has more information about this issue.

Please feel free to reopen (or have me reopen) this ticket if you disagree.

Thanks! Chris. comment:5 Changed 4 months ago by anonymous

closed is fine for me.... I forced the nm-applet to ietf1.x only and do not encounter problems anymore... the server might still see me disconnecting and re-connecting but I do not loose connections anymore.

Carolin

Note: See TracQuery for help on using queries.