Custom query (931 matches)

Filters
 
or
 
  
 
Columns

Show under each result:


Results (10 - 12 of 931)

1 2 3 4 5 6 7 8 9 10 11 12 13 14
Ticket Resolution Summary Owner Reporter
#1345 fixed Meetecho: Issues with the chat window alex@… john-ietf@…
Description
Hi.

I'm seeing two issues with the chat frame this time, one of
which is old but which I don't think I've mentioned.  The other
is an official weird problem.

(1) There are two modes in which I'd like to be using the chat
frame.  In one, I'm actually trying to read something and I
don't want it to scroll what I'm reading off the screen.  That
is the mode for which the chat frame now seems to be optimized.
The other is when I'm just trying to follow what is going on in
the meeting, including hints in chat about who is speaking and
what is being said.   For that purpose, I have to keep the mouse
pointer very near the chat frame scroll bar and keep, more or
less continuously, pulling it down. 

Seems to me that situation could be considerably improved by
letting the frame scroll automatically so that the last line
entered is always at the bottom of the frame and by having some
sort of "pause scrolling" button or function.

(2) This is strange and I have no idea what is causing it, but
the symptoms are consistent with a stray uninitialized buffer
somewhere.  Once the chat session got going in DISPATCH (it was
ok at the beginning), each time I try clicking in the "send
message to chatroom" box, I get a popup that covers the chat
frame and reaches well to its right, using a different font, and
containing gibberish that includes several duplicated lines and
looks left over from some ICANN discussion.  No idea where it
comes from, but I'm pretty sure it is actually being inserted
into the "send message..." window and would be inserted into the
chat stream ahead of anything I typed there.  I've tried doing a
screen capture to show you but as soon as I do anything that
shifts the focus, the bogus material disappears.

This is Windows 10 Pro 64 and Chrome 78.0.3904.97 if that makes
any difference.

Suggestions welcome, otherwise I guess I need to find a separate
Jabber client for the duration of the meeting.

best, 
   john

#1344 not broken etherpad server seems not to have a hostname configured llynch@… aaron.falk@…
Description

https://etherpad.ietf.org/p/notes-ietf-106-dispatch?useMonospaceFont=true redirects to http://4.31.198.44:9009/p/notes-ietf-106-dispatch?useMonospaceFont=true

#1342 fixed Ongoing IETF-hotel issues Sean Croghan Andrew.Gray@…
Description
I have been unable to reliably connect to most sites in the US during the night and this morning. 

Specifically, my home server (www.blargh.com) is only intermittently reachable on IPv4 and basically broken on IPv6.  My work sites (www.charter.com and various sub domains) have been likewise intermittent. 

DNS resolutions at 31.130.229.7 are frequently timing out. 

Sent from my iPhone
E-MAIL CONFIDENTIALITY NOTICE: 
The contents of this e-mail message and any attachments are intended solely for the addressee(s) and may contain confidential and/or legally privileged information. If you are not the intended recipient of this message or if this message has been addressed to you in error, please immediately alert the sender by reply e-mail and then delete this message and any attachments. If you are not the intended recipient, you are notified that any use, dissemination, distribution, copying, or storage of this message or any attachment is strictly prohibited.

1 2 3 4 5 6 7 8 9 10 11 12 13 14
Note: See TracQuery for help on using queries.