Opened 21 months ago

Closed 21 months ago

Last modified 5 months ago

#1018 closed defect (fixed)

Connectivity issues in Potsdam I

Reported by: york@… Owned by: panda@…
Priority: tbd Milestone: ietf-096
Component: wireless Keywords:
Cc: My Current Location:
My MAC Address: My OS:

Description

NOC team,

NO ACTION NEEDED - but I *was* having some connectivity issues in Potsdam I.  I'm sitting over on the far left side next to the wall dividing the room from (I think) Potsdam III.

About 20 minutes ago (10:30-ish) I was not able to connect to any websites, get email, etc., while on "ietf" network.

I switched to "ietf-2.4ONLY" and also had issues there.

I switched back to "ietf" and then bizarrely I was able to get to websites using Chrome but not Firefox.  I was able to download email... but couldn't connect on Skype or Slack.  Jabber sort of worked... but then didn't... but then did.

I am back up in seeming full operation right now... but thought I would let you know.


--
Dan York
Senior Content Strategist, Internet Society
york@isoc.org<mailto:york@isoc.org>   +1-802-735-1624
Jabber: york@jabber.isoc.org<mailto:york@jabber.isoc.org>
Skype: danyork   http://twitter.com/danyork

http://www.internetsociety.org/




Attachments (1)

Screenshot_7_21_16__12_07_PM.jpeg (28.7 KB) - added by york@… 21 months ago.
Added by email2trac

Download all attachments as: .zip

Change history (6)

comment:1 Changed 21 months ago by llynch@…

Component: incomingwireless
Owner: changed from llynch@… to panda@…
Status: newassigned
Type: requestdefect

Dan -

Can you add your MAC and the BSSID of the AP you're associating to please.

  • Lucy

comment:2 Changed 21 months ago by york@…

MAC: 6c:40:08:bf:1c:63

BSSID: fc:5b30:53:d5:fe

Note... these are the values NOW when everything is working correctly.  When it was not working, I did this:

- tried switching from ietf to ietf-2.4ONLY
- when that didn't work, turned WiFi off and back on (and back onto ietf-2.4ONLY)
- switched to ietf

... and somewhere in there it started working better.  So I have no idea what BSSID I was associating with when there was a problem.

Now that I know how to get this info (thanks, Lucy!), I will try to capture it if I have a WiFi problem in the future.

Dan



[cid:F52E38CA-107A-4924-A205-A53990A2D192@meeting.ietf.org]

On Jul 21, 2016, at 11:09 AM, IETF Tickets/NOC <tickets@meeting.ietf.org<mailto:tickets@meeting.ietf.org>> wrote:

#1018: Connectivity issues in Potsdam I
---------------------------+--------------------------------
     Reporter:  york@…    |                Owner:  panda@…
         Type:  defect    |               Status:  assigned
     Priority:  tbd       |            Milestone:  ietf-96
    Component:  wireless  |           Resolution:
     Keywords:            |  My Current Location:
My MAC  Address:           |                My OS:
---------------------------+--------------------------------
Changes (by llynch@…):

* owner:  llynch@… => panda@…
* status:  new => assigned
* component:  incoming => wireless
* type:  request => defect


Comment:

Dan -

Can you add your MAC and the BSSID of the AP you're associating to please.

- Lucy

--
Ticket URL: <https://tickets.meeting.ietf.org/ticket/1018#comment:1>
IETF Tickets/NOC <https://tickets.meeting.ietf.org>
IETF Meeting Tickets - NOC pages

--
Dan York
Senior Content Strategist, Internet Society
york@isoc.org<mailto:york@isoc.org>   +1-802-735-1624
Jabber: york@jabber.isoc.org<mailto:york@jabber.isoc.org>
Skype: danyork   http://twitter.com/danyork

http://www.internetsociety.org/




Added by email2trac

Changed 21 months ago by york@…

Added by email2trac

comment:3 in reply to:  2 ; Changed 21 months ago by panda@…

Hi Dan,

Thank you for reporting the issue.

We found strong signals of hotel's WiFi? in Potsdam I, and we suspect the interferences between our wireless network and the hotel's WiFi? occasionally degrade the quality of service of the IETF network.

Now we are trying to turn off the hotel's WiFi? in meeting rooms to get rid of the interferences.

Your further report will help us identify the cause of this issue, so please let us know your BSSID information if you experience bad quality again.

Thank you.

-- Hirochika Asai

comment:4 in reply to:  3 Changed 21 months ago by panda@…

Resolution: fixed
Status: assignedclosed

Hi Dan,

The hotel APs have been turned off, then the issue with the interferences should be resolved. Please let us know if you have any problems.

Thank you for your cooperation.
Hirochika Asai

comment:5 Changed 5 months ago by Rick Alfvin

Milestone: ietf-96ietf-096

Milestone renamed

Note: See TracTickets for help on using tickets.