Opened 2 years ago

Closed 2 years ago

Last modified 11 months ago

#1025 closed defect (worksforme)

IPv6 problems in Grand ballroom 2

Reported by: mcr+ietf@… Owned by: Clemens Schrimpe
Priority: tbd Milestone: ietf-097
Component: network Keywords:
Cc: My Current Location:
My MAC Address: My OS:

Description

{I would try the ietf non-legacy network, but I have local issues with wicd,
I think I need to put in the CA value, which I haven't done yet}

dooku-[~] mcr 10096 %ping www.google.com
PING www.google.com (172.217.24.132) 56(84) bytes of data.
64 bytes from nrt20s01-in-f4.1e100.net (172.217.24.132): icmp_seq=1 ttl=55 time=33.1 ms
64 bytes from nrt20s01-in-f4.1e100.net (172.217.24.132): icmp_seq=2 ttl=55 time=...

dooku-[~] mcr 10097 %ping6 www.google.com
PING www.google.com(nrt20s01-in-x04.1e100.net) 56 data bytes
...

{no v6 connectivity}

dooku-[~] mcr 10098 %ip -6 neigh show
fe80::128:1 dev wlan0 lladdr 00:00:5e:00:02:80 router REACHABLE

dooku-[~] mcr 10101 %ping6 fe80::128:1%wlan0
PING fe80::128:1%wlan0(fe80::128:1) 56 data bytes
64 bytes from fe80::128:1: icmp_seq=1 ttl=64 time=12.9 ms
64 bytes from fe80::128:1: icmp_seq=2 ttl=64 time=1.56 ms
^C


dooku-[~] mcr 10099 %sudo rdisc6 wlan0
[sudo] password for mcr:
Soliciting ff02::2 (ff02::2) on wlan0...

Hop limit                 :           64 (      0x40)
Stateful address conf.    :           No
Stateful other conf.      :          Yes
Router preference         :       medium
Router lifetime           :          600 (0x00000258) seconds
Reachable time            :  unspecified (0x00000000)
Retransmit time           :  unspecified (0x00000000)
 Source link-layer address: 00:00:5E:00:02:80
 Recursive DNS server     : 2001:67c:370:229::6
 Recursive DNS server     : 2001:67c:370:229::7
  DNS servers lifetime    :         1800 (0x00000708) seconds
 Prefix                   : 2001:67c:370:128::/64
  Valid time              :      2592000 (0x00278d00) seconds
  Pref. time              :       604800 (0x00093a80) seconds
 from fe80::128:1

dooku-[~] mcr 10100 %iwconfig wlan0
wlan0     IEEE 802.11  ESSID:"ietf-legacy"
          Mode:Managed  Frequency:5.22 GHz  Access Point: FC:5B:39:53:D5:EF
          Bit Rate=6 Mb/s   Tx-Power=15 dBm
          Retry short limit:7   RTS thr:off   Fragment thr:off
          Power Management:off
          Link Quality=63/70  Signal level=-47 dBm
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:1  Invalid misc:19   Missed beacon:0




--
Michael Richardson <mcr+IETF@sandelman.ca>, Sandelman Software Works
 -= IPv6 IoT consulting =-



signature.asc

Attachments (1)

signature.asc (472 bytes) - added by mcr+ietf@… 2 years ago.
Added by email2trac

Download all attachments as: .zip

Change history (5)

Changed 2 years ago by mcr+ietf@…

Attachment: signature.asc added

Added by email2trac

comment:1 Changed 2 years ago by llynch@…

Component: incomingnetwork
Owner: changed from llynch@… to creilly@…
Status: newassigned
Type: requestdefect

comment:2 Changed 2 years ago by Clemens Schrimpe

Owner: changed from creilly@… to Clemens Schrimpe
Status: assignedaccepted

I am sorry I cannot reproduce your problem. Can you come by the NOC (6th floor, room "Studio 5") so we can work on this together?

Clemens

comment:3 Changed 2 years ago by jim@…

Resolution: worksforme
Status: acceptedclosed

We've spoken with MCR extensively, and I sat beside him and could not replicate his problem. He's aware that we're interested in any continuing problems, and will contact Con or Colin if it comes back up again.

Resolving this ticket for now.

  • Jim

comment:4 Changed 11 months ago by Rick Alfvin

Milestone: ietf-97ietf-097

Milestone renamed

Note: See TracTickets for help on using tickets.