Opened 18 months ago

Closed 18 months ago

Last modified 11 months ago

#1091 closed defect (worksforme)

IPv6 not working on 'ietf' ssid from IETF Lounge

Reported by: anonymous Owned by: jim@…
Priority: tbd Milestone: ietf-098
Component: wireless Keywords: ipv6
Cc: My Current Location: IETF Lounge
My MAC Address: 60:03:08:a6:e3:7e My OS: macOS 10.11.6

Description

I'm in the IETF Lounge, and IPv6 connectivity is intermittent for me:

$ traceroute6 -n www.google.com
traceroute6 to www.google.com (2607:f8b0:4009:803::2004) from 2001:67c:370:128:e078:6cf5:17e1:d226, 64 hops max, 12 byte packets

1 2001:67c:370:128::2 2.044 ms 1.572 ms 1.376 ms
2 2001:1890:c00:e666::ee1b:9435 2.457 ms 2.903 ms 1.953 ms
3 2001:1890:ff:ffff:12:122:132:114 4.282 ms

2001:1890:ff:ffff:12:122:133:126 7.851 ms 80.822 ms

4 2001:1890:ff:ffff:12:122:22:48 16.571 ms 2.187 ms 2.108 ms
5 2001:1890:c01:6a01::117a:9c92 35.084 ms 35.750 ms 35.165 ms
6 2001:4860:0:1010::1 3.133 ms 6.046 ms 3.252 ms
7 2001:4860:0:1::35 40.963 ms 38.536 ms

2001:4860:0:1::33 43.834 ms

8 2607:f8b0:4009:803::2004 47.665 ms 44.868 ms 45.527 ms

$ traceroute6 -n www.google.com
traceroute6 to www.google.com (2607:f8b0:4009:803::2004) from 2001:67c:370:128:e078:6cf5:17e1:d226, 64 hops max, 12 byte packets

1 2001:67c:370:128::2 1.223 ms 1.280 ms 1.109 ms
2 2001:1890:c00:e666::ee1b:9435 1.992 ms 2.301 ms 3.452 ms
3 2001:1890:ff:ffff:12:122:132:114 7.106 ms 5.741 ms

2001:1890:ff:ffff:12:122:133:126 6.040 ms

4 2001:1890:ff:ffff:12:122:22:48 1.810 ms 1.986 ms 3.273 ms

[timeout]
C

Change history (4)

comment:1 Changed 18 months ago by jim@…

I was unable to reproduce in the Lounge. I pinged google (and other sites) just fine, and surfed to several other v6 enabled sites (via v6).

I'll have someone go back down and check again in a bit. If we can't reproduce, and since we can't contact the anonymous ticket submitter, we'll have to resolve.

comment:2 Changed 18 months ago by llynch@…

Component: incomingwireless
Owner: changed from llynch@… to jim@…
Status: newassigned
Type: requestdefect

comment:3 Changed 18 months ago by jim@…

Resolution: worksforme
Status: assignedclosed

Back in the Lounge testing again on the IETF SSID.

I can ping www.ietf.org, just fine...

Jim@Dhcp-e476:/>ping6 www.ietf.org
PING6(56=40+8+8 bytes) 2001:67c:370:128:9465:8dc3:c09:f82f --> 2400:cb00:2048:1::6814:155
16 bytes from 2400:cb00:2048:1::6814:155, icmp_seq=0 hlim=58 time=2.071 ms
16 bytes from 2400:cb00:2048:1::6814:155, icmp_seq=1 hlim=58 time=2.923 ms
16 bytes from 2400:cb00:2048:1::6814:155, icmp_seq=2 hlim=58 time=2.980 ms
16 bytes from 2400:cb00:2048:1::6814:155, icmp_seq=3 hlim=58 time=2.133 ms
16 bytes from 2400:cb00:2048:1::6814:155, icmp_seq=4 hlim=58 time=3.175 ms
16 bytes from 2400:cb00:2048:1::6814:155, icmp_seq=5 hlim=58 time=2.652 ms
16 bytes from 2400:cb00:2048:1::6814:155, icmp_seq=6 hlim=58 time=2.509 ms
C
--- www.ietf.org.cdn.cloudflare.net ping6 statistics ---
7 packets transmitted, 7 packets received, 0.0% packet loss
round-trip min/avg/max/std-dev = 2.071/2.635/3.175/0.393 ms

and trace route seems clean

Jim@Dhcp-e476:/>traceroute6 www.ietf.org
traceroute6: Warning: www.ietf.org.cdn.cloudflare.net has multiple addresses; using 2400:cb00:2048:1::6814:55
traceroute6 to www.ietf.org.cdn.cloudflare.net (2400:cb00:2048:1::6814:55) from 2001:67c:370:128:9465:8dc3:c09:f82f, 64 hops max, 12 byte packets

1 t2001067c037001280000000000000002.v6.meeting.ietf.org 1.202 ms 2.636 ms 2.134 ms
2 2001:1890:c00:e666::ee1b:9435 2.359 ms 2.045 ms 2.543 ms
3 cgcil22crs.ipv6.att.net 2.550 ms

cgcil21crs.ipv6.att.net 3.191 ms 5.348 ms

4 cgcil403igs.ipv6.att.net 2.453 ms 4.031 ms

cgcil403igs.ipv6.att.net 5.567 ms

5 chi-b21-link.telia.net 4.862 ms 3.076 ms 2.759 ms
6 cloudflare-ic-306330-chi-b21.c.telia.net 3.818 ms 2.749 ms 2.157 ms
7 2400:cb00:14:1024::6ca2:d992 2.161 ms

2400:cb00:14:1024::6ca2:d92c 2.336 ms
2400:cb00:14:1024::a29e:4950 2.914 ms

I'm going to resolve this issue, but the NOC is all keeping on the lookout for further v6 issues. Please re-open (or open a new ticket) if you have additional issues!

  • Jim

comment:4 Changed 11 months ago by Rick Alfvin

Milestone: ietf-98ietf-098

Milestone renamed

Note: See TracTickets for help on using tickets.