Opened 15 months ago

Closed 15 months ago

Last modified 11 months ago

#1104 closed request (fixed)

I am not able to connect via VPN to my enterprise network

Reported by: subirdas21@… Owned by: Clemens Schrimpe
Priority: major Milestone: ietf-099
Component: incoming Keywords:
Cc: My Current Location: Tyrolka
My MAC Address: A4-34-D9-93-A3-5F My OS: Windows 10

Description

Connected via ietf SSID and currently in IETF-IEEE coordination committee meeting.

Note: I am also checking with my enterprise if there is an issue there. There was none until today morning but that time it was not connected to IETF network.

Change history (6)

comment:1 Changed 15 months ago by ralfvin@…

Owner: changed from llynch@… to con@…
Status: newassigned

comment:2 Changed 15 months ago by Sean Croghan

Owner: changed from con@… to Clemens Schrimpe

comment:3 Changed 15 months ago by Sean Croghan

We will need some additional information.

What is the VPN client that you are using?

VPN server address DNS and IP if you can provide it?

What is the error that you receive if any when you try to connect?

You stated that you checked to see if your home office was experiencing issues we are confused if it is or is not and issue or was recently. If you can please clarify.

comment:4 in reply to:  4 ; Changed 15 months ago by subirdas21@…

Thanks for your quick response.

I am using OpenVPN. What I meant was that I am checking with my company IT
to figure out if the problem was at the remote side. Waiting to hear from
them.  OTH, I just tried and it started working. Do not know where the
problem was. Anyway, the problem is now solved.

On Sat, Jul 15, 2017 at 10:38 AM, IETF Tickets/NOC <tickets@meeting.ietf.org
> wrote:

> #1104: I am not able to connect   via VPN to my enterprise network
> -------------------------------------+----------------------
> ---------------
>       Reporter:  subirdas21@…        |                Owner:  Clemens
>                                      |  Schrimpe
>           Type:  request             |               Status:  assigned
>       Priority:  major               |            Milestone:  ietf-99
>      Component:  incoming            |           Resolution:
>       Keywords:                      |  My Current Location:  Tyrolka
> My MAC  Address:  A4-34-D9-93-A3-5F  |                My OS:  Windows 10
> -------------------------------------+----------------------
> ---------------
>
> Comment (by Sean Croghan):
>
>  We will need some additional information.
>
>  What is the VPN client that you are using?
>
>  VPN server address DNS and IP if you can provide it?
>
>  What is the error that you receive if any when you try to connect?
>
>  You stated that you checked to see if your home office was experiencing
>  issues we are confused if it is or is not and issue or was recently. If
>  you can please clarify.
>
> --
> Ticket URL: <https://tickets.meeting.ietf.org/ticket/1104#comment:3>
> IETF Tickets/NOC <https://tickets.meeting.ietf.org>
> IETF Meeting Tickets - NOC pages
>

comment:5 Changed 15 months ago by Sean Croghan

Resolution: fixed
Status: assignedclosed

Good news that it is working.

comment:6 Changed 11 months ago by Rick Alfvin

Milestone: ietf-99ietf-099

Milestone renamed

Note: See TracTickets for help on using tickets.