Opened 6 months ago

Closed 6 months ago

Last modified 2 months ago

#1116 closed defect (fixed)

Slow Jabber server and Wifi in Congress III (9:46 am)

Reported by: york@… Owned by: panda@…
Priority: tbd Milestone: ietf-099
Component: wireless Keywords:
Cc: My Current Location:
My MAC Address: My OS:

Description

Hi,
We're experiencing very slow access to the Internet in Congress III during the DPRIVE meeting. It's very slow to post to the jabber.ietf.org server. I post a message and it may take a full minute until it shows up in the jabber room.

It's also very slow to load web pages.

Don't know what you can do about it but thought you should know.

Dan

smime.p7s

Attachments (1)

smime.p7s (4.0 KB) - added by york@… 6 months ago.
Added by email2trac

Download all attachments as: .zip

Change history (5)

Changed 6 months ago by york@…

Attachment: smime.p7s added

Added by email2trac

comment:1 Changed 6 months ago by llynch@…

Component: incomingwireless
Owner: changed from < default > to panda@…
Status: newassigned
Type: requestdefect

comment:2 Changed 6 months ago by panda@…

Status: assignedaccepted

Hi Dan,

Thanks for reporting.

We confirmed a bunch of packet losses there. Many devices had associated with a few APs in Congress Hall 2/3, then radio quality had been bad due to congestion.

We reconfigure the radio power so that the load is balanced. Now the quality gets better.
If you still experience bad quality, please let us know.

Thank you!
Hirochika Asai

comment:3 Changed 6 months ago by jim@…

Resolution: fixed
Status: acceptedclosed

Dan,

As Asai-san mentioned, we've made adjustments in that area and have recieved several reports that the issue was resolved. I'm going to close this ticket, but if you continue to have issues there, please reply and re-open this ticket. Thanks for the report!

N.B. Just FYI, the NOC doesn't run the Jabber server. This was obviously a network issue, but if you ran into an actual jabber issue in the future, please send mail to mtd@….

  • Jim

comment:4 Changed 2 months ago by Rick Alfvin

Milestone: ietf-99ietf-099

Milestone renamed

Note: See TracTickets for help on using tickets.