Opened 14 months ago

Closed 14 months ago

Last modified 11 months ago

#1118 closed defect (fixed)

Can't connect to ietf-nat64

Reported by: david.somers-harris@… Owned by: panda@…
Priority: tbd Milestone: ietf-099
Component: wireless Keywords:
Cc: My Current Location:
My MAC Address: My OS:

Description

I tried switching from ietf to ietf-nat64 on my macOS Sierra but it never connects

Change history (9)

comment:1 Changed 14 months ago by jim@…

We've had some reports of issues in Congress III. Where are you physically where you had this issue?

comment:2 in reply to:  2 ; Changed 14 months ago by david.somers-harris@…

I’m in Congress II.
MAC is a4:d1:8c:cc:d2:66

comment:3 Changed 14 months ago by llynch@…

Component: incomingwireless
Owner: changed from < default > to panda@…
Status: newassigned
Type: requestdefect

comment:4 Changed 14 months ago by jim@…

Could you try again? We've tuned the wireless in that area and things look better from our side.

Thanks!

-Jim

comment:5 in reply to:  5 ; Changed 14 months ago by david.somers-harris@…

Tried, but same results.

comment:6 Changed 14 months ago by jim@…

Thanks for trying. If you would be so kind to come to the NOC (Vienna/Madrid?) we'd love to debug what's going on for you...

  • Jim

comment:7 in reply to:  7 ; Changed 14 months ago by david.somers-harris@…

Got help at NOC and it’s fixed now, thanks.
Issue was my WiFi was configured to use IPv6 only on link-local.
Changing it to automatic fixed the issue. 
Doh.

comment:8 Changed 14 months ago by jim@…

Resolution: fixed
Status: assignedclosed

Excellent! Glad you were able to resolve it.

Resolving this ticket.

  • Jim

comment:9 Changed 11 months ago by Rick Alfvin

Milestone: ietf-99ietf-099

Milestone renamed

Note: See TracTickets for help on using tickets.