Opened 12 months ago

Closed 4 months ago

#1126 closed defect (fixed)

ietf-nat64 Jabber problem

Reported by: lee@… Owned by: < default >
Priority: tbd Milestone: ietf-099
Component: nat64 Keywords:
Cc: furry13@… My Current Location:
My MAC Address: My OS:

Description

I don’t expect resolution, just providing this for documentation:

When using ietf-nat64, I am unable to use Jabber.
I’m using Adium v. 1.5.10.4 (4/27/17) as my client.
My account is on gmail.com

I would guess that it’s an authentication problem to gmail.com over jabber
protocol, but it’s just a guess.

I also can’t access AIM:
login.oscar.aol.com port 5190

Oh, fwiw, I’m using a MacBook Air from 2011, running El Capitan v 10.11.6. I
can’t upgrade to Sierra due to insufficient disk space (which is why I
deleted wireshark and can’t provide a packet trace).

Lee


Change history (8)

comment:1 Changed 12 months ago by llynch@…

again thanks - will add it to the list

  • Lucy

comment:2 Changed 12 months ago by llynch@…

Component: incomingnat64
Resolution: pending
Status: newclosed
Type: requestdefect

comment:3 Changed 9 months ago by randy@…

Cc: furry13@… added
Resolution: pending
Status: closedreopened

Jen said in email that this is now working. It would help if Lee or Jen would describe the testing that confirmed the fix.

comment:4 Changed 8 months ago by joelja@…

AIM sunsets on DC 15th so I doubt that's going to get much work.

comment:5 Changed 8 months ago by Rick Alfvin

Milestone: ietf-99ietf-099

Milestone renamed

comment:6 Changed 4 months ago by jim@…

Resolution: fixed
Status: reopenedclosed

As AIM is not gone and Jen indicated the Jabber issue is resolved, I'm closing.

-Jim

comment:7 Changed 4 months ago by wej@…

Resolution: fixed
Status: closedreopened

At IETF-101, I connected to ietf-nat64 with my Mac running 10.12.6 and found that Adium version 1.5.10.4 was successful at connecting to XMPP and GTalk servers.

comment:8 Changed 4 months ago by wej@…

Resolution: fixed
Status: reopenedclosed
Note: See TracTickets for help on using tickets.