#1162 closed request (pending)

SSID -nat64 issue with Android 7.0

Reported by: sanz@… Owned by: panda@…
Priority: tbd Milestone: ietf-100
Component: nat64 Keywords:
Cc: Clemens, Schrimpe, <csch@…> My Current Location:
My MAC Address: My OS:

Description

Hi guys,

whatever checks does Android when associating to a WiFi, they partially 
fail when connecting to the -nat64 (s. screenshot).
It says "Internet could be not available" (but that's a lie, because 
afterwards everything seems to work by now).
Probably as a consequence of that the WiFi icon displays an exclamation 
mark I can't get rid of even if I reassociate.




Best,
Marcos

Screenshot_20171113-090733.png

Attachments (1)

Screenshot_20171113-090733.png (228.3 KB) - added by sanz@… 10 months ago.
Added by email2trac

Download all attachments as: .zip

Change history (3)

Changed 10 months ago by sanz@…

Added by email2trac

comment:1 Changed 10 months ago by llynch@…

Cc: Clemens Schrimpe <csch@…> added
Component: incomingnat64
Owner: changed from < default > to panda@…
Status: newassigned

Thanks for trying the NAT64 network (SSID ietf-nat64) and reporting
your experience. As far as we can tell, the issue you reported is
either an issue of the NAT64 implementation's handling of that
specific traffic or the given application vendor's implementation.
We're collecting all the issues that come up and will pass the
reports back to the vendor at the end of the week. Hopefully this
will lead to better implementations and greater functionality for
the next meeting. If you're curious about other known issues,
please see https://tickets.meeting.ietf.org/wiki/nat64

If you have additional input on this issue please update the ticket,
if you see new issues please open additional tickets.

Thanks -

comment:2 Changed 10 months ago by panda@…

Resolution: pending
Status: assignedclosed
Note: See TracTickets for help on using tickets.