Opened 2 months ago

Closed 2 months ago

#1169 closed defect (pending)

NAT64 not working with PaloAlto Networks VPN

Reported by: jcatrouillet@… Owned by: panda@…
Priority: tbd Milestone: ietf-100
Component: nat64 Keywords: nat64
Cc: Clemens, Schrimpe, <csch@…> My Current Location:
My MAC Address: My OS: windows10

Description

I tried ietf-nat64 ssid but my corporate VPN application cannot connect. I'm using PAN Global Protect. If I switch to ietf ssid, it's connecting just fine.
I'm running Windows 10, PAN GP version 3.1.3-21
I can take a capture if really needed.

Change history (2)

comment:1 Changed 2 months ago by llynch@…

Cc: Clemens Schrimpe <csch@…> added
Component: incomingnat64
Owner: changed from llynch@… to panda@…
Status: newassigned

Thanks for trying the NAT64 network (SSID ietf-nat64) and reporting
your experience. As far as we can tell, the issue you reported is
either an issue of the NAT64 implementation's handling of that
specific traffic or the given application vendor's implementation.
We're collecting all the issues that come up and will pass the
reports back to the vendor at the end of the week. Hopefully this
will lead to better implementations and greater functionality for
the next meeting. If you're curious about other known issues,
please see https://tickets.meeting.ietf.org/wiki/nat64

If you have additional input on this issue please update the ticket,
if you see new issues please open additional tickets.

Thanks -

comment:2 Changed 2 months ago by panda@…

Resolution: pending
Status: assignedclosed
Note: See TracTickets for help on using tickets.