Opened 4 months ago

Closed 4 months ago

#1174 closed request (pending)

Android 7.0 and ietf-nat64-unencrypted

Reported by: jose.recio@… Owned by: panda@…
Priority: tbd Milestone: ietf-100
Component: nat64 Keywords:
Cc: Clemens, Schrimpe, <csch@…> My Current Location:
My MAC Address: My OS:


Collyer room, Samsung J3Pro, Android 7.0, Aug 2017 patch level.

Connection to ietf-legacy100 works fine.

Connect to ietf-nat64-unencrypted, Android reports 'Internet may not be
available'. Icon in top screen bar shows an exclamation. It's possible to
browse the web for a few minutes, network is disconnected afterwards.

This seems to be very similar to #1162, only that in my case I get
disconnected after a few minutes.

Change history (3)

comment:1 Changed 4 months ago by llynch@…

Cc: Clemens Schrimpe <csch@…> added
Owner: changed from < default > to panda@…
Status: newassigned

Thanks for trying the NAT64 network (SSID ietf-nat64) and reporting
your experience. As far as we can tell, the issue you reported is
either an issue of the NAT64 implementation's handling of that
specific traffic or the given application vendor's implementation.
We're collecting all the issues that come up and will pass the
reports back to the vendor at the end of the week. Hopefully this
will lead to better implementations and greater functionality for
the next meeting. If you're curious about other known issues,
please see

If you have additional input on this issue please update the ticket,
if you see new issues please open additional tickets.

Thanks -

comment:2 Changed 4 months ago by llynch@…

Component: incomingnat64

comment:3 Changed 4 months ago by panda@…

Resolution: pending
Status: assignedclosed
Note: See TracTickets for help on using tickets.