Opened 8 months ago

Closed 8 months ago

#1176 closed defect (pending)

facetime on IOS connection problem on NAT64

Reported by: otroan@… Owned by: panda@…
Priority: tbd Milestone: ietf-100
Component: nat64 Keywords:
Cc: My Current Location:
My MAC Address: My OS:

Description

Facetime on 10.11 iphone stuck in "connecting" on ietf-nat64. Worked fine when switching to ietf SSID.

Change history (4)

comment:1 Changed 8 months ago by panda@…

Status: newaccepted

comment:2 Changed 8 months ago by panda@…

Thanks for trying the NAT64 network (SSID ietf-nat64) and reporting your experience. As far as we can tell, the issue you reported is either an issue of the NAT64 implementation’s handling of that specific traffic or the given application vendor's implementation. We’re collecting all the issues that come up and will pass the reports back to the vendor at the end of the week. Hopefully this will lead to better implementations and greater functionality for the next meeting. If you’re curious about other known issues, please see https://tickets.meeting.ietf.org/wiki/nat64

If you have additional input on this issue please update the ticket, if you see new issues please open additional tickets.

Thanks -

comment:3 Changed 8 months ago by jim@…

Just as a data point, I just Facetime'd from my iPhone7 running 11.1.1 on the ietf-nat64 network to a colleague on "ietf". It worked fine. We then hung up, and he initiated a call to me. Both directions worked fine.

comment:4 Changed 8 months ago by panda@…

Resolution: pending
Status: acceptedclosed
Note: See TracTickets for help on using tickets.