Opened 2 months ago

Closed 2 months ago

#1179 closed request (duplicate)

Having problems with nat64 SSID

Reported by: cja@… Owned by: panda@…
Priority: tbd Milestone: ietf-100
Component: nat64 Keywords:
Cc: Clemens, Schrimpe, <csch@…> My Current Location:
My MAC Address: My OS:

Description

In v6ops we were all asked to use the nat64 SSID (the v4 one was turned off in the room). When I would connect it would work for about a minute and then stop. gmail, facebook, websurfing.. none of it worked. I am on a mac running 10.11.6. Lee Howard asked me to open a ticket. Thx.


Change history (9)

comment:1 Changed 2 months ago by llynch@…

Cc: Clemens Schrimpe <csch@…> added
Component: incomingnat64
Owner: changed from llynch@… to panda@…
Status: newassigned

Thanks for trying the NAT64 network (SSID ietf-nat64) and reporting
your experience. As far as we can tell, the issue you reported is
either an issue of the NAT64 implementation's handling of that
specific traffic or the given application vendor's implementation.
We're collecting all the issues that come up and will pass the
reports back to the vendor at the end of the week. Hopefully this
will lead to better implementations and greater functionality for
the next meeting. If you're curious about other known issues,
please see https://tickets.meeting.ietf.org/wiki/nat64

If you have additional input on this issue please update the ticket,
if you see new issues please open additional tickets.

Thanks -

comment:2 Changed 2 months ago by panda@…

Resolution: pending
Status: assignedclosed

I put your issue to https://tickets.meeting.ietf.org/wiki/nat64.

Here's just note from my old memory so it may not help you. I don't remember the exact version but I had experienced same thing on my macOS (Mac OS) several years ago. The older version of macOS (Mac OS) strongly prefers IPv4 and tries to check the connectivity via IPv4 even if it is a self-assigned link local address, and then it fails, of course. A solution at that time was to disable IPv4 so that macOS would not get IPv4 link local address. I hope this may help you.

I'm closing this ticket because it seems to be a vendor's application specific issue. Please reopen this ticket if you have any question or issues.

Thanks.

comment:3 in reply to:  3 ; Changed 2 months ago by cja@…

Resolution: pending
Status: closedreopened
Okay doing it again in 6man. Turned off v4 was fine for a bit now not connected using the 6to4 network

Cathy 

Sent from a handheld device.

> On Nov 13, 2017, at 6:13 PM, IETF Tickets/NOC <tickets@meeting.ietf.org> wrote:
> 
> #1179: Having problems with nat64 SSID
> --------------------------+--------------------------------
>     Reporter:  cja@…    |                Owner:  panda@…
>         Type:  request  |               Status:  closed
>     Priority:  tbd      |            Milestone:  ietf-100
>    Component:  nat64    |           Resolution:  pending
>     Keywords:           |  My Current Location:
> My MAC  Address:          |                My OS:
> --------------------------+--------------------------------
> Changes (by panda@…):
> 
> * status:  assigned => closed
> * resolution:   => pending
> 
> 
> Comment:
> 
> I put your issue to https://tickets.meeting.ietf.org/wiki/nat64.
> 
> Here's just note from my old memory so it may not help you. I don't
> remember the exact version but I had experienced same thing on my macOS
> (Mac OS) several years ago. The older version of macOS (Mac OS) strongly
> prefers IPv4 and tries to check the connectivity via IPv4 even if it is a
> self-assigned link local address, and then it fails, of course. A solution
> at that time was to disable IPv4 so that macOS would not get IPv4 link
> local address. I hope this may help you.
> 
> I'm closing this ticket because it seems to be a vendor's application
> specific issue. Please reopen this ticket if you have any question or
> issues.
> 
> Thanks.
> 
> --
> Ticket URL: <https://tickets.meeting.ietf.org/ticket/1179#comment:2>
> IETF Tickets/NOC <https://tickets.meeting.ietf.org>
> IETF Meeting Tickets - NOC pages

comment:4 Changed 2 months ago by panda@…

Thank you for reporting it. I'm sorry that the workaround doesn't work for you. We will pass the reports back to the vendor at the end of the week.

Thanks.

comment:5 Changed 2 months ago by panda@…

Resolution: pending
Status: reopenedclosed

comment:6 in reply to:  6 ; Changed 2 months ago by cja@…

Resolution: pending
Status: closedreopened
There is something else doing on. It works for a while then stops then starts. Others are having problems too. I think this is a network issue not a vendor issue

Thanks
Cathy 

Sent from a handheld device.

> On Nov 14, 2017, at 2:40 PM, IETF Tickets/NOC <tickets@meeting.ietf.org> wrote:
> 
> #1179: Having problems with nat64 SSID
> --------------------------+--------------------------------
>     Reporter:  cja@…    |                Owner:  panda@…
>         Type:  request  |               Status:  reopened
>     Priority:  tbd      |            Milestone:  ietf-100
>    Component:  nat64    |           Resolution:
>     Keywords:           |  My Current Location:
> My MAC  Address:          |                My OS:
> --------------------------+--------------------------------
> 
> Comment (by panda@…):
> 
> Thank you for reporting it. I'm sorry that the workaround doesn't work for
> you. We will pass the reports back to the vendor at the end of the week.
> 
> Thanks.
> 
> --
> Ticket URL: <https://tickets.meeting.ietf.org/ticket/1179#comment:4>
> IETF Tickets/NOC <https://tickets.meeting.ietf.org>
> IETF Meeting Tickets - NOC pages

comment:7 Changed 2 months ago by jim@…

Resolution: duplicate
Status: reopenedclosed

Cathy,

You're absolutely correct. We just reproduced it during 6MAN (and several other folks are reporting it). It's being tracked in NOC Ticket # 1185, so I'll close this one out as a duplicate, but we're definitely working it. You can follow updates at https://tickets.meeting.ietf.org/ticket/1185

  • Jim

comment:8 in reply to:  8 ; Changed 2 months ago by cja@…

Resolution: duplicate
Status: closedreopened
Awesome!  Thanks!


{Ô,Ô}
  (( ))
  ◊  ◊

On Tue, Nov 14, 2017 at 4:04 PM, IETF Tickets/NOC <tickets@meeting.ietf.org>
wrote:

> #1179: Having problems with nat64 SSID
> --------------------------+---------------------------------
>       Reporter:  cja@…    |                Owner:  panda@…
>           Type:  request  |               Status:  closed
>       Priority:  tbd      |            Milestone:  ietf-100
>      Component:  nat64    |           Resolution:  duplicate
>       Keywords:           |  My Current Location:
> My MAC  Address:          |                My OS:
> --------------------------+---------------------------------
> Changes (by jim@…):
>
>  * status:  reopened => closed
>  * resolution:   => duplicate
>
>
> Comment:
>
>  Cathy,
>      You're absolutely correct. We just reproduced it during 6MAN (and
>  several other folks are reporting it). It's being tracked in NOC Ticket #
>  1185, so I'll close this one out as a duplicate, but we're definitely
>  working it. You can follow updates at
>  https://tickets.meeting.ietf.org/ticket/1185
>
>      - Jim
>
> --
> Ticket URL: <https://tickets.meeting.ietf.org/ticket/1179#comment:7>
> IETF Tickets/NOC <https://tickets.meeting.ietf.org>
> IETF Meeting Tickets - NOC pages
>

comment:9 Changed 2 months ago by jim@…

Resolution: duplicate
Status: reopenedclosed
Note: See TracTickets for help on using tickets.