#1217 closed request (fixed)

Macbook Pro unable to get on ietf-V6ONLY

Reported by: Suresh@… Owned by: panda@…
Priority: tbd Milestone: ietf-101
Component: nat64 Keywords:
Cc: My Current Location:
My MAC Address: My OS:

Description

Hi dear NOC friends,
 I am unable to get on the IETF-V6ONLY SSID using my Macbook Pro running High Sierra 10.13.3. I have seen this in multiple meeting rooms (Viscount and Sandringham) and it might be a Mac only issue. My android phone is able to get on the network. A wireshark capture shows that RAs are being received.

Thanks
Suresh

Change history (4)

comment:1 Changed 12 months ago by llynch@…

Component: incomingnat64
Owner: changed from < default > to panda@…
Status: newassigned

comment:2 Changed 12 months ago by panda@…

Status: assignedaccepted

Hi Suresh,

Thank you for reporting the issue.

I'm running the same version of macOS, High Sierra 10.13.3, and cannot reproduce the issue.
Do you mean that you associated with ietf-v6ONLY and received RAs but got no bits on your macOS?
If so, I suspect your system preference rejects IPv6 auto-configuration.

Can you check the following?

  1. Go to "System Preference" > "Network", select Wi-Fi, and check 802.1X Status (in my case it was "Authenticated via EAP-TTLS (MSCHAPv2)")
  2. Then, go to "Advanced" > "TCP/IP" tab, and check "Configure IPv6". It must be "Automatically". Otherwise, macOS would reject IPv6 RAs.

If this doesn't fix it, can you come to the help desk in the terminal room or NOC?
Thank you.

-- Hirochika Asai

comment:3 in reply to:  3 ; Changed 12 months ago by Suresh@…

Thank you Asai-san. That fixed it. I am not sure how the setting got reset since everything was working fine at IETF100. I have sent the issue over to an Apple employee (Tommy) who had the same problem as me connecting.

Regards
Suresh

> On Mar 20, 2018, at 9:03 AM, IETF Tickets/NOC <tickets@meeting.ietf.org> wrote:
> 
> #1217: Macbook Pro unable to get on ietf-V6ONLY
> ---------------------------+--------------------------------
>      Reporter:  Suresh@…  |                Owner:  panda@…
>          Type:  request   |               Status:  accepted
>      Priority:  tbd       |            Milestone:  ietf-101
>     Component:  nat64     |           Resolution:
>      Keywords:            |  My Current Location:
> My MAC  Address:           |                My OS:
> ---------------------------+--------------------------------
> Changes (by panda@…):
> 
> * status:  assigned => accepted
> 
> 
> Comment:
> 
> Hi Suresh,
> 
> Thank you for reporting the issue.
> 
> I'm running the same version of macOS, High Sierra 10.13.3, and cannot
> reproduce the issue.
> Do you mean that you associated with ietf-v6ONLY and received RAs but got
> no bits on your macOS?
> If so, I suspect your system preference rejects IPv6 auto-configuration.
> 
> Can you check the following?
> 1. Go to "System Preference" > "Network", select Wi-Fi, and check 802.1X
> Status (in my case it was "Authenticated via EAP-TTLS (MSCHAPv2)")
> 2. Then, go to "Advanced" > "TCP/IP" tab, and check "Configure IPv6". It
> must be "Automatically". Otherwise, macOS would reject IPv6 RAs.
> 
> If this doesn't fix it, can you come to the help desk in the terminal room
> or NOC?
> Thank you.
> 
> -- Hirochika Asai
> 
> -- 
> Ticket URL: <https://tickets.meeting.ietf.org/ticket/1217#comment:2>
> IETF Tickets/NOC <https://tickets.meeting.ietf.org>
> IETF Meeting Tickets - NOC pages

comment:4 Changed 12 months ago by jim@…

Resolution: fixed
Status: acceptedclosed

Suresh,

Thanks for getting back to us! Since things are working, I'll resolve this ticket. Yell if you need anything else!

  • Jim
Note: See TracTickets for help on using tickets.