#1228 closed defect (fixed)

ietf-hotel problems

Reported by: joe@… Owned by: Clemens Schrimpe
Priority: tbd Milestone: ietf-102
Component: hotel Keywords:
Cc: My Current Location:
My MAC Address: My OS:

Description

One of my devices is only getting ipv6 addresses and another gets a 169...
Ipv4 that doesn't seem to route traffic. I'm on the 13th floor is that
helps.
-- 
Joseph Lorenzo Hall
Chief Technologist, Center for Democracy & Technology [https://www.cdt.org]
1401 K ST NW STE 200, Washington DC 20005-3497
e: joe@cdt.org, p: 202.407.8825, pgp: https://josephhall.org/gpg-key
Fingerprint: 3CA2 8D7B 9F6D DBD3 4B10  1607 5F86 6987 40A9 A871

Change history (9)

comment:1 Changed 12 months ago by llynch@…

Component: incominghotel
Owner: changed from < default > to Clemens Schrimpe
Status: newassigned
Type: requestdefect

Hi Joe -

Can you add your room number please?

Thanks -

Lucy

comment:2 in reply to:  2 ; Changed 12 months ago by joe@…

1308. Love you folks! ::)

On Mon, Jul 16, 2018 at 09:45 IETF Tickets/NOC <tickets@meeting.ietf.org>
wrote:

> #1228: ietf-hotel problems
> -------------------------+----------------------------------------
>       Reporter:  joe@…   |                Owner:  Clemens Schrimpe
>           Type:  defect  |               Status:  assigned
>       Priority:  tbd     |            Milestone:  ietf-102
>      Component:  hotel   |           Resolution:
>       Keywords:          |  My Current Location:
> My MAC  Address:         |                My OS:
> -------------------------+----------------------------------------
> Changes (by llynch@…):
>
>  * owner:  < default > => Clemens Schrimpe
>  * status:  new => assigned
>  * component:  incoming => hotel
>  * type:  request => defect
>
>
> Comment:
>
>  Hi Joe -
>
>  Can you add your room number please?
>
>  Thanks -
>
>  Lucy
>
> --
> Ticket URL: <https://tickets.meeting.ietf.org/ticket/1228#comment:1>
> IETF Tickets/NOC <https://tickets.meeting.ietf.org>
> IETF Meeting Tickets - NOC pages
>
-- 
Joseph Lorenzo Hall
Chief Technologist, Center for Democracy & Technology [https://www.cdt.org]
1401 K ST NW STE 200, Washington DC 20005-3497
e: joe@cdt.org, p: 202.407.8825, pgp: https://josephhall.org/gpg-key
Fingerprint: 3CA2 8D7B 9F6D DBD3 4B10  1607 5F86 6987 40A9 A871

comment:3 in reply to:  3 ; Changed 12 months ago by joe@…

Wired connection works great, btw. best, Joe

On Mon, Jul 16, 2018 at 9:48 AM IETF Tickets/NOC <tickets@meeting.ietf.org>
wrote:

> #1228: ietf-hotel problems
> -------------------------+----------------------------------------
>       Reporter:  joe@…   |                Owner:  Clemens Schrimpe
>           Type:  defect  |               Status:  assigned
>       Priority:  tbd     |            Milestone:  ietf-102
>      Component:  hotel   |           Resolution:
>       Keywords:          |  My Current Location:
> My MAC  Address:         |                My OS:
> -------------------------+----------------------------------------
>
> Comment (by joe@…):
>
>  {{{
>  1308. Love you folks! ::)
>
>  On Mon, Jul 16, 2018 at 09:45 IETF Tickets/NOC <tickets@meeting.ietf.org>
>  wrote:
>
>  > #1228: ietf-hotel problems
>  > -------------------------+----------------------------------------
>  >       Reporter:  joe@…   |                Owner:  Clemens Schrimpe
>  >           Type:  defect  |               Status:  assigned
>  >       Priority:  tbd     |            Milestone:  ietf-102
>  >      Component:  hotel   |           Resolution:
>  >       Keywords:          |  My Current Location:
>  > My MAC  Address:         |                My OS:
>  > -------------------------+----------------------------------------
>  > Changes (by llynch@…):
>  >
>  >  * owner:  < default > => Clemens Schrimpe
>  >  * status:  new => assigned
>  >  * component:  incoming => hotel
>  >  * type:  request => defect
>  >
>  >
>  > Comment:
>  >
>  >  Hi Joe -
>  >
>  >  Can you add your room number please?
>  >
>  >  Thanks -
>  >
>  >  Lucy
>  >
>  > --
>  > Ticket URL: <https://tickets.meeting.ietf.org/ticket/1228#comment:1>
>  > IETF Tickets/NOC <https://tickets.meeting.ietf.org>
>  > IETF Meeting Tickets - NOC pages
>  >
>  --
>  Joseph Lorenzo Hall
>  Chief Technologist, Center for Democracy & Technology
>  [https://www.cdt.org]
>  1401 K ST NW STE 200, Washington DC 20005-3497
>  e: joe@cdt.org, p: 202.407.8825, pgp: https://josephhall.org/gpg-key
>  Fingerprint: 3CA2 8D7B 9F6D DBD3 4B10  1607 5F86 6987 40A9 A871
>  }}}
>
> --
> Ticket URL: <https://tickets.meeting.ietf.org/ticket/1228#comment:2>
> IETF Tickets/NOC <https://tickets.meeting.ietf.org>
> IETF Meeting Tickets - NOC pages
>


-- 
Joseph Lorenzo Hall
Chief Technologist, Center for Democracy & Technology [https://www.cdt.org]
1401 K ST NW STE 200, Washington DC 20005-3497
e: joe@cdt.org, p: 202.407.8825, pgp: https://josephhall.org/gpg-key
Fingerprint: 3CA2 8D7B 9F6D DBD3 4B10  1607 5F86 6987 40A9 A871

comment:4 Changed 12 months ago by jim@…

Joe,

We're aware of brand new issues with ietf-hotel in the guest room space. This just began within the last half hour. Our team is working with the hotel to attempt to identify the root cause and resolve it. We'll update as we learn more. Sorry for the outage!

-Jim

comment:5 in reply to:  5 ; Changed 12 months ago by joe@…

Thanks a ton! Happy to buy any NOC staff or volunteer a beverage of their
choice at any point in time. Cheers, Joe

On Mon, Jul 16, 2018 at 9:58 AM IETF Tickets/NOC <tickets@meeting.ietf.org>
wrote:

> #1228: ietf-hotel problems
> -------------------------+----------------------------------------
>       Reporter:  joe@…   |                Owner:  Clemens Schrimpe
>           Type:  defect  |               Status:  assigned
>       Priority:  tbd     |            Milestone:  ietf-102
>      Component:  hotel   |           Resolution:
>       Keywords:          |  My Current Location:
> My MAC  Address:         |                My OS:
> -------------------------+----------------------------------------
>
> Comment (by jim@…):
>
>  Joe,
>      We're aware of brand new issues with ietf-hotel in the guest room
>  space. This just began within the last half hour. Our team is working with
>  the hotel to attempt to identify the root cause and resolve it. We'll
>  update as we learn more. Sorry for the outage!
>
>     -Jim
>
> --
> Ticket URL: <https://tickets.meeting.ietf.org/ticket/1228#comment:4>
> IETF Tickets/NOC <https://tickets.meeting.ietf.org>
> IETF Meeting Tickets - NOC pages
>


-- 
Joseph Lorenzo Hall
Chief Technologist, Center for Democracy & Technology [https://www.cdt.org]
1401 K ST NW STE 200, Washington DC 20005-3497
e: joe@cdt.org, p: 202.407.8825, pgp: https://josephhall.org/gpg-key
Fingerprint: 3CA2 8D7B 9F6D DBD3 4B10  1607 5F86 6987 40A9 A871

comment:6 Changed 12 months ago by Clemens Schrimpe

Please retry now.

comment:7 in reply to:  7 ; Changed 12 months ago by joe@…

No change, sorry.

On Mon, Jul 16, 2018 at 10:21 AM IETF Tickets/NOC <tickets@meeting.ietf.org>
wrote:

> #1228: ietf-hotel problems
> -------------------------+----------------------------------------
>       Reporter:  joe@…   |                Owner:  Clemens Schrimpe
>           Type:  defect  |               Status:  assigned
>       Priority:  tbd     |            Milestone:  ietf-102
>      Component:  hotel   |           Resolution:
>       Keywords:          |  My Current Location:
> My MAC  Address:         |                My OS:
> -------------------------+----------------------------------------
>
> Comment (by Clemens Schrimpe):
>
>  Please retry now.
>
> --
> Ticket URL: <https://tickets.meeting.ietf.org/ticket/1228#comment:6>
> IETF Tickets/NOC <https://tickets.meeting.ietf.org>
> IETF Meeting Tickets - NOC pages
>


-- 
Joseph Lorenzo Hall
Chief Technologist, Center for Democracy & Technology [https://www.cdt.org]
1401 K ST NW STE 200, Washington DC 20005-3497
e: joe@cdt.org, p: 202.407.8825, pgp: https://josephhall.org/gpg-key
Fingerprint: 3CA2 8D7B 9F6D DBD3 4B10  1607 5F86 6987 40A9 A871

comment:8 in reply to:  8 ; Changed 12 months ago by joe@…

It is now working! Thank you

On Mon, Jul 16, 2018 at 10:32 AM IETF Tickets/NOC <tickets@meeting.ietf.org>
wrote:

> #1228: ietf-hotel problems
> -------------------------+----------------------------------------
>       Reporter:  joe@…   |                Owner:  Clemens Schrimpe
>           Type:  defect  |               Status:  assigned
>       Priority:  tbd     |            Milestone:  ietf-102
>      Component:  hotel   |           Resolution:
>       Keywords:          |  My Current Location:
> My MAC  Address:         |                My OS:
> -------------------------+----------------------------------------
>
> Comment (by joe@…):
>
>  {{{
>  No change, sorry.
>
>  On Mon, Jul 16, 2018 at 10:21 AM IETF Tickets/NOC
>  <tickets@meeting.ietf.org>
>  wrote:
>
>  > #1228: ietf-hotel problems
>  > -------------------------+----------------------------------------
>  >       Reporter:  joe@…   |                Owner:  Clemens Schrimpe
>  >           Type:  defect  |               Status:  assigned
>  >       Priority:  tbd     |            Milestone:  ietf-102
>  >      Component:  hotel   |           Resolution:
>  >       Keywords:          |  My Current Location:
>  > My MAC  Address:         |                My OS:
>  > -------------------------+----------------------------------------
>  >
>  > Comment (by Clemens Schrimpe):
>  >
>  >  Please retry now.
>  >
>  > --
>  > Ticket URL: <https://tickets.meeting.ietf.org/ticket/1228#comment:6>
>  > IETF Tickets/NOC <https://tickets.meeting.ietf.org>
>  > IETF Meeting Tickets - NOC pages
>  >
>
>
>  --
>  Joseph Lorenzo Hall
>  Chief Technologist, Center for Democracy & Technology
>  [https://www.cdt.org]
>  1401 K ST NW STE 200, Washington DC 20005-3497
>  e: joe@cdt.org, p: 202.407.8825, pgp: https://josephhall.org/gpg-key
>  Fingerprint: 3CA2 8D7B 9F6D DBD3 4B10  1607 5F86 6987 40A9 A871
>  }}}
>
> --
> Ticket URL: <https://tickets.meeting.ietf.org/ticket/1228#comment:7>
> IETF Tickets/NOC <https://tickets.meeting.ietf.org>
> IETF Meeting Tickets - NOC pages
>


-- 
Joseph Lorenzo Hall
Chief Technologist, Center for Democracy & Technology [https://www.cdt.org]
1401 K ST NW STE 200, Washington DC 20005-3497
e: joe@cdt.org, p: 202.407.8825, pgp: https://josephhall.org/gpg-key
Fingerprint: 3CA2 8D7B 9F6D DBD3 4B10  1607 5F86 6987 40A9 A871

comment:9 Changed 12 months ago by Clemens Schrimpe

Resolution: fixed
Status: assignedclosed
Note: See TracTickets for help on using tickets.