#1247 closed request (fixed)

Some ports blocked

Reported by: henck@… Owned by: jim@…
Priority: tbd Milestone: ietf-103
Component: network Keywords:
Cc: My Current Location: 2/F
My MAC Address: My OS: Mac OS

Description

Are some outgoing ports blocked? I'm unable to connect to non-443/80 ports in my testing. I can't find any relevant documentation

Change history (10)

comment:1 Changed 13 months ago by llynch@…

Component: incomingnetwork
Owner: changed from llynch@… to jim@…
Status: newassigned

comment:2 in reply to:  description Changed 13 months ago by randy@…

we do not believe we are blocking outbound ports; though we could be wrong. can you give more specifics so we can test? thanks.

comment:3 Changed 13 months ago by Clemens Schrimpe

Which wireless (or wired) network do you use? What are your IP addresses?
Thanks

comment:4 in reply to:  4 ; Changed 13 months ago by henck@…

I am using IETF-Hotel - For example: nc 8.8.8.8 53 fails, while it succeeds
on the Marriott network

ifconfig output:
inet6 fe80::4b1:ce43:d406:b3fa%en0 prefixlen 64 secured scopeid 0x8
inet6 2001:67c:1232:144:1421:7f12:2c3e:d3d1 prefixlen 64 autoconf secured
inet6 2001:67c:1232:144:25b7:7545:2846:e4a5 prefixlen 64 autoconf temporary
inet 169.254.236.148 netmask 0xffff0000 broadcast 169.254.255.255

On Mon, Nov 5, 2018 at 5:24 PM IETF Tickets/NOC <tickets@meeting.ietf.org>
wrote:

> #1247: Some ports blocked
> --------------------------+--------------------------------
>       Reporter:  henck@…  |                Owner:  jim@…
>           Type:  request  |               Status:  assigned
>       Priority:  tbd      |            Milestone:  ietf-103
>      Component:  network  |           Resolution:
>       Keywords:           |  My Current Location:  2/F
> My MAC  Address:          |                My OS:  Mac OS
> --------------------------+--------------------------------
>
> Comment (by Clemens Schrimpe):
>
>  Which wireless (or wired) network do you use? What are your IP addresses?
>  Thanks
>
> --
> Ticket URL: <https://tickets.meeting.ietf.org/ticket/1247#comment:3>
> IETF Tickets/NOC <https://tickets.meeting.ietf.org>
> IETF Meeting Tickets - NOC pages
>

comment:5 Changed 13 months ago by Clemens Schrimpe

Yes, that is „our“ network.

But you appear not to have a „useful“ global
IPv4 address (only link local).

Can you please check whether DHCPv4
is turned on?

I will also attempt to check our end for
potential problems when interacting with
your device.

comment:6 Changed 13 months ago by Clemens Schrimpe

Should work better now. Please retry!

comment:7 in reply to:  7 ; Changed 13 months ago by henck@…

Works thanks! Got a routable ipv4 address and connections to ipv4 endpoints
are working.

On Mon, Nov 5, 2018 at 9:29 PM IETF Tickets/NOC <tickets@meeting.ietf.org>
wrote:

> #1247: Some ports blocked
> --------------------------+--------------------------------
>       Reporter:  henck@…  |                Owner:  jim@…
>           Type:  request  |               Status:  assigned
>       Priority:  tbd      |            Milestone:  ietf-103
>      Component:  network  |           Resolution:
>       Keywords:           |  My Current Location:  2/F
> My MAC  Address:          |                My OS:  Mac OS
> --------------------------+--------------------------------
>
> Comment (by Clemens Schrimpe):
>
>  Should work better now. Please retry!
>
> --
> Ticket URL: <https://tickets.meeting.ietf.org/ticket/1247#comment:6>
> IETF Tickets/NOC <https://tickets.meeting.ietf.org>
> IETF Meeting Tickets - NOC pages
>

comment:8 Changed 13 months ago by llynch@…

I believe this is a duplicate of the issue in ticket #1246 - can you test again
this morning and report back?

Thanks -

Lucy

comment:9 Changed 13 months ago by llynch@…

ignore - wrong ticket - #1248 may be a duplicate of this!

  • Thanks

comment:10 Changed 13 months ago by jim@…

Resolution: fixed
Status: assignedclosed

This issue appears to be fully resolved. Resolving this ticket. A reply will re-open, if there are outstanding issues.

Thank you!

Note: See TracTickets for help on using tickets.