Opened 4 weeks ago

Closed 4 weeks ago

#1332 closed request (fixed)

guest room wifi intolerable

Reported by: randy@… Owned by: Sean Croghan
Priority: tbd Milestone: ietf-106
Component: hotel Keywords:
Cc: My Current Location:
My MAC Address: My OS:

Description

i know you know, but i wanted to be sure there was a ticket.

the guest room wifi is essentially unusable, at least in my roon. 5550,
and aaron falk's, and a number of other folk with whom i have talked.

v6 would drop out for long periods and was e2e unreliable.  sorry, i did
not have the patience to good diagnosis.

i turned off v6; v4 connectivity was slow and would be lost for tens of
seconds.

i gave up and went to the terminal room.  i could get work done.

randy

Change history (7)

comment:1 Changed 4 weeks ago by Sean Croghan

Thank you for sending this in.

Upon arrival we had issue with IPv6 on the Swissotel network when we arrived. The Fairmont was working for v6 and v4. We worked with them and had this resolved Friday.

Unfortunately the hotel made changes at approximately 15:30 without informing the NOC that is now affecting IPv6 in both hotels. We are actively working with the Hotel to find out what changes were made and to restore service.

Aaron did submit a ticket that was isolated to his room. Warren spent time with him yesterday and determined that it was local to the room. We have had two other tickets for local issues one was resolved according to the reporter and the other was this afternoon.

I'm about to send a full message to the list with an update.

comment:2 Changed 4 weeks ago by odonoghue@…

Component: incominghotel
Owner: changed from < default > to Sean Croghan
Status: newassigned

Thanks Randy! As you surmised, this is a known issue currently being pursued. I'm assigning this to Sean as I know he is already working on it. We'll report back as we know more.

comment:3 in reply to:  3 ; Changed 4 weeks ago by randy@…

4am.  v4 seems to work here in 5550.  no ipv6 addres assignment.

last evening, with v6 turned off (manual on mac), could not get v4
dhcp.  this went on from at least 20:30 to 21:40 when i got an address
but it could ping the default gateway, 31.133.144.1

randy

comment:4 in reply to:  4 ; Changed 4 weeks ago by randy@…

v4-only net is working acceptably in 5550 this morning.

comment:5 in reply to:  5 ; Changed 4 weeks ago by randy@…

> v4-only net is working acceptably in 5550 this morning.

he said just before the net took a 30 second vacation

comment:6 Changed 4 weeks ago by odonoghue@…

We have some ongoing issues with the hotel and have scheduled a meeting at 10:00 this morning. We will update once we have some additional data.

comment:7 Changed 4 weeks ago by odonoghue@…

Resolution: fixed
Status: assignedclosed

As you may be aware from Sean’s email to the 106all mailing list, we have had a number of issues with the hotel network. Changes have been implemented, and we believe the network is now stable (unfortunately without IPv6 service). So, I am going to close this ticket at this point. If you have additional issues you encounter, please feel free to reopen this ticket or create a new one (if the issues is sufficiently different). Thanks!

Note: See TracTickets for help on using tickets.