Opened 3 months ago

Closed 3 months ago

#1392 closed request (fixed)

cannot enter IETF108 meetecho

Reported by: isobekohei@… Owned by: alex@…
Priority: tbd Milestone: ietf-108
Component: meetecho-streaming Keywords: meetecho
Cc: My Current Location:
My MAC Address: My OS:

Description

I can't open today's meetecho even though I already logged in IETF datatracker.
Yesterday I could join the meeting well.
But now when opening meetecho, it shows "unauthorized" error.
I also tried the another browsers, but the problem isn't solved.
I can join ​IETF 108 MeetEcho? Hallway (Test Room) with datatracker signed-in status.

Thanks

Change history (1)

comment:1 Changed 3 months ago by alex@…

Resolution: fixed
Status: newclosed

This is being fixed. The Datatracker was showing you as you were only registered to the Hackathon. You should be able to login successfully shortly, if not already.

Note: See TracTickets for help on using tickets.