Opened 3 months ago

Closed 3 months ago

#1403 closed request (not broken)

Not watching

Reported by: alissa@… Owned by: alex@…
Priority: tbd Milestone: ietf-108
Component: incoming Keywords:
Cc: My Current Location:
My MAC Address: My OS:

Description

I’m getting an error at the bottom of the page and I don’t know what it means or why.
Alissa

Added by email2trac

Attachments (1)

not watching.png (136.0 KB) - added by alissa@… 3 months ago.
Added by email2trac

Download all attachments as: .zip

Change history (5)

Changed 3 months ago by alissa@…

Attachment: not watching.png added

Added by email2trac

comment:1 Changed 3 months ago by Rick Alfvin

Owner: changed from < default > to alex@…
Status: newassigned

comment:2 Changed 3 months ago by alex@…

Resolution: not broken
Status: assignedclosed

It's an error on the chair's side, namely with his laptop/browser which failed to share the screen. I was monitoring that room and I saw that too. The same happened earlier with the same chair in the other dnsop session. The error message can definitely be improved, this has been noted.

comment:3 in reply to:  4 Changed 3 months ago by alissa@…

Resolution: not broken
Status: closedreopened
But why is an error on the chair’s part being displayed to all of the participants?

> On Jul 29, 2020, at 12:53 PM, IETF Tickets/NOC <tickets@meeting.ietf.org> wrote:
> 
> #1403: Not watching
> ---------------------------+----------------------------------
>      Reporter:  alissa@…  |                Owner:  alex@…
>          Type:  request   |               Status:  closed
>      Priority:  tbd       |            Milestone:  ietf-108
>     Component:  incoming  |           Resolution:  not broken
>      Keywords:            |  My Current Location:
> My MAC  Address:           |                My OS:
> ---------------------------+----------------------------------
> Changes (by alex@…):
> 
> * status:  assigned => closed
> * resolution:   => not broken
> 
> 
> Comment:
> 
> It's an error on the chair's side, namely with his laptop/browser which
> failed to share the screen. I was monitoring that room and I saw that too.
> The same happened earlier with the same chair in the other dnsop session.
> The error message can definitely be improved, this has been noted.
> 
> -- 
> Ticket URL: <https://tickets.meeting.ietf.org/ticket/1403#comment:2>
> IETF Tickets/NOC <https://tickets.meeting.ietf.org>
> IETF Meeting Tickets - NOC pages

comment:4 Changed 3 months ago by alex@…

Resolution: not broken
Status: reopenedclosed

Because when somebody shares a video/screen, a WebRTC streaming mountpoint is created on the SFU so that subscribers can attach to it and watch the stream. If they fail to attach to such mountpoint (because of the aforementioned issue with the publisher's laptop), you get an error message that is useful to debug possible causes. So, the error actually happen at each participant's side, being triggered by a different error on the publisher's side. That message is useful to us so that somebody can open a ticket by reporting the error message they got, like you did, and we can track down the cause and possibly fix a bug. Again, in this specific case the error message is not meaningful for the participant itself, and this should be improved. It's still meaningful to us.

Note: See TracTickets for help on using tickets.