Opened 9 years ago

Last modified 9 years ago

#164 closed request

Twice now my .1x wireless has just stopped. — at Version 3

Reported by: Warren Kumari <warren@…> Owned by: chelliot@…
Priority: minor Milestone: IETF Week
Component: incoming Keywords:
Cc: My Current Location:
My MAC Address: My OS:

Description (last modified by rob@…)

Hi there,

I am using the SSID ietf.1x from a Macbook Air, Mac: 7c:6d:62:a5:56:12 .

Twice now I have suddenly lost connectivity and have been unable to reach anything -- I still have full wireless signal (and have not been moving), but an unable to reach anything, including the default gateway..

Disconnecting and reconnecting has (so far) reliably) fixed the issue. Both time it was after a long time (around 1h) of everything working correctly. 
Don't know if it might be something like a session timeout or something...

Please let me know of there is any other information that might be helpful to you...

W


dhcp-20f8:~ wkumari$ airport -I
     agrCtlRSSI: -66
     agrExtRSSI: 0
    agrCtlNoise: -90
    agrExtNoise: 0
          state: running
        op mode: station 
     lastTxRate: 65
        maxRate: 65
lastAssocStatus: 0
    802.11 auth: open
      link auth: wpa2
          BSSID: 0:17:df:a2:2c:56
           SSID: ietf.1x
            MCS: 7
        channel: 36
dhcp-20f8:~ wkumari$ 


Change history (3)

comment:1 Changed 9 years ago by Warren Kumari

id: 164

This message has 0 attachment(s)

comment:2 Changed 9 years ago by llynch@…

Description: modified (diff)
Owner: changed from llynch@… to chelliot@…
Status: newassigned
Type: request

Warren -

Can you give us your location? Also, if this happens again, can you let
us know if you flop between APs?

Thanks -

  • Lucy

comment:3 Changed 9 years ago by rob@…

Description: modified (diff)

I believe this may have been tied to the IESG meeting issue as we saw that behavior earlier in the IESG meeting room. I have not seen it again since we fixed the underlying issue.

Note: See TracTickets for help on using tickets.