Opened 10 years ago

Closed 10 years ago

Last modified 8 years ago

#17 closed request (pending)

Not getting DHCP on ietf network in conference 1

Reported by: "Spencer Dawkins" <spencer@…> Owned by: robfoo@…
Priority: minor Milestone:
Component: network Keywords:
Cc: My Current Location:
My MAC Address: My OS:

Description (last modified by robfoo@…)

switched to ietf-cgnat, that's working ...

spencer

Change history (8)

comment:1 Changed 10 years ago by Spencer Dawkins

id: 17

This message has 0 attachment(s)

comment:2 Changed 10 years ago by llynch@…

Component: unassignednetwork
Description: modified (diff)
Owner: changed from llynch@… to robfoo@…
Status: newassigned

Rob -

Can you take a look at this?

  • lucy

comment:3 Changed 10 years ago by robfoo@…

Spencer,
Thanks for letting us know. I need to investigate this as a specific issue (or maybe related to a class of client or location....). I have verified that we have been giving out leases on both the wireless-open (ietf) as well as wireless-secure ( ietf.1x ), without pause all morning. We are checking downstream for any issues. Can you please give me the OS, and mac address of the client that saw the issue, so that I can check the logs and lease-history to identify what caused the issue.

comment:4 Changed 10 years ago by robfoo@…

Description: modified (diff)
Status: assignedaccepted

comment:5 Changed 10 years ago by robfoo@…

Spencer,

We have not received a DHCP Discover or Request packet from that MAC. Can you update me if you have had success since the initial ticket? Other then on cg-nat?

Thanks,

Rob

comment:6 Changed 10 years ago by Bill Fenner

Spencer replied via email. Given the "walk around and it works" solution I think this is a wireless infrastructure problem, not so much a DHCP problem.

Just a heads-up - I'm still having problems in conf-3 (can't get IP address via DHCP, can't keep that address/suddenly autoconfigure the interface like I don't have a DHCP address), and i can fix them by walking into the terminal area and taking no other action... i connect to ietf like a charm.

Rob - Bill was able to see connections from my MAC address...

thanks to all of you for your hard work!

Spencer

comment:7 Changed 10 years ago by joelja@…

Resolution: fixedpending
Status: acceptedclosed

not a dhcp issue...

duplicate of 43 38 et al

comment:8 Changed 8 years ago by (none)

Milestone: IETF Week ieft 72

Milestone IETF Week ieft 72 deleted

Note: See TracTickets for help on using tickets.