Opened 8 years ago

Closed 8 years ago

#176 closed defect (duplicate)

looks like an AP is misconfig'd?

Reported by: morrowc@… Owned by: chelliot@…
Priority: major Milestone:
Component: wireless Keywords:
Cc: My Current Location: auditorium 1
My MAC Address: My OS:

Description

I keep getting bounced off the -a.1x network, in attempting to connect to the ietf.1x network:

morrowc@tweezer:~$ nm-tool | grep ietf.1x

  • Device: wlan0 [Auto ietf.1x] ------------------------------------------------

ietf.1x: Infra, 00:17:DF:A2:3F:56, Freq 5200 MHz, Rate 54 Mb/s, Strength 34 WPA WPA2 Enterprise
ietf.1x: Infra, 00:17:DF:A2:A9:D6, Freq 5260 MHz, Rate 54 Mb/s, Strength 68 WEP
ietf.1x: Infra, 00:17:DF:A9:EF:94, Freq 2462 MHz, Rate 54 Mb/s, Strength 32 WPA WPA2 Enterprise
ietf.1x: Infra, 00:17:DF:AA:55:F4, Freq 2412 MHz, Rate 54 Mb/s, Strength 72 WPA WPA2 Enterprise
ietf.1x: Infra, 00:17:DF:A2:AB:16, Freq 5785 MHz, Rate 54 Mb/s, Strength 54 WPA WPA2 Enterprise
ietf.1x: Infra, 00:17:DF:AA:55:84, Freq 2437 MHz, Rate 54 Mb/s, Strength 51 WPA WPA2 Enterprise
ietf.1x: Infra, 00:17:DF:A6:A5:94, Freq 2412 MHz, Rate 54 Mb/s, Strength 57 WPA WPA2 Enterprise
ietf.1x: Infra, 00:17:DF:AA:3D:A4, Freq 2412 MHz, Rate 54 Mb/s, Strength 65 WPA WPA2 Enterprise
ietf.1x: Infra, 00:17:DF:AA:38:24, Freq 2412 MHz, Rate 54 Mb/s, Strength 60 WPA WPA2 Enterprise
ietf.1x: Infra, 00:17:DF:AA:41:E4, Freq 2437 MHz, Rate 54 Mb/s, Strength 61 WPA WPA2 Enterprise
ietf.1x: Infra, 00:17:DF:A1:E1:96, Freq 5200 MHz, Rate 54 Mb/s, Strength 54 WPA WPA2 Enterprise
ietf.1x: Infra, 00:17:DF:A2:3B:76, Freq 5220 MHz, Rate 54 Mb/s, Strength 37 WPA WPA2 Enterprise
ietf.1x: Infra, 00:17:DF:A2:43:D6, Freq 5200 MHz, Rate 54 Mb/s, Strength 50 WPA WPA2 Enterprise
ietf.1x: Infra, 00:17:DF:A1:96:86, Freq 5825 MHz, Rate 54 Mb/s, Strength 48 WPA WPA2 Enterprise
ietf.1x: Infra, 00:17:DF:AA:0D:F4, Freq 2437 MHz, Rate 54 Mb/s, Strength 51 WPA WPA2 Enterprise
ietf.1x: Infra, 00:17:DF:A2:47:86, Freq 5220 MHz, Rate 54 Mb/s, Strength 61 WPA WPA2 Enterprise
ietf.1x: Infra, 00:17:DF:A2:AA:E6, Freq 5280 MHz, Rate 54 Mb/s, Strength 54 WPA WPA2 Enterprise
ietf.1x: Infra, 00:17:DF:A2:AA:D6, Freq 5825 MHz, Rate 54 Mb/s, Strength 51 WPA WPA2 Enterprise
ietf.1x: Infra, 00:17:DF:AA:4E:94, Freq 2462 MHz, Rate 54 Mb/s, Strength 60 WPA WPA2 Enterprise
ietf.1x: Infra, 00:17:DF:A2:AA:86, Freq 5785 MHz, Rate 54 Mb/s, Strength 54 WPA WPA2 Enterprise
ietf.1x: Infra, 00:17:DF:A2:A9:D6, Freq 5260 MHz, Rate 54 Mb/s, Strength 68 WPA WPA2 Enterprise
ietf.1x: Infra, 00:17:DF:AA:30:54, Freq 2462 MHz, Rate 54 Mb/s, Strength 62 WPA WPA2 Enterprise
ietf.1x: Infra, 00:17:DF:AA:07:34, Freq 2462 MHz, Rate 54 Mb/s, Strength 64 WPA WPA2 Enterprise
ietf.1x: Infra, 00:17:DF:A2:44:16, Freq 5180 MHz, Rate 54 Mb/s, Strength 54 WPA WPA2 Enterprise
ietf.1x: Infra, 00:17:DF:AA:41:04, Freq 2412 MHz, Rate 54 Mb/s, Strength 65 WPA WPA2 Enterprise
ietf.1x: Infra, 00:17:DF:AA:32:34, Freq 2437 MHz, Rate 54 Mb/s, Strength 71 WPA WPA2 Enterprise
ietf.1x: Infra, 00:17:DF:A2:A8:C6, Freq 5785 MHz, Rate 54 Mb/s, Strength 77 WPA WPA2 Enterprise

ap: 00:17:DF:A2:A9:D6 seems to be in WEP mode?? also, this is 29 AP's I see in the auditorium1, is the number supposed to be that high?

Change history (5)

comment:1 Changed 8 years ago by morrowc@…

oh hey:
morrowc@tweezer:~$ nm-tool | grep ietf.1x

ietf.1x: Infra, 00:17:DF:AA:4E:04, Freq 2437 MHz, Rate 54 Mb/s, Strength 30 WPA WPA2 Enterprise
ietf.1x: Infra, 00:17:DF:A9:EF:94, Freq 2462 MHz, Rate 54 Mb/s, Strength 38 WPA WPA2 Enterprise
ietf.1x: Infra, 00:17:DF:AA:30:B4, Freq 2462 MHz, Rate 54 Mb/s, Strength 40 WPA WPA2 Enterprise
ietf.1x: Infra, 00:17:DF:A2:AA:86, Freq 5785 MHz, Rate 54 Mb/s, Strength 50 WPA WPA2 Enterprise
ietf.1x: Infra, 00:17:DF:A1:96:86, Freq 5825 MHz, Rate 54 Mb/s, Strength 55 WPA WPA2 Enterprise
ietf.1x: Infra, 00:17:DF:AA:41:E4, Freq 2437 MHz, Rate 0 Mb/s, Strength 64 WEP
ietf.1x: Infra, 00:17:DF:AA:36:14, Freq 2462 MHz, Rate 54 Mb/s, Strength 37 WPA WPA2 Enterprise
ietf.1x: Infra, 00:17:DF:A2:A9:D6, Freq 5260 MHz, Rate 54 Mb/s, Strength 68 WEP
ietf.1x: Infra, 00:17:DF:AA:55:F4, Freq 2412 MHz, Rate 54 Mb/s, Strength 70 WPA WPA2 Enterprise
ietf.1x: Infra, 00:17:DF:A2:AB:16, Freq 5785 MHz, Rate 54 Mb/s, Strength 57 WPA WPA2 Enterprise
ietf.1x: Infra, 00:17:DF:AA:55:84, Freq 2437 MHz, Rate 54 Mb/s, Strength 61 WPA WPA2 Enterprise
ietf.1x: Infra, 00:17:DF:A6:A5:94, Freq 2412 MHz, Rate 54 Mb/s, Strength 68 WPA WPA2 Enterprise
ietf.1x: Infra, 00:17:DF:AA:3D:A4, Freq 2412 MHz, Rate 54 Mb/s, Strength 71 WPA WPA2 Enterprise
ietf.1x: Infra, 00:17:DF:AA:38:24, Freq 2412 MHz, Rate 54 Mb/s, Strength 72 WPA WPA2 Enterprise
ietf.1x: Infra, 00:17:DF:AA:41:E4, Freq 2437 MHz, Rate 54 Mb/s, Strength 70 WPA WPA2 Enterprise
ietf.1x: Infra, 00:17:DF:A1:E1:96, Freq 5200 MHz, Rate 54 Mb/s, Strength 42 WPA WPA2 Enterprise
ietf.1x: Infra, 00:17:DF:A2:3B:76, Freq 5220 MHz, Rate 54 Mb/s, Strength 50 WPA WPA2 Enterprise
ietf.1x: Infra, 00:17:DF:A2:43:D6, Freq 5200 MHz, Rate 54 Mb/s, Strength 50 WPA WPA2 Enterprise
ietf.1x: Infra, 00:17:DF:AA:0D:F4, Freq 2437 MHz, Rate 54 Mb/s, Strength 60 WPA WPA2 Enterprise
ietf.1x: Infra, 00:17:DF:A2:47:86, Freq 5220 MHz, Rate 54 Mb/s, Strength 70 WPA WPA2 Enterprise
ietf.1x: Infra, 00:17:DF:A2:AA:E6, Freq 5280 MHz, Rate 54 Mb/s, Strength 54 WPA WPA2 Enterprise
ietf.1x: Infra, 00:17:DF:A2:AA:D6, Freq 5825 MHz, Rate 54 Mb/s, Strength 62 WPA WPA2 Enterprise
ietf.1x: Infra, 00:17:DF:AA:4E:94, Freq 2462 MHz, Rate 54 Mb/s, Strength 60 WPA WPA2 Enterprise
ietf.1x: Infra, 00:17:DF:A2:A9:D6, Freq 5260 MHz, Rate 54 Mb/s, Strength 68 WPA WPA2 Enterprise
ietf.1x: Infra, 00:17:DF:AA:30:54, Freq 2462 MHz, Rate 54 Mb/s, Strength 70 WPA WPA2 Enterprise
ietf.1x: Infra, 00:17:DF:AA:07:34, Freq 2462 MHz, Rate 54 Mb/s, Strength 62 WPA WPA2 Enterprise
ietf.1x: Infra, 00:17:DF:A2:44:16, Freq 5180 MHz, Rate 54 Mb/s, Strength 65 WPA WPA2 Enterprise
ietf.1x: Infra, 00:17:DF:AA:41:04, Freq 2412 MHz, Rate 54 Mb/s, Strength 64 WPA WPA2 Enterprise
ietf.1x: Infra, 00:17:DF:AA:32:34, Freq 2437 MHz, Rate 54 Mb/s, Strength 61 WPA WPA2 Enterprise
ietf.1x: Infra, 00:17:DF:A2:A8:C6, Freq 5785 MHz, Rate 54 Mb/s, Strength 75 WPA WPA2 Enterprise

00:17:DF:AA:41:E4 is now also doing wep instead of wpa...

or nm-tool is just wonky :(

comment:2 Changed 8 years ago by morrowc@…

now only 4 ap's, 2 of which are saying WEP not WPA
morrowc@tweezer:~$ nm-tool | grep ietf.1x

ietf.1x: Infra, 00:17:DF:AA:55:84, Freq 2437 MHz, Rate 54 Mb/s, Strength 57 WEP
ietf.1x: Infra, 00:17:DF:AA:41:E4, Freq 2437 MHz, Rate 54 Mb/s, Strength 67 WEP
ietf.1x: Infra, 00:17:DF:AA:55:84, Freq 2437 MHz, Rate 54 Mb/s, Strength 58 WPA WPA2 Enterprise
ietf.1x: Infra, 00:17:DF:AA:41:E4, Freq 2437 MHz, Rate 54 Mb/s, Strength 67 WPA WPA2 Enterprise

comment:3 Changed 8 years ago by chelliot@…

Chris,

I have verified that all of the AP's have the identical configs with the exception of host name and IP address (and, since last night, 2.4Ghz channels). We have not made any config changes to any of the AP's except the one in the NOC since late last night.

I strongly believe that your reporting tool is reporting things wrong. Either that or our Cisco AP's have a bug.

I'm willing to investigate this further, if you have time to come to the NOC.

Chris.

comment:4 Changed 8 years ago by morrowc@…

wierd :) I'm seeing the same number of ap's in brussels now, I'll come down to the noc at the next break. thanks!

comment:5 Changed 8 years ago by chelliot@…

Resolution: duplicate
Status: newclosed

Chris,

I believe that this is a symptom of the same issues we've discussed in more detail in ticket 181. So I'm closing this one as a duplicate of 181.

Please feel free to reopen (or ask me to reopen) this ticket if you disagree.

Chris.

Note: See TracTickets for help on using tickets.