Opened 8 years ago

Closed 8 years ago

#199 closed request (fixed)

Login loop

Reported by: tom111.taylor@… Owned by: kemp@…
Priority: tbd Milestone:
Component: portal Keywords:
Cc: My Current Location: Auditorium I
My MAC Address: 00-19-7E-6E-CD-6C My OS: Win XP

Description

I'm in the plenary. I turned off my computer, then turned it on again (as I've done frequently this week). I do not have external access, and when I tried to bring up an external page, I got the IETF authentication page. When I used my full registration number (as received in the E-mail) I got the message that I was alrerady admitted, but no external access. When I logged in with the abbreviated number on my meeting badge, I got back a message that I was admitted and that I was being redirected to my original target site. However, what came up was the original login screen.

Physical connectivity is fine. My IP address (via ietf-portal) is 130.129.118.179

Change history (4)

comment:1 Changed 8 years ago by tom111.taylor@…

Update: problem has gone away.

comment:2 Changed 8 years ago by tom111.taylor@…

It's back again.

comment:3 Changed 8 years ago by llynch@…

Component: incomingportal
Owner: changed from llynch@… to kemp@…
Status: newassigned

follow up?

comment:4 Changed 8 years ago by kemp@…

Resolution: fixed
Status: assignedclosed

The problem on Wednesday was on one of two the portal vlans.
The issue lasted approximately 20 minutes. We have done
a post mortem on the event, and have a plan in place to
address the problem in any future meetings.

John

Note: See TracTickets for help on using tickets.