Opened 8 years ago

Closed 8 years ago

#295 closed defect (wontfix)

IPv6 routing to Renater lost in Geant

Reported by: (none) Owned by: zhzhy@…
Priority: tbd Milestone: IETF Week
Component: network Keywords:
Cc: My Current Location:
My MAC Address: My OS:

Description

Connected to SSID ietf-1.x. When trying to reach my office (which is
fully v6), I get lost inside Geant:

% traceroute6 crap.nic.fr
traceroute to crap.nic.fr (2001:660:3003:2::4:8), 30 hops max, 80 byte packets
 1  2001:df8:0:32::3 (2001:df8:0:32::3)  1.492 ms  1.792 ms  2.193 ms
 2  2001:250:0:46::253 (2001:250:0:46::253)  2.742 ms  3.040 ms  3.137 ms
 3  2001:252:0:290::1 (2001:252:0:290::1)  3.578 ms  4.071 ms  4.740 ms
 4  bj-ge-03-v6.bb.tein3.net (2001:254:1:8::1)  5.017 ms  5.274 ms  5.355 ms
 5  eu-cop-pr-v6.bb.tein3.net (2001:254:1:a::2)  179.066 ms  179.103 ms  179.302 ms
 6  so-4-0-0.rt1.ams.nl.geant2.net (2001:798:cc:1501:2201::2)  192.576 ms  188.459 ms  188.488 ms
 7  so-4-0-0.rt1.lon.uk.geant2.net (2001:798:cc:2201:2801::2)  196.626 ms  196.746 ms  197.170 ms
 8  so-2-1-0.rt1.par.fr.geant2.net (2001:798:cc:1801:2801::1)  204.724 ms  204.808 ms  204.984 ms
 9  * * *
10  * * *
11  * * *
12  * * *
13  * * *
14  * * *
15  * * *
16  * * *
17  * * *
18  * * *
19  * * *
20  * * *
21  * * *
22  * * *
23  * * *
24  * * *
25  * * *
26  * * *
27  * * *
28  * * *
29  * * *
30  * * *

% ifconfig wlan0
wlan0     Link encap:Ethernet  HWaddr 00:13:e8:69:59:0d  
          inet addr:130.129.39.78  Bcast:130.129.39.255  Mask:255.255.248.0
          inet6 addr: 2001:df8:0:32:213:e8ff:fe69:590d/64 Scope:Global
          inet6 addr: fe80::213:e8ff:fe69:590d/64 Scope:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:1080484 errors:0 dropped:0 overruns:0 frame:0
          TX packets:230457 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000 
          RX bytes:264584942 (264.5 MB)  TX bytes:81743134 (81.7 MB)


It works from other networks (here, Hurricane Electric):

% traceroute6 crap.nic.fr
traceroute to crap.nic.fr (2001:660:3003:2::4:8) from 2001:4b98:41::d946:bee8:232, 30 hops max, 16 byte packets
 1  VL41-gw-ip6.dist-eqx2.gandi.net (2001:4b98:41::250)  0.618 ms  0.382 ms  0.382 ms
 2  vl2-ip6.core3-d.paris.gandi.net (2001:4b98:2::42)  0.51 ms  0.421 ms  0.435 ms
 3  10gigabitethernet1-1.core1.lon1.he.net (2001:7f8:4::1b1b:1)  16.49 ms  15.826 ms  8.849 ms
 4  10gigabitethernet1-1.core1.par1.he.net (2001:470:0:42::2)  8.553 ms  8.806 ms  8.584 ms
 5  * 2001:7f8:54::18 (2001:7f8:54::18)  21.426 ms *
 6  * * *
 7  afnic-primaire-vl387-te2-6-paris1-rtr-021.noc.renater.fr (2001:660:300c:1002:131::2485)  10.158 ms  10.06 ms  10.024 ms
 8  isg.sqy.interco.ipv6.nic.fr (2001:660:3003:8001::7:227)  9.822 ms  9.76 ms  9.659 ms
 9  crap.nic.fr (2001:660:3003:2::4:8)  9.94 ms  16.778 ms  26.312 ms

Change history (3)

comment:1 Changed 8 years ago by llynch@…

Component: incomingnetwork
Owner: changed from llynch@… to zhzhy@…
Status: newassigned
Type: defect

comment:2 Changed 8 years ago by zhzhy@…

I think the problem is the network of crap.nic.fr reject ours more specific prefixes like the issue of nordunet.

tracert 2001:660:3003:2::4:8

Tracing route to crap.nic.fr [2001:660:3003:2::4:8]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms 2001:df8:0:1::2
2 <1 ms <1 ms <1 ms 2001:df8:0:4::3
3 <1 ms <1 ms <1 ms 2001:250:0:46::253
4 <1 ms <1 ms <1 ms 2001:252:0:290::1
5 2 ms <1 ms <1 ms bj-ge-03-v6.bb.tein3.net [2001:254:1:8::1]
6 173 ms 173 ms 173 ms eu-cop-pr-v6.bb.tein3.net [2001:254:1:a::2]
7 186 ms 185 ms 185 ms so-4-0-0.rt1.ams.nl.geant2.net [2001:798:cc:1501:2201::2]
8 194 ms 194 ms 194 ms so-4-0-0.rt1.lon.uk.geant2.net [2001:798:cc:2201:2801::2]
9 201 ms 201 ms 201 ms so-2-1-0.rt1.par.fr.geant2.net [2001:798:cc:1801:2801::1]

10 225 ms 229 ms * renater-gw.rt1.par.fr.geant2.net [2001:798:18:10aa::2]
11 227 ms 227 ms 227 ms te1-1-paris1-rtr-021.noc.renater.fr [2001:660:7903:a:2::2]
12 228 ms 228 ms 228 ms afnic-primaire-vl387-te2-6-paris1-rtr-021.noc.renater.fr [2001:660:300c:1002:131::2485]
13 228 ms 228 ms 228 ms isg.sqy.interco.ipv6.nic.fr [2001:660:3003:8001::7:227]
14 228 ms 226 ms 228 ms crap.nic.fr [2001:660:3003:2::4:8]

Trace complete.

comment:3 Changed 8 years ago by llynch@…

Reporter: bortzmeyer+ietf@… deleted
Resolution: wontfix
Status: assignedclosed
Note: See TracTickets for help on using tickets.