Opened 10 years ago

Closed 10 years ago

Last modified 5 years ago

#47 closed request (duplicate)

Bad access point in Convention 3

Reported by: harald@… Owned by: joelja@…
Priority: tbd Milestone:
Component: wireless Keywords:
Cc: My Current Location:
My MAC Address: My OS:

Description

One of the APs in Convention 3 is on the blink again.

<2>Associated with 00:1a:1e:8e:81:e1
<2>CTRL-EVENT-CONNECTED - Connection to 00:1a:1e:8e:81:e1 completed (reauth) [id=7 id_str=]


ping: sendmsg: Network is unreachable
64 bytes from eikenes.alvestrand.no (158.38.152.233): icmp_seq=20334 ttl=51 time=68.8 ms
64 bytes from 158.38.152.233: icmp_seq=20336 ttl=51 time=111 ms
64 bytes from 158.38.152.233: icmp_seq=20337 ttl=51 time=19745 ms
64 bytes from 158.38.152.233: icmp_seq=20340 ttl=51 time=19820 ms
64 bytes from 158.38.152.233: icmp_seq=20341 ttl=51 time=20437 ms
64 bytes from 158.38.152.233: icmp_seq=20343 ttl=51 time=19478 ms
64 bytes from 158.38.152.233: icmp_seq=20345 ttl=51 time=20036 ms
64 bytes from 158.38.152.233: icmp_seq=20346 ttl=51 time=19699 ms
64 bytes from 158.38.152.233: icmp_seq=20347 ttl=51 time=20073 ms
64 bytes from 158.38.152.233: icmp_seq=20348 ttl=51 time=19874 ms
ping: sendmsg: Network is unreachable
ping: sendmsg: Network is unreachable

There are good access points in the room:

<2>Trying to associate with 00:1a:1e:8e:7a:90 (SSID='ietf-a' freq=0 MHz)
<2>Associated with 00:1a:1e:8e:7a:90
<2>CTRL-EVENT-CONNECTED - Connection to 00:1a:1e:8e:7a:90 completed (reauth) [id=8 id_str=]

64 bytes from eikenes.alvestrand.no (158.38.152.233): icmp_seq=20540 ttl=51 time=59.1 ms
64 bytes from eikenes.alvestrand.no (158.38.152.233): icmp_seq=20541 ttl=51 time=63.4 ms
64 bytes from eikenes.alvestrand.no (158.38.152.233): icmp_seq=20542 ttl=51 time=59.0 ms
64 bytes from eikenes.alvestrand.no (158.38.152.233): icmp_seq=20543 ttl=51 time=58.9 ms

Change history (4)

comment:1 Changed 10 years ago by Bill Fenner

Harald,

Your first association was using 802.11b/g, and your second was using 802.11a. The difference is not necessarily that there is anything wrong with the first AP, but rather simply the difference in performance, interference, etc. between b/g and a.

For further debugging if necessary:
BSSID 00:1a:1e:c0:e8:1e is ssid ietf frequency 802.11g AP: 00:1a:1e:8e:81:e1
BSSID 00:1a:1e:8e:7a:90 is ssid ietf-a frequency 802.11a AP: 00:1a:1e:c0:e7:a8

comment:2 Changed 10 years ago by joelja@…

Resolution: duplicate
Status: newclosed

duplicate of tickets 38 and 43

issue should be addressed 802.11b is still something of a problem in convention 1-3

comment:3 Changed 8 years ago by (none)

Milestone: IETF Week ieft 72

Milestone IETF Week ieft 72 deleted

comment:4 Changed 5 years ago by anonymous

having a healthy pregnancy pregnancy diet checklist Over the next five years you will save thousands of dollars and avoid a large amount of weight gain for you and your child. sweefrituccut

Note: See TracTickets for help on using tickets.