Opened 5 years ago

Closed 5 years ago

Last modified 5 weeks ago

#548 closed request (not broken)

ipv6 not working in wireless network "ietf"

Reported by: pebersman@… Owned by: nkukich@…
Priority: major Milestone: ietf-085
Component: network Keywords:
Cc: My Current Location: Salon D
My MAC Address: b8:8d:12:12:4a:2e My OS: os x 10.7.4

Description

I get an ipv6 address (2001:df8::16:ba8d:12ff:fe12:4a2e) but can't ping6 anything, including my default gateway (2604:8800:100:f8::1).

ipv4 works fine.

Change history (6)

comment:1 Changed 5 years ago by llynch@…

Component: incomingnetwork
Owner: changed from llynch@… to nkukich@…
Priority: tbdmajor
Status: newassigned

comment:2 Changed 5 years ago by pebersman@…

at least partial user error. thought I'd killed sixxs/aiccu tunnel but was still running, hence funky default route.

can ping6 2001:df8:0:16::1. will see if i can force RS/RA sequence to get usable default route.

comment:3 Changed 5 years ago by anonymous

tried switching to ipv6-only net, tried manually entering default route, finally tried reboot, now working.

weird mac kernel wedge... sigh...

comment:4 Changed 5 years ago by Hans Kuhn

Resolution: not broken
Status: assignedclosed

comment:5 Changed 5 years ago by anonymous

baby during eating healthy pregnancy pregnancy diet Atorvastatin increases 25-hydroxy vitamin D concentrations in patients with polycystic ovary syndrome. sweefrituccut

comment:6 Changed 5 weeks ago by Rick Alfvin

Milestone: ietf-85ietf-085

Milestone renamed

Note: See TracTickets for help on using tickets.