Opened 5 years ago

Closed 5 years ago

Last modified 5 weeks ago

#600 closed request (fixed)

Wired port down since 2am in Villa 5103

Reported by: mark@… Owned by: jim@…
Priority: tbd Milestone: ietf-086
Component: other Keywords:
Cc: My Current Location:
My MAC Address: My OS:

Description

Good day NOC,

Around 2 am last night, the wired port in our villa went down. It is still down. We were using it for some IETF-releated work, so if there is anyway to bring it back up for us it would be much appreciated. ASAP, we have folks that were planning to work at 8am this morning here.

The wireless SSID "Villas" in our room has been rather flakey as well. These leaves our room without any reliable access at all.

Thank you,

- Mark Townsley

Change history (9)

comment:1 Changed 5 years ago by bzeeb+ietf@…

Good morning Mark,

yes, I am sorry for that. With limited control over the hotel infrastructure and no other way to stop the RAs announcing prefered routers and a toredo prefix, it was either you or everyone else last night. I had tried to see if we had other ways but was not able to find any while having confirmed reports affecting people in all the towers.

Can you please make sure that all the other guests will not see RAs from you on the hotel network anymore, neither wired nor wireless?

For the conference network we control we have isolated it to individual switch ports or APs, but the hotel infrastructure unfortunately does not currently allow us to do that.

The wired in 5103 should work again for now and we'll try to find alterate solution to tracking people down individually.

Again sorry for the inconvenience,
Bjoern

comment:2 Changed 5 years ago by bzeeb+ietf@…

Resolution: fixed
Status: newclosed

comment:3 Changed 5 years ago by mark@…

Resolution: fixed
Status: closedreopened
Deepest apologies. Thank you for returning the port. I just read your email, we are busy configuring our routers to be less chatty.

Thank you,

- Mark

On Mar 12, 2013, at 8:13 AM, IETF Meeting/NOC wrote:

> #600: Wired port down since 2am in Villa 5103
> ---------------------------+--------------------------------
>      Reporter:  mark@…    |                Owner:  llynch@…
>          Type:  request   |               Status:  new
>      Priority:  tbd       |            Milestone:  ietf-86
>     Component:  incoming  |           Resolution:
>      Keywords:            |  My Current Location:
> My MAC  Address:           |                My OS:
> ---------------------------+--------------------------------
> 
> Comment (by bzeeb+ietf@…):
> 
> Good morning Mark,
> 
> yes, I am sorry for that.  With limited control over the hotel
> infrastructure and no other way to stop the RAs announcing prefered
> routers and a toredo prefix, it was either you or everyone else last
> night.  I had tried to see if we had other ways but was not able to find
> any while having confirmed reports affecting people in all the towers.
> 
> Can you please make sure that all the other guests will not see RAs from
> you on the hotel network anymore, neither wired nor wireless?
> 
> For the conference network we control we have isolated it to individual
> switch ports or APs, but the hotel infrastructure unfortunately does not
> currently allow us to do that.
> 
> The wired in 5103 should work again for now and we'll try to find alterate
> solution to tracking people down individually.
> 
> Again sorry for the inconvenience,
> Bjoern
> 
> -- 
> Ticket URL: <http://trac.meeting.ietf.org/ticket/600#comment:1>
> IETF Meeting/NOC <http://tickets.meeting.ietf.org>
> IETF Meeting - NOC pages

comment:4 Changed 5 years ago by mark@…

We believe we have fixed the problem, but if you could check on your side it would be much appreciated. Please call my room (5103, of course) or +33618607685 if you are still seeing a problem. 

Thank you, and again, apologies.

- Mark

On Mar 12, 2013, at 8:36 AM, Mark Townsley wrote:

> 
> Deepest apologies. Thank you for returning the port. I just read your email, we are busy configuring our routers to be less chatty.
> 
> Thank you,
> 
> - Mark
> 
> On Mar 12, 2013, at 8:13 AM, IETF Meeting/NOC wrote:
> 
>> #600: Wired port down since 2am in Villa 5103
>> ---------------------------+--------------------------------
>>     Reporter:  mark@…    |                Owner:  llynch@…
>>         Type:  request   |               Status:  new
>>     Priority:  tbd       |            Milestone:  ietf-86
>>    Component:  incoming  |           Resolution:
>>     Keywords:            |  My Current Location:
>> My MAC  Address:           |                My OS:
>> ---------------------------+--------------------------------
>> 
>> Comment (by bzeeb+ietf@…):
>> 
>> Good morning Mark,
>> 
>> yes, I am sorry for that.  With limited control over the hotel
>> infrastructure and no other way to stop the RAs announcing prefered
>> routers and a toredo prefix, it was either you or everyone else last
>> night.  I had tried to see if we had other ways but was not able to find
>> any while having confirmed reports affecting people in all the towers.
>> 
>> Can you please make sure that all the other guests will not see RAs from
>> you on the hotel network anymore, neither wired nor wireless?
>> 
>> For the conference network we control we have isolated it to individual
>> switch ports or APs, but the hotel infrastructure unfortunately does not
>> currently allow us to do that.
>> 
>> The wired in 5103 should work again for now and we'll try to find alterate
>> solution to tracking people down individually.
>> 
>> Again sorry for the inconvenience,
>> Bjoern
>> 
>> -- 
>> Ticket URL: <http://trac.meeting.ietf.org/ticket/600#comment:1>
>> IETF Meeting/NOC <http://tickets.meeting.ietf.org>
>> IETF Meeting - NOC pages
> 

comment:5 Changed 5 years ago by anonymous

Hi Mark,

I see one of the two gone. A device using f8:66:f2:6a:51:4a is still sending RAs. Do the same to this one and we are good.

Thanks
Bjoern

comment:6 Changed 5 years ago by mark@…

As far as we are aware, we are not sourcing packets with f8:66:f2:6a:51:4a - are you sure they were coming from 5103 (we have unplugged our offending gear for the moment, so if you are seeing them, it shouldn't be us)?

- Mark

On Mar 12, 2013, at 8:53 AM, IETF Meeting/NOC wrote:

> #600: Wired port down since 2am in Villa 5103
> ---------------------------+--------------------------------
>      Reporter:  mark@…    |                Owner:  llynch@…
>          Type:  request   |               Status:  reopened
>      Priority:  tbd       |            Milestone:  ietf-86
>     Component:  incoming  |           Resolution:
>      Keywords:            |  My Current Location:
> My MAC  Address:           |                My OS:
> ---------------------------+--------------------------------
> 
> Comment (by anonymous):
> 
> Hi Mark,
> 
> I see one of the two gone.  A device using f8:66:f2:6a:51:4a is still
> sending RAs.  Do the same to this one and we are good.
> 
> Thanks
> Bjoern
> 
> -- 
> Ticket URL: <http://trac.meeting.ietf.org/ticket/600#comment:5>
> IETF Meeting/NOC <http://tickets.meeting.ietf.org>
> IETF Meeting - NOC pages

comment:7 Changed 5 years ago by llynch@…

Component: incomingother
Owner: changed from llynch@… to jim@…
Status: reopenedassigned

comment:8 Changed 5 years ago by bzeeb+ietf@…

Resolution: fixed
Status: assignedclosed

Hey Mark,

sorry for the delay. Walked over to the hotel to check. Currently it seems to be all good. Nothing but the IETF routers sending RAs.

Thanks a lot!

/bz

comment:9 Changed 5 weeks ago by Rick Alfvin

Milestone: ietf-86ietf-086

Milestone renamed

Note: See TracTickets for help on using tickets.