Opened 4 years ago

Closed 4 years ago

Last modified 5 weeks ago

#613 closed request (worksforme)

TEST TICKET

Reported by: bz@… Owned by: bzeeb+ietf@…
Priority: tbd Milestone: ietf-087
Component: other Keywords:
Cc: My Current Location:
My MAC Address: My OS:

Description

Hi,

let's see if trac works....  and email2trac.

-- 
Bjoern A. Zeeb                             ????????? ??? ??????? ??????:
'??? ??? ???? ??????  ??????? ?? ?? ??????? ??????? ??? ????? ????? ????
?????? ?? ????? ????',  ????????? ?????????, "??? ????? ?? ?????", ?.???

Change history (12)

comment:1 Changed 4 years ago by bzeeb+ietf@…

Component: incomingother
Owner: changed from llynch@… to bzeeb+ietf@…
Status: newassigned

comment:2 Changed 4 years ago by bzeeb+ietf@…

Resolution: worksforme
Status: assignedclosed

comment:3 Changed 4 years ago by llynch@…

Resolution: worksforme
Status: closedreopened

worked for me too - but, when I went to meeting.ietf.org to check the ticket, I get redirected to
management which then redirects me to https://tickets.meeting.ietf.org

that seems the long way around.

  • Lucy

comment:4 Changed 4 years ago by llynch@…

to be clear - the issue is the mismatch in email address from the system:

Date: Wed, 24 Jul 2013 23:04:52 +0000 (UTC)
From: bz@…
To: tickets@…
Subject: TEST TICKET

and actual url for access to trac.

comment:5 Changed 4 years ago by bzeeb+ietf@…

I see

Ticket URL: <http://trac.meeting.ietf.org/ticket/613#comment:4>
IETF Meeting/NOC <http://tickets.meeting.ietf.org>

second one is right but not https; first one is bogus-ish but also no https. I'll look into that. No one noticed in a long time.

Not sure where you are starting your journey however as "meeting.ietf.org" was never a supported website since I can remember.

comment:6 Changed 4 years ago by bzeeb+ietf@…

On Wed, 24 Jul 2013, IETF Meeting/NOC wrote:

> #613: TEST TICKET

And now trac cannot render the page anymore "hooray".  I guess I'll
leave that for the morning.   Need to finish the other two services
first I fear.

-- 
Bjoern A. Zeeb                             ????????? ??? ??????? ??????:
'??? ??? ???? ??????  ??????? ?? ?? ??????? ??????? ??? ????? ????? ????
?????? ?? ????? ????',  ????????? ?????????, "??? ????? ?? ?????", ?.???

comment:7 Changed 4 years ago by llynch@…

so - now I get:

Genshi UnicodeEncodeError error while rendering template (unknown template 
location)

when trying to update the ticket.

Things I know:

the email2trac message came from: tickets@meeting.ietf.org
so I used meetings to back track -

I run https everywhere as a plugin (you should too) and fell into the
management -> tickets whole.

It's fine if we just publish tickets.meeting.ietf.org but we need to
be consistant so maybe we should update the mail alias for email2trac?

- Lucy

On Wed, 24 Jul 2013, IETF Meeting/NOC wrote:

> #613: TEST TICKET
> --------------------------+------------------------------------
>      Reporter:  bz@…     |                Owner:  bzeeb+ietf@…
>          Type:  request  |               Status:  reopened
>      Priority:  tbd      |            Milestone:  ietf-87
>     Component:  other    |           Resolution:
>      Keywords:           |  My Current Location:
> My MAC  Address:          |                My OS:
> --------------------------+------------------------------------
>
> Comment (by bzeeb+ietf@…):
>
> I see
>
>
> Ticket URL: <http://trac.meeting.ietf.org/ticket/613#comment:4>
> IETF Meeting/NOC <http://tickets.meeting.ietf.org>
>
>
> second one is right but not https; first one is bogus-ish but also no
> https.  I'll look into that.  No one noticed in a long time.
>
> Not sure where you are starting your journey however as "meeting.ietf.org"
> was never a supported website since I can remember.
>
> --
> Ticket URL: <http://trac.meeting.ietf.org/ticket/613#comment:5>
> IETF Meeting/NOC <http://tickets.meeting.ietf.org>
> IETF Meeting - NOC pages

comment:8 Changed 4 years ago by llynch@…

On Wed, 24 Jul 2013, bzeeb+ietf@zabbadoz.net wrote:

> On Wed, 24 Jul 2013, IETF Meeting/NOC wrote:
>
>> #613: TEST TICKET
>
> And now trac cannot render the page anymore "hooray".  I guess I'll
> leave that for the morning.   Need to finish the other two services
> first I fear.
>
>

fine by mee - I'm intransit tomorrow so I'll see you Friday afternoon -
maybe this will all be history by then.

comment:9 Changed 4 years ago by bz@…

On Wed, 24 Jul 2013, Lucy Lynch wrote:

> It's fine if we just publish tickets.meeting.ietf.org but we need to
> be consistant so maybe we should update the mail alias for email2trac?

you do send emails to @isoc.org but you go to www.isoc.org, right?
tickets.meeting.ietf.org does not accept emails from the Internet
(well it possibly does but we really don't want to).

https://tickets.meeting.ietf.org/
and
tickets@meeting.ietf.org

is what we advertise.   The former for the "Network Information" link on
www.ietf.org/eting/XX/index.html and the latter for the "NOC Trouble
Desk" link on the same pages.

See http://www.ietf.org/meeting/86/index.html for example.


Let's see if I got the email signatures fixed.  clam-av seems to run
fine now at least and detecting spam;-)

-- 
Bjoern A. Zeeb                             ????????? ??? ??????? ??????:
'??? ??? ???? ??????  ??????? ?? ?? ??????? ??????? ??? ????? ????? ????
?????? ?? ????? ????',  ????????? ?????????, "??? ????? ?? ?????", ?.???

comment:10 Changed 4 years ago by lynch@…

On Thu, 25 Jul 2013, bz@meeting.ietf.org wrote:

> On Wed, 24 Jul 2013, Lucy Lynch wrote:
>
>> It's fine if we just publish tickets.meeting.ietf.org but we need to
>> be consistant so maybe we should update the mail alias for email2trac?
>
> you do send emails to @isoc.org but you go to www.isoc.org, right?
> tickets.meeting.ietf.org does not accept emails from the Internet
> (well it possibly does but we really don't want to).
>
> https://tickets.meeting.ietf.org/
> and
> tickets@meeting.ietf.org
>
> is what we advertise.   The former for the "Network Information" link on
> www.ietf.org/eting/XX/index.html and the latter for the "NOC Trouble
> Desk" link on the same pages.
>
> See http://www.ietf.org/meeting/86/index.html for example.
>

Yeah, trac send it, email2trac doesn't (at least for me) - and I know
where this stuff lives but those who recieve a random emaul from 
email2trac may not...

> Let's see if I got the email signatures fixed.  clam-av seems to run
> fine now at least and detecting spam;-)
>
>

comment:11 Changed 4 years ago by llynch@…

Resolution: worksforme
Status: reopenedclosed

the email I get (as default assignment first time through) has no footer but repsonding to the ticket in trac kicks a reply to sender with the right footer.

comment:12 Changed 5 weeks ago by Rick Alfvin

Milestone: ietf-87ietf-087

Milestone renamed

Note: See TracTickets for help on using tickets.