Opened 4 years ago

Closed 4 years ago

Last modified 5 weeks ago

#665 closed request (fixed)

Fwd: room from 1200 - 1315 tomorrow (8 November)

Reported by: mbeaulieu@… Owned by: nkukich@…
Priority: tbd Milestone: ietf-088
Component: incoming Keywords:
Cc: My Current Location:
My MAC Address: My OS:

Description

Would it be possible to have a speakerphone put in Brighton for the meeting tomorrow, Friday,?

Thanks,
Marcia


Begin forwarded message:

> From: Greg Wood <wood@isoc.org>
> Date: November 7, 2013 4:57:48 PM PST
> To: Marcia Beaulieu <mbeaulieu@amsl.com>
> Subject: Re: room from 1200 - 1315 tomorrow (8 November)
> 
> I have booked Brighton on the 4th floor from noon-130. Thanks for making the speakerphone happen.
> -Greg
> 
> 
> On Nov 7, 2013, at 4:52 PM, Marcia Beaulieu <mbeaulieu@amsl.com> wrote:
> 
>> Hi Greg,
>> 
>> We do have speaker phones, the problem is that a lot of our rooms will not be available at this time. Perhaps the ISOC rooms (Kensington or Brighton) might be available and we can have Verilan set up the phone in there.
>> 
>> The two rooms we would normally let you use are booked at that time (1 by ISOC AC meeting).
>> 
>> Thanks,
>> Marcia
>> 
>> On Nov 7, 2013, at 4:02 PM, Greg Wood wrote:
>> 
>>> Hi Marcia,
>>> 
>>> I’m looking for a room with a speaker phone for a media interview with Jari tomorrow (8 November) just after 1200 PT.
>>> 
>>> Is that something y’all have—or can arrange through the hotel? Let me know what I can/should do (or if I should ask someone else).
>>> 
>>> Thanks,
>>> 
>>> -Greg
>> 
>> 
> 


Change history (3)

comment:1 Changed 4 years ago by llynch@…

Owner: changed from llynch@… to nkukich@…
Status: newassigned

comment:2 Changed 4 years ago by cdoyle@…

Resolution: fixed
Status: assignedclosed

yes and done

comment:3 Changed 5 weeks ago by Rick Alfvin

Milestone: ietf-88ietf-088

Milestone renamed

Note: See TracTickets for help on using tickets.