Opened 10 years ago

Closed 10 years ago

Last modified 9 years ago

#67 closed request (worksforme)

v6 packet drop in ord

Reported by: randy@… Owned by: randy@…
Priority: minor Milestone:
Component: network Keywords:
Cc: My Current Location:
My MAC Address: My OS:

Description

rmac.psg.com:/Users/randy> mtr -c 42 -r psg.com
HOST: rmac.psg.com Loss% Snt Last Avg Best Wrst StDev?

  1. 2001:df8:0:80::2 0.0% 42 72.1 5.8 0.9 76.1 17.1
  2. 2001:468:1900:5::2 0.0% 42 1.6 2.7 1.0 51.8 7.8
  3. ge-2-0-0.2038.rtr.chic.net.i 28.6% 42 205.4 220.1 170.6 281.8 25.0
  4. ??? 100.0 42 0.0 0.0 0.0 0.0 0.0
  5. ??? 100.0 42 0.0 0.0 0.0 0.0 0.0
  6. 2001:478:6663:100::89 0.0% 42 65.2 66.9 65.1 69.2 1.0
  7. p1-1-3-0.r05.mlpsca01.us.bb. 0.0% 42 70.1 68.4 65.6 97.6 4.8
  8. po-1.r02.mlpsca01.us.bb.gin. 4.8% 42 73.1 89.0 66.6 250.0 48.6
  9. xe-2-0-0.r20.snjsca04.us.bb. 2.4% 42 66.7 68.6 66.3 73.5 1.6
  1. p64-0-0-0.r20.sttlwa01.us.bb 0.0% 42 88.0 87.9 85.8 103.6 2.7
  2. po-2.r00.sttlwa01.us.bb.gin. 0.0% 42 86.0 90.7 85.6 178.0 14.3
  3. fa-0.psg.sttlwa01.us.bb.gin. 0.0% 42 86.2 92.4 85.6 286.6 30.7
  4. psg.com 2.4% 42 86.3 91.3 86.1 221.7 20.9

Change history (5)

comment:1 Changed 10 years ago by randy@…

better formatting

rmac.psg.com:/Users/randy> mtr -c 42 -r psg.com
HOST: rmac.psg.com Loss% Snt Last Avg Best Wrst StDev?

  1. 2001:df8:0:80::2 0.0% 42 72.1 5.8 0.9 76.1 17.1
  2. 2001:468:1900:5::2 0.0% 42 1.6 2.7 1.0 51.8 7.8
  3. ge-2-0-0.2038.rtr.chic.net.i 28.6% 42 205.4 220.1 170.6 281.8 25.0
  4. ??? 100.0 42 0.0 0.0 0.0 0.0 0.0
  5. ??? 100.0 42 0.0 0.0 0.0 0.0 0.0
  6. 2001:478:6663:100::89 0.0% 42 65.2 66.9 65.1 69.2 1.0
  7. p1-1-3-0.r05.mlpsca01.us.bb. 0.0% 42 70.1 68.4 65.6 97.6 4.8
  8. po-1.r02.mlpsca01.us.bb.gin. 4.8% 42 73.1 89.0 66.6 250.0 48.6
  9. xe-2-0-0.r20.snjsca04.us.bb. 2.4% 42 66.7 68.6 66.3 73.5 1.6
  1. p64-0-0-0.r20.sttlwa01.us.bb 0.0% 42 88.0 87.9 85.8 103.6 2.7
  2. po-2.r00.sttlwa01.us.bb.gin. 0.0% 42 86.0 90.7 85.6 178.0 14.3
  3. fa-0.psg.sttlwa01.us.bb.gin. 0.0% 42 86.2 92.4 85.6 286.6 30.7
  4. psg.com 2.4% 42 86.3 91.3 86.1 221.7 20.9

comment:2 Changed 10 years ago by randy@…

Owner: changed from llynch@… to randy@…
Status: newaccepted

comment:3 Changed 10 years ago by randy@…

Component: incomingnetwork
Milestone: IETF Week 73
Priority: tbdminor
Resolution: worksforme
Status: acceptedclosed

we are having a hard time reproducing with any other tool. suspect is an anomaly with mtr. e.g. flood ping to the suspect interfaces shows veyr low drop.

leaving ticket open until we have a while to watch.

comment:4 in reply to:  3 Changed 10 years ago by randy@…

the problem turned out to be caused by a broken fan sensor in the chicago router causing serious cpu load by dossing the cpu with alarms. hence icmp to the router was dropping.

comment:5 Changed 9 years ago by (none)

Milestone: IETF Week 73

Milestone IETF Week 73 deleted

Note: See TracTickets for help on using tickets.