Opened 4 years ago

Closed 4 years ago

Last modified 5 weeks ago

#670 closed request (fixed)

no ipv6 on wired network

Reported by: mcr+ietf@… Owned by: nkukich@…
Priority: tbd Milestone: ietf-089
Component: incoming Keywords:
Cc: My Current Location:
My MAC Address: My OS:

Description

Plugged into the purple cable in the terminal room, I get IPv4, not no IPv6.

dooku-[~] mcr 6925 %ifconfig eth0
eth0      Link encap:Ethernet  HWaddr 00:1a:6b:6a:a9:6a
          inet addr:31.133.132.25  Bcast:31.133.135.255  Mask:255.255.248.0
          inet6 addr: fe80::21a:6bff:fe6a:a96a/64 Scope:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1

I got IPv6 just fine on ietf-a wireless.

--
Michael Richardson <mcr+IETF@sandelman.ca>, Sandelman Software Works
 -= IPv6 IoT consulting for hire =-



untitled-part.bin

Attachments (1)

untitled-part.bin (307 bytes) - added by mcr+ietf@… 4 years ago.
Added by email2trac

Download all attachments as: .zip

Change history (6)

Changed 4 years ago by mcr+ietf@…

Attachment: untitled-part.bin added

Added by email2trac

comment:1 Changed 4 years ago by llynch@…

Owner: changed from llynch@… to nkukich@…
Status: newassigned

comment:2 Changed 4 years ago by nkukich@…

Problem verified. Looking into it.

comment:4 Changed 4 years ago by mcr@…

I confirm that the problem is fixed.

comment:5 Changed 4 years ago by nkukich@…

Resolution: fixed
Status: assignedclosed

comment:6 Changed 5 weeks ago by Rick Alfvin

Milestone: ietf-89ietf-089

Milestone renamed

Note: See TracTickets for help on using tickets.