Opened 4 years ago

Closed 4 years ago

Last modified 5 weeks ago

#671 closed request (fixed)

130.129.152.1 Host is down

Reported by: daigle@… Owned by: cdoyle@…
Priority: minor Milestone: ietf-089
Component: network Keywords:
Cc: My Current Location:
My MAC Address: My OS:

Description

Hi,

I'm in room 1177 (waaaaaaay at the end of the hallway in the West Wing) 
and v4 connectivity seems to have evaporated.

Looks like v4 isn't routing:

bash-3.2$ ping 130.129.152.1
PING 130.129.152.1 (130.129.152.1): 56 data bytes
Request timeout for icmp_seq 0
Request timeout for icmp_seq 1
ping: sendto: Host is down
Request timeout for icmp_seq 2
^C
--- 130.129.152.1 ping statistics ---
4 packets transmitted, 0 packets received, 100.0% packet loss



Leslie.

Change history (11)

comment:1 Changed 4 years ago by llynch@…

Owner: changed from llynch@… to nkukich@…
Status: newassigned

comment:2 Changed 4 years ago by anonymous

Leslie,

We're seeing about 60Mbps of traffic going through that interface right now, so it's unlikely to be completely down. Can you tell if you're still seeing good wireless link? It's possible that one of the APs got sick, but also that if you're at the end of the hall that you may just have RF/Wireless side issues.

  • JIm

comment:3 Changed 4 years ago by daigle@…

Hi,

I still show strong wireless signal.   I'm  willing to not rule out that it's my machine, but it's freshly rebooted and running the latest version of mavericks, so I'm not sure why it would be (persistently) confused?

Leslie.


On Mar 2, 2014, at 9:35 AM, IETF Meeting/NOC <tickets@meeting.ietf.org> wrote:

> #671: 130.129.152.1  Host is down
> ---------------------------+---------------------------------
>      Reporter:  daigle@…  |                Owner:  nkukich@…
>          Type:  request   |               Status:  assigned
>      Priority:  tbd       |            Milestone:  ietf-89
>     Component:  incoming  |           Resolution:
>      Keywords:            |  My Current Location:
> My MAC  Address:           |                My OS:
> ---------------------------+---------------------------------
> 
> Comment (by anonymous):
> 
> Leslie,
>     We're seeing about 60Mbps of traffic going through that interface
> right now, so it's unlikely to be completely down. Can you tell if you're
> still seeing good wireless link? It's possible that one of the APs got
> sick, but also that if you're at the end of the hall that you may just
> have RF/Wireless side issues.
> 
>     - JIm
> 
> --
> Ticket URL: <https://tickets.meeting.ietf.org/ticket/671#comment:2>
> IETF Meeting/NOC <https://tickets.meeting.ietf.org>
> IETF Meeting - NOC pages

comment:4 Changed 4 years ago by daigle@…

Hi again,

FYI -- a couple updates:

1/ This is a transient problem.  I thought things were fine this morning... until they weren't.

2/ I don't have the issue on the hotel wireless natwork (same AP, same protocol (v4), different routing) with no issue.

Leslie.


On Mar 2, 2014, at 9:40 AM, IETF Meeting/NOC <tickets@meeting.ietf.org> wrote:

> #671: 130.129.152.1  Host is down
> ---------------------------+---------------------------------
>      Reporter:  daigle@…  |                Owner:  nkukich@…
>          Type:  request   |               Status:  assigned
>      Priority:  tbd       |            Milestone:  ietf-89
>     Component:  incoming  |           Resolution:
>      Keywords:            |  My Current Location:
> My MAC  Address:           |                My OS:
> ---------------------------+---------------------------------
> 
> Comment (by daigle@…):
> 
> {{{
> Hi,
> 
> I still show strong wireless signal.   I'm  willing to not rule out that
> it's my machine, but it's freshly rebooted and running the latest version
> of mavericks, so I'm not sure why it would be (persistently) confused?
> 
> Leslie.
> 
> 
> On Mar 2, 2014, at 9:35 AM, IETF Meeting/NOC <tickets@meeting.ietf.org>
> wrote:
> 
>> #671: 130.129.152.1  Host is down
>> ---------------------------+---------------------------------
>>     Reporter:  daigle@…  |                Owner:  nkukich@…
>>         Type:  request   |               Status:  assigned
>>     Priority:  tbd       |            Milestone:  ietf-89
>>    Component:  incoming  |           Resolution:
>>     Keywords:            |  My Current Location:
>> My MAC  Address:           |                My OS:
>> ---------------------------+---------------------------------
>> 
>> Comment (by anonymous):
>> 
>> Leslie,
>>    We're seeing about 60Mbps of traffic going through that interface
>> right now, so it's unlikely to be completely down. Can you tell if
> you're
>> still seeing good wireless link? It's possible that one of the APs got
>> sick, but also that if you're at the end of the hall that you may just
>> have RF/Wireless side issues.
>> 
>>    - JIm
>> 
>> --
>> Ticket URL: <https://tickets.meeting.ietf.org/ticket/671#comment:2>
>> IETF Meeting/NOC <https://tickets.meeting.ietf.org>
>> IETF Meeting - NOC pages
> 
> }}}
> 
> --
> Ticket URL: <https://tickets.meeting.ietf.org/ticket/671#comment:3>
> IETF Meeting/NOC <https://tickets.meeting.ietf.org>
> IETF Meeting - NOC pages

comment:5 Changed 4 years ago by nkukich@…

Owner: changed from nkukich@… to cdoyle@…

comment:6 Changed 4 years ago by jim@…

Leslie,

Last night we had a IPv4 DHCP pool exhaustion ... we guessed wrong on the number of associations, and we increased the size of the network & associated pools. Are the problems still happening today?

  • Jim

comment:7 Changed 4 years ago by daigle@…

Hi Jim,

The problems were still happening this morning (when I sent the note about the hotel natwork working for my computer).

At Lucy's suggestion, I did the "forget networks" thing to have a fresh start with the DHCP server -- too early to tell if it is working consistently or not (but it is, at the minute).

Thanks,
Leslie.

On Mar 3, 2014, at 5:55 AM, IETF Meeting/NOC <tickets@meeting.ietf.org> wrote:

> #671: 130.129.152.1  Host is down
> ---------------------------+--------------------------------
>      Reporter:  daigle@…  |                Owner:  cdoyle@…
>          Type:  request   |               Status:  assigned
>      Priority:  tbd       |            Milestone:  ietf-89
>     Component:  incoming  |           Resolution:
>      Keywords:            |  My Current Location:
> My MAC  Address:           |                My OS:
> ---------------------------+--------------------------------
> 
> Comment (by jim@…):
> 
> Leslie,
>      Last night we had a IPv4 DHCP pool exhaustion ... we guessed wrong on
> the number of associations, and we increased the size of the network &
> associated pools. Are the problems still happening today?
> 
>      - Jim
> 
> --
> Ticket URL: <https://tickets.meeting.ietf.org/ticket/671#comment:6>
> IETF Meeting/NOC <https://tickets.meeting.ietf.org>
> IETF Meeting - NOC pages

comment:8 Changed 4 years ago by cdoyle@…

Good morning, Leslie,

As Jim mentioned, we identified and resolved an issue with DHCP a few nights ago. Last night we identified and resolved a VRRP configuration issue that may have also been contributing to your connectivity problems. If you have a free minute and you are in your room, would you mind checking reachability to 130.129.152.1?

Thank you very much!

C

comment:9 Changed 4 years ago by daigle@…

Hi,

Reachability now looks good -- thanks!

Leslie.

On Mar 4, 2014, at 4:20 AM, IETF Meeting/NOC <tickets@meeting.ietf.org> wrote:

> #671: 130.129.152.1  Host is down
> ---------------------------+--------------------------------
>      Reporter:  daigle@…  |                Owner:  cdoyle@…
>          Type:  request   |               Status:  assigned
>      Priority:  tbd       |            Milestone:  ietf-89
>     Component:  incoming  |           Resolution:
>      Keywords:            |  My Current Location:
> My MAC  Address:           |                My OS:
> ---------------------------+--------------------------------
> 
> Comment (by cdoyle@…):
> 
> Good morning, Leslie,
> 
> As Jim mentioned, we identified and resolved an issue with DHCP a few
> nights ago. Last night we identified and resolved a VRRP  configuration
> issue that may have also been contributing to your connectivity problems.
> If you have a free minute and you are in your room, would you mind
> checking reachability to 130.129.152.1?
> 
> Thank you very much!
> 
> C
> 
> --
> Ticket URL: <https://tickets.meeting.ietf.org/ticket/671#comment:8>
> IETF Meeting/NOC <https://tickets.meeting.ietf.org>
> IETF Meeting - NOC pages

comment:10 Changed 4 years ago by cdoyle@…

Component: incomingnetwork
Priority: tbdminor
Resolution: fixed
Status: assignedclosed

Terrific! I'm guessing you're problem was caused by the VRRP configuration issue. I'm going to close this ticket and thank you for your patience.

Colin

comment:11 Changed 5 weeks ago by Rick Alfvin

Milestone: ietf-89ietf-089

Milestone renamed

Note: See TracTickets for help on using tickets.