Opened 4 years ago

Closed 4 years ago

Last modified 5 weeks ago

#680 closed request (fixed)

meeting materials upload failing

Reported by: tjc@… Owned by: llynch@…
Priority: tbd Milestone: ietf-089
Component: incoming Keywords:
Cc: My Current Location:
My MAC Address: My OS:

Description

Hi,

I am trying to upload slides for dnssd to the meeting materials area at https://datatracker.ietf.org/secr/proceedings/89/dnssd/.

I have been haveing failure on this since arouns 1.30am last night. The error is below, along with an ipconfig from my MacBook Pro. I have tried different files.

I did upload a particularly large slidedeck before it started failing.

Tim

en0: flags=8863<UP,BROADCAST,SMART,RUNNING,SIMPLEX,MULTICAST> mtu 1500
	ether 20:c9:d0:86:62:c1 
	inet6 fe80::22c9:d0ff:fe86:62c1%en0 prefixlen 64 scopeid 0x4 
	inet 130.129.154.64 netmask 0xfffffc00 broadcast 130.129.155.255
	inet6 2001:67c:1232:152:22c9:d0ff:fe86:62c1 prefixlen 64 autoconf 
	inet6 2001:67c:1232:152:7d39:1877:6db4:3dee prefixlen 64 autoconf temporary 

I get one of two errors, either:

Internal Server Error.

The server encountered an internal error and was unable to complete your request. Either the server is overloaded or there was an error in a script used to generate the requested page. In case this was an overload problem or other temporary error, you may want to try again in a little while.

A failure report with details about what happened has been sent to the server administrators. It would be helpful if you would file a bug report with additional information at the IETF database issue tracker, too.


or:

Server error!

The server encountered an internal error and was unable to complete your request. Either the server is overloaded or there was an error in a CGI script.

If you think this is a server error, please contact the webmaster.

Error 500

datatracker.ietf.org
Sun Mar 2 23:25:11 2014
Apache

Change history (5)

comment:1 Changed 4 years ago by henrik@…

Hi Tim,

Yes, I've seen a large number of attempt which has failed, all of them seems
to fail on trying to read the upload stream.  Could it be that your browser
is still trying to upload part of the big slide deck, and failing?

Have you tried this with different browsers?  In the error report from the
system I'm looking at right now, it looks like the failed upload comes from
Firefox 27.0.


Best regards,

	Henrik

On 2014-03-03 08:32 Tim Chown said the following:
> Hi,
> 
> I am trying to upload slides for dnssd to the meeting materials area at https://datatracker.ietf.org/secr/proceedings/89/dnssd/.
> 
> I have been haveing failure on this since arouns 1.30am last night. The error is below, along with an ipconfig from my MacBook Pro. I have tried different files.
> 
> I did upload a particularly large slidedeck before it started failing.
> 
> Tim
> 
> en0: flags=8863<UP,BROADCAST,SMART,RUNNING,SIMPLEX,MULTICAST> mtu 1500
> 	ether 20:c9:d0:86:62:c1 
> 	inet6 fe80::22c9:d0ff:fe86:62c1%en0 prefixlen 64 scopeid 0x4 
> 	inet 130.129.154.64 netmask 0xfffffc00 broadcast 130.129.155.255
> 	inet6 2001:67c:1232:152:22c9:d0ff:fe86:62c1 prefixlen 64 autoconf 
> 	inet6 2001:67c:1232:152:7d39:1877:6db4:3dee prefixlen 64 autoconf temporary 
> 
> I get one of two errors, either:
> 
> Internal Server Error.
> 
> The server encountered an internal error and was unable to complete your request. Either the server is overloaded or there was an error in a script used to generate the requested page. In case this was an overload problem or other temporary error, you may want to try again in a little while.
> 
> A failure report with details about what happened has been sent to the server administrators. It would be helpful if you would file a bug report with additional information at the IETF database issue tracker, too.
> 
> 
> or:
> 
> Server error!
> 
> The server encountered an internal error and was unable to complete your request. Either the server is overloaded or there was an error in a CGI script.
> 
> If you think this is a server error, please contact the webmaster.
> 
> Error 500
> 
> datatracker.ietf.org
> Sun Mar 2 23:25:11 2014
> Apache
> 
> 

comment:2 Changed 4 years ago by tjc@…

Hi Henrik,

The upload work fine, and quickly, from the IETF network in Sovereign.

I suspect therefore the problems may have been down to the quality of the wireless network in the hotel rooms (floor 10).

Many thanks for looking into it and sorry to have troubled you.

Tim

On 3 Mar 2014, at 08:28, IETF Meeting/NOC <tickets@meeting.ietf.org> wrote:

> #680: meeting materials upload failing
> ----------------------+-----------------------
> Reporter:  tjc@…     |       Owner:  llynch@…
>     Type:  request   |      Status:  new
> Priority:  tbd       |   Milestone:  ietf-89
> Component:  incoming  |  Resolution:
> Keywords:            |
> ----------------------+-----------------------
> 
> Comment (by henrik@…):
> 
> {{{
> Hi Tim,
> 
> Yes, I've seen a large number of attempt which has failed, all of them
> seems
> to fail on trying to read the upload stream.  Could it be that your
> browser
> is still trying to upload part of the big slide deck, and failing?
> 
> Have you tried this with different browsers?  In the error report from the
> system I'm looking at right now, it looks like the failed upload comes
> from
> Firefox 27.0.
> 
> 
> Best regards,
> 
>         Henrik
> 
> On 2014-03-03 08:32 Tim Chown said the following:
>> Hi,
>> 
>> I am trying to upload slides for dnssd to the meeting materials area at
> https://datatracker.ietf.org/secr/proceedings/89/dnssd/.
>> 
>> I have been haveing failure on this since arouns 1.30am last night. The
> error is below, along with an ipconfig from my MacBook Pro. I have tried
> different files.
>> 
>> I did upload a particularly large slidedeck before it started failing.
>> 
>> Tim
>> 
>> en0: flags=8863<UP,BROADCAST,SMART,RUNNING,SIMPLEX,MULTICAST> mtu 1500
>>      ether 20:c9:d0:86:62:c1
>>      inet6 fe80::22c9:d0ff:fe86:62c1%en0 prefixlen 64 scopeid 0x4
>>      inet 130.129.154.64 netmask 0xfffffc00 broadcast 130.129.155.255
>>      inet6 2001:67c:1232:152:22c9:d0ff:fe86:62c1 prefixlen 64 autoconf
>>      inet6 2001:67c:1232:152:7d39:1877:6db4:3dee prefixlen 64 autoconf
> temporary
>> 
>> I get one of two errors, either:
>> 
>> Internal Server Error.
>> 
>> The server encountered an internal error and was unable to complete your
> request. Either the server is overloaded or there was an error in a script
> used to generate the requested page. In case this was an overload problem
> or other temporary error, you may want to try again in a little while.
>> 
>> A failure report with details about what happened has been sent to the
> server administrators. It would be helpful if you would file a bug report
> with additional information at the IETF database issue tracker, too.
>> 
>> 
>> or:
>> 
>> Server error!
>> 
>> The server encountered an internal error and was unable to complete your
> request. Either the server is overloaded or there was an error in a CGI
> script.
>> 
>> If you think this is a server error, please contact the webmaster.
>> 
>> Error 500
>> 
>> datatracker.ietf.org
>> Sun Mar 2 23:25:11 2014
>> Apache
>> 
>> 
> }}}
> 
> --
> Ticket URL: <https://tickets.meeting.ietf.org/ticket/680#comment:1>
> IETF Meeting/NOC <https://tickets.meeting.ietf.org>
> IETF Meeting - NOC pages

comment:3 Changed 4 years ago by tjc@…

Hi,

Just to ensure those who I mailed know, the problem seems to have been with the hotel wifi (floor 10). Everything’s fine on the IETF meeting room network.

Tim

On 3 Mar 2014, at 08:28, Henrik Levkowetz <henrik@levkowetz.com> wrote:

> Hi Tim,
> 
> Yes, I've seen a large number of attempt which has failed, all of them seems
> to fail on trying to read the upload stream.  Could it be that your browser
> is still trying to upload part of the big slide deck, and failing?
> 
> Have you tried this with different browsers?  In the error report from the
> system I'm looking at right now, it looks like the failed upload comes from
> Firefox 27.0.
> 
> 
> Best regards,
> 
> 	Henrik
> 
> On 2014-03-03 08:32 Tim Chown said the following:
>> Hi,
>> 
>> I am trying to upload slides for dnssd to the meeting materials area at https://datatracker.ietf.org/secr/proceedings/89/dnssd/.
>> 
>> I have been haveing failure on this since arouns 1.30am last night. The error is below, along with an ipconfig from my MacBook Pro. I have tried different files.
>> 
>> I did upload a particularly large slidedeck before it started failing.
>> 
>> Tim
>> 
>> en0: flags=8863<UP,BROADCAST,SMART,RUNNING,SIMPLEX,MULTICAST> mtu 1500
>> 	ether 20:c9:d0:86:62:c1 
>> 	inet6 fe80::22c9:d0ff:fe86:62c1%en0 prefixlen 64 scopeid 0x4 
>> 	inet 130.129.154.64 netmask 0xfffffc00 broadcast 130.129.155.255
>> 	inet6 2001:67c:1232:152:22c9:d0ff:fe86:62c1 prefixlen 64 autoconf 
>> 	inet6 2001:67c:1232:152:7d39:1877:6db4:3dee prefixlen 64 autoconf temporary 
>> 
>> I get one of two errors, either:
>> 
>> Internal Server Error.
>> 
>> The server encountered an internal error and was unable to complete your request. Either the server is overloaded or there was an error in a script used to generate the requested page. In case this was an overload problem or other temporary error, you may want to try again in a little while.
>> 
>> A failure report with details about what happened has been sent to the server administrators. It would be helpful if you would file a bug report with additional information at the IETF database issue tracker, too.
>> 
>> 
>> or:
>> 
>> Server error!
>> 
>> The server encountered an internal error and was unable to complete your request. Either the server is overloaded or there was an error in a CGI script.
>> 
>> If you think this is a server error, please contact the webmaster.
>> 
>> Error 500
>> 
>> datatracker.ietf.org
>> Sun Mar 2 23:25:11 2014
>> Apache
>> 
>> 

comment:4 Changed 4 years ago by Bill Fenner

Resolution: fixed
Status: newclosed

Tim reports the problem is resolved.

comment:5 Changed 5 weeks ago by Rick Alfvin

Milestone: ietf-89ietf-089

Milestone renamed

Note: See TracTickets for help on using tickets.