Opened 4 years ago

Closed 4 years ago

Last modified 5 weeks ago

#682 closed request (fixed)

No RA on ietf-nat64 in Palace C

Reported by: ted.lemon@… Owned by: bzeeb+ietf@…
Priority: tbd Milestone: ietf-089
Component: incoming Keywords:
Cc: My Current Location:
My MAC Address: My OS:

Description

I'm seeing other issues with e.g. ietf-a which suggest that something is overloaded, but I'm not quite able to characterize what's going on—it works for the most part, but I got an error trying to join ietf-a just now when I was re-testing ietf-nat64.

Change history (12)

comment:1 Changed 4 years ago by jim@…

Ted,

We're indeed seeing some overload down in that area. Someone is running down to add APs. Hopefully you'll see one of us scurrying about shortly.

  • Jim

comment:2 Changed 4 years ago by llynch@…

Owner: changed from llynch@… to cdoyle@…
Status: newassigned

comment:3 Changed 4 years ago by jim@…

Ted,

Just as an update, the switch we need to add the APs to is located dead center in the room, so we'll do the work as soon as there's a break. We'll try to listen to the stream, but if you could ping us when it's safe, I'd appreciate it...

  • Jim

comment:4 Changed 4 years ago by ted.lemon@…

On Mar 3, 2014, at 9:56 AM, IETF Meeting/NOC <tickets@meeting.ietf.org> wrote:
>    Just as an update, the switch we need to add the APs to is located dead
> center in the room, so we'll do the work as soon as there's a break. We'll
> try to listen to the stream, but if you could ping us when it's safe, I'd
> appreciate it...

The agenda is pretty full, so I think you either have to go the full embarrassment route or wait until 11:30.   I would vote for the former, because I'm getting pretty massive packet loss on ietf-a now, but I leave it to you to decide. :)

comment:5 Changed 4 years ago by anonymous

Ted,

We've added some APs, and found one misbehaving one. Can you tell me if things are any better?

  • Jim

comment:6 Changed 4 years ago by ted.lemon@…

On Mar 3, 2014, at 11:26 AM, IETF Meeting/NOC <tickets@meeting.ietf.org> wrote:
>     We've added some APs, and found one misbehaving one. Can you tell me
> if things are any better?

Still no RAs on nat64.   IPv4 seems more reliable.

comment:7 Changed 4 years ago by bzeeb+ietf@…

Owner: changed from cdoyle@… to bzeeb+ietf@…

comment:8 Changed 4 years ago by bzeeb+ietf@…

Hi Ted,

we just tested and were successfully seeing RAs (confirmed by both the laptops getting onto IPv6 just fine and by running tcpdump).

Given other issues were resolved in the area you were testing, can you recheck and report if it's now working for you or if it doesn't please tell use the BSSID your are associated with at that time so we can go and hunt it down?

Thanks,
Bjoern

comment:9 Changed 4 years ago by ted.lemon@…

On Mar 3, 2014, at 11:43 AM, IETF Meeting/NOC <tickets@meeting.ietf.org> wrote:
> Given other issues were resolved in the area you were testing, can you
> recheck and report if it's now working for you or if it doesn't please
> tell use the BSSID your are associated with at that time so we can go and
> hunt it down?

I will try to swing by Palace C after my next meeting and let you know.   Thanks for working on this!

comment:10 Changed 4 years ago by ted.lemon@…

On Mar 3, 2014, at 11:43 AM, IETF Meeting/NOC <tickets@meeting.ietf.org> wrote:
> Given other issues were resolved in the area you were testing, can you
> recheck and report if it's now working for you or if it doesn't please
> tell use the BSSID your are associated with at that time so we can go and
> hunt it down?

This is now working, at least in the back of the room.   Thanks for fixing it!

comment:11 Changed 4 years ago by bzeeb+ietf@…

Resolution: fixed
Status: assignedclosed

comment:12 Changed 5 weeks ago by Rick Alfvin

Milestone: ietf-89ietf-089

Milestone renamed

Note: See TracTickets for help on using tickets.