Opened 4 years ago

Closed 4 years ago

Last modified 5 weeks ago

#688 closed request (fixed)

Palace C

Reported by: mcr@… Owned by: cdoyle@…
Priority: tbd Milestone: ietf-089
Component: incoming Keywords:
Cc: My Current Location:
My MAC Address: My OS:

Description

ietf-a in Palace C  went to 5-8s delay to first hop on v4 and v6.
dropped most TCP connections, went back to 100ms, and then back up to 6-8s.
.

will upload screen shot of mtr if can find banddit to do so.

Change history (7)

comment:1 Changed 4 years ago by llynch@…

Owner: changed from llynch@… to cdoyle@…
Status: newassigned

comment:2 Changed 4 years ago by jim@…

Michael,

Thanks for the heads up. We underestimated the number of associations on that floor and the APs are overloaded. We've got a team down there right now trying to light up a few more. Keep an eye out for scurrying NOC folks. Sorry for the issue!

  • Jim

comment:3 Changed 4 years ago by jim@…

We've augmented the number of APs and adjusted the power and believe that the rooms on -3 now should have decent IETF wifi. If you're going to be down there soon and can confirm this for us, please do so. If you're not expecting to be down there anytime soon, let us know and we'll close out this ticket.

Thanks!

  • Jim

comment:4 Changed 4 years ago by mcr@…

The latency to the first hop dropped from 8-10s to ~100ms during the morning
meeting,  and life returned to normal.

comment:5 Changed 4 years ago by jim@…

Ok, thanks for the update. Resolving.

-JIm

comment:6 Changed 4 years ago by jim@…

Resolution: fixed
Status: assignedclosed

comment:7 Changed 5 weeks ago by Rick Alfvin

Milestone: ietf-89ietf-089

Milestone renamed

Note: See TracTickets for help on using tickets.