Opened 3 years ago

Closed 3 years ago

Last modified 5 weeks ago

#758 closed request (fixed)

problems with wifi in "Canadian"

Reported by: mikaabra@… Owned by: bmheight@…
Priority: tbd Milestone: ietf-090
Component: incoming Keywords:
Cc: My Current Location:
My MAC Address: My OS:

Description

Hi,

I have a macbook and an iphone5. Neither can connect and get an IPv4 address on the .1x wifi:s. the ietf-a works as expected. Network worked during the v6ops session 9-11.30 but not at approx 12:15 and onwards, it doesn’t work. As far as I can see from tcpdump, I am associated to the wifi (I see other devices arp whois-requests) but the .1 address isn't answering as far as I can tell.

Change history (5)

comment:1 Changed 3 years ago by bmheight@…

Owner: changed from llynch@… to bmheight@…
Status: newassigned

I'm currently in the Canadian room and am unable to replicate this behavior.

Are you able to confirm this is still an issue? I did notice it took slightly longer than expected to get an IPv4 address, but I did get one after ~7 seconds of being associated. IPv6 was nearly instantaneous.

comment:2 Changed 3 years ago by mikaabra@…


Hi,

no, I can no longer replicate on my mac. I was in Canadian for 30 minutes and had the problem when I first came there and when I left (when I logged the ticket), then I went to the ietf reg and “Ballroom”, things worked there, then when I saw your email I walked back to “Canadian” and now things seem to work again. I was sitting at the front left of the room though, now I am in the back, don’t know if I might be connected to different APs.

comment:3 Changed 3 years ago by bmheight@…

Resolution: fixed
Status: assignedclosed

comment:4 Changed 3 years ago by bmheight@…

Thanks, Marking as fixed. Reopen the ticket if you experience this issue again and I'll come into the room to meet you and troubleshoot

comment:5 Changed 5 weeks ago by Rick Alfvin

Milestone: ietf-90ietf-090

Milestone renamed

Note: See TracTickets for help on using tickets.