Opened 3 years ago

Closed 3 years ago

Last modified 5 weeks ago

#861 closed request (fixed)

Tapa tower rm 1142

Reported by: mcr+ietf@… Owned by: chelliot@…
Priority: tbd Milestone: ietf-091
Component: incoming Keywords:
Cc: My Current Location:
My MAC Address: My OS:

Description

I had network at 10pm ish, wired (port 2 dsl) for laptop, and I hooked up
tablet to ietf-hotel for some bedtime netflix.
10:15ish, netflix could not connect, and laptop lost all ssh connections,
and could not reconnect.... 10:25pm, everything seems okay...

Change history (9)

comment:1 Changed 3 years ago by chelliot@…

Owner: changed from llynch@… to chelliot@…
Status: newassigned

mcr,

I don't see any other reports of issues between those times, but I do see a suspicious negative spike in our external traffic (both in and out) at around that same time. In addition, I see a spike in a simple monitor I have configured that pings our network from external at about the same time, with ping times going to as much as 2 times normal for a period similar to the timeframe you note.

I don't have a root cause for this apparent network disruption at this time. I'll discuss it with the NOC team in the morning and we will continue to track this issue.

Please update this ticket with any further instances similar to this one.

Thanks!
Chris.

comment:2 Changed 3 years ago by jim@…

mcr,

Have you had any further issues? We believe that since about 10pm last night that the guest room network has been stable, and v6 to the world is largely fixed (there was a loss issue). Is there a further action on this ticket?

  • Jim

comment:3 in reply to:  2 Changed 3 years ago by chelliot@…

Replying to jim@…:

mcr,

Have you had any further issues? We believe that since about 10pm last night that the guest room network has been stable, and v6 to the world is largely fixed (there was a loss issue). Is there a further action on this ticket?

  • Jim

Please see the URL for updates...

comment:4 in reply to:  description Changed 3 years ago by chelliot@…

Replying to mcr+ietf@…:

I had network at 10pm ish, wired (port 2 dsl) for laptop, and I hooked up
tablet to ietf-hotel for some bedtime netflix.
10:15ish, netflix could not connect, and laptop lost all ssh connections,
and could not reconnect.... 10:25pm, everything seems okay...

mcr,
Have you had any further issues? We believe that since about 10pm last night that the guest room network has been stable, and v6 to the world is largely fixed (there was a loss issue). Is there a further action on this ticket?
Jim

comment:5 Changed 3 years ago by jim@…

mcr,
Have you had any further issues? We believe that since about 10pm last night that the guest room network has been stable, and v6 to the world is largely fixed (there was a loss issue). Is there a further action on this ticket?
Jim

comment:6 Changed 3 years ago by mcr@…

    >  mcr, Have you had any further issues? We believe that since about 10pm
    > last night that the guest room network has been stable, and v6 to the
    > world is largely fixed (there was a loss issue). Is there a further
    > action on this ticket?  Jim

I haven't been in my room except to sleep since...

comment:7 Changed 3 years ago by jim@…

How about now? ;-)

  • Jim

comment:8 Changed 3 years ago by jim@…

Resolution: fixed
Status: assignedclosed

Michael,

As it's been nearly two days since we last sent you a question, I'm guessing that things are working well and that you're a bit too busy to respond. I'll be closing out this ticket, but any response will automatically re-open it. If you're still experiencing problems, please let us know!

Thanks!

  • Jim

comment:9 Changed 5 weeks ago by Rick Alfvin

Milestone: ietf-91ietf-091

Milestone renamed

Note: See TracTickets for help on using tickets.