Opened 3 years ago

Closed 3 years ago

Last modified 5 weeks ago

#913 closed defect (worksforme)

Ipv6 on IETF ESSID

Reported by: mcr@… Owned by: chelliot@…
Priority: tbd Milestone: ietf-092
Component: wireless Keywords:
Cc: My Current Location:
My MAC Address: My OS:

Description

I tried to IETF ESSID (i had used ietf-legacy before, because NetworkManager
whined about your certificate, and I decided not to fix it, but just now it
picked it instead).

My mac address / info:
dooku-[~] mcr 10070 %ifconfig wlan0
wlan0     Link encap:Ethernet  HWaddr 00:19:d2:c0:9f:1e
          inet addr:31.133.177.4  Bcast:31.133.183.255  Mask:255.255.248.0
          inet6 addr: fe80::219:d2ff:fec0:9f1e/64 Scope:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1492 Metric:1
          RX packets:4639046 errors:0 dropped:0 overruns:0 frame:0
          TX packets:1224071 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:1393714119 (1.2 GiB)  TX bytes:258279813 (246.3MiB)

dooku-[~] mcr 10073 %sudo rdisc6 wlan0
Soliciting ff02::2 (ff02::2) on wlan0...
Timed out.
Timed out.
Timed out.
No response.

I'm in International, on the left-hand side, first row of chairs behind
tables.   So maybe an AP has a multicast filter on?




Change history (9)

comment:1 Changed 3 years ago by llynch@…

Component: incomingwireless
Owner: changed from llynch@… to chelliot@…
Status: newassigned
Type: requestdefect

comment:2 Changed 3 years ago by chelliot@…

Status: assignedaccepted

Michael,

I'm looking, but there should be no such filters. What would help would be the BSSID that you're associated to, if you can provide that.

Enjoy!
Chris.

comment:3 Changed 3 years ago by mcr@…

> I'm looking, but there should be no such filters. What would help would be
> the BSSID that you're associated to, if you can provide that.

I am in the same room again, I failed to get onto ietf/ietf at all,
but I'll try again at the end of the session from the same physical
spot I was in before (International).

I didn't capture things when on "ietf", but this is what I got when I went
back to ietf-legacy:

dooku-[~] mcr 10074 %sudo rdisc6 wlan0
Soliciting ff02::2 (ff02::2) on wlan0...
Timed out.
Timed out.

Hop limit                 :           64 (      0x40)
Stateful address conf.    :           No
Stateful other conf.      :          Yes
Router preference         :       medium
Router lifetime           :          600 (0x00000258) seconds
Reachable time            :  unspecified (0x00000000)
Retransmit time           :  unspecified (0x00000000)
 Source link-layer address: 00:00:5E:00:02:A0
 Recursive DNS server     : 2001:67c:370:229::4
 Recursive DNS server     : 2001:67c:370:229::5
  DNS servers lifetime    :         1800 (0x00000708) seconds
 Prefix                   : 2001:67c:370:160::/64
  Valid time              :      2592000 (0x00278d00) seconds
  Pref. time              :       604800 (0x00093a80) seconds
 from fe80::160:1

dooku-[~] mcr 10074 %ifconfig wlan0
wlan0     Link encap:Ethernet  HWaddr 00:19:d2:c0:9f:1e
          inet addr:31.133.165.228  Bcast:31.133.167.255  Mask:255.255.248.0
          inet6 addr: 2001:67c:370:160:219:d2ff:fec0:9f1e/64 Scope:Global
          inet6 addr: fe80::219:d2ff:fec0:9f1e/64 Scope:Link
          inet6 addr: 2001:67c:370:160:7076:5922:a626:e8b4/64 Scope:Global
          UP BROADCAST RUNNING MULTICAST  MTU:1492  Metric:1
          RX packets:4655331 errors:0 dropped:0 overruns:0 frame:0
          TX packets:1227220 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:1396477718 (1.3 GiB)  TX bytes:258881622 (246.8 MiB)

dooku-[~] mcr 10075 %sudo iwconfig wlan0
wlan0     IEEE 802.11abg  ESSID:"ietf-legacy"
          Mode:Managed  Frequency:2.412 GHz  Access Point: FC:5B:39:32:D7:E2
          Bit Rate=54 Mb/s   Tx-Power=15 dBm
          Retry  long limit:7   RTS thr:off   Fragment thr:off
          Encryption key:off
          Power Management:off
          Link Quality=52/70  Signal level=-58 dBm
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:0  Invalid misc:82   Missed beacon:0

comment:4 Changed 3 years ago by ralfvin@…

Please stop by the network help desk in the terminal room located in Brasserie next to the hotel registration desk on the lobby level, so we can help get you connected to the ietf ssid.

comment:5 Changed 3 years ago by chelliot@…

Michael,

I don't see a problem with that AP or the switch it's attached to. I'll
verify if I see the same problem on that AP at the break.

Chris.

On Wednesday, March 25, 2015, IETF Meeting/NOC <tickets@meeting.ietf.org>
wrote:

> #913: Ipv6 on IETF ESSID
> ---------------------------+----------------------------------
>       Reporter:  mcr@…     |                Owner:  chelliot@…
>           Type:  defect    |               Status:  accepted
>       Priority:  tbd       |            Milestone:  ietf-92
>      Component:  wireless  |           Resolution:
>       Keywords:            |  My Current Location:
> My MAC  Address:           |                My OS:
> ---------------------------+----------------------------------
>
> Comment (by ralfvin@…):
>
>  Please stop by the network help desk in the terminal room located in
>  Brasserie next to the hotel registration desk on the lobby level, so we
>  can help get you connected to the ietf ssid.
>
> --
> Ticket URL: <https://tickets.meeting.ietf.org/ticket/913#comment:4>
> IETF Meeting/NOC <https://tickets.meeting.ietf.org>
> IETF Meeting - NOC pages
>


-- 
Chris Elliott
CCIE # 2013

“You and I are mirages that perceive themselves”
--Douglas Hofstadter

comment:6 Changed 3 years ago by chelliot@…

Michael,

I just verified that the BSSID you provided is the ietf-legacy network. Can
you try again and capture the BSSID when you are seeing this problem?

Thanks!
Chris.

On Wednesday, March 25, 2015, IETF Meeting/NOC <tickets@meeting.ietf.org>
wrote:

> #913: Ipv6 on IETF ESSID
> ---------------------------+----------------------------------
>       Reporter:  mcr@…     |                Owner:  chelliot@…
>           Type:  defect    |               Status:  accepted
>       Priority:  tbd       |            Milestone:  ietf-92
>      Component:  wireless  |           Resolution:
>       Keywords:            |  My Current Location:
> My MAC  Address:           |                My OS:
> ---------------------------+----------------------------------
>
> Comment (by chelliot@…):
>
>  {{{
>  Michael,
>
>  I don't see a problem with that AP or the switch it's attached to. I'll
>  verify if I see the same problem on that AP at the break.
>
>  Chris.
>
>  On Wednesday, March 25, 2015, IETF Meeting/NOC <tickets@meeting.ietf.org
> <javascript:;>>
>  wrote:
>
>  > #913: Ipv6 on IETF ESSID
>  > ---------------------------+----------------------------------
>  >       Reporter:  mcr@…     |                Owner:  chelliot@…
>  >           Type:  defect    |               Status:  accepted
>  >       Priority:  tbd       |            Milestone:  ietf-92
>  >      Component:  wireless  |           Resolution:
>  >       Keywords:            |  My Current Location:
>  > My MAC  Address:           |                My OS:
>  > ---------------------------+----------------------------------
>  >
>  > Comment (by ralfvin@…):
>  >
>  >  Please stop by the network help desk in the terminal room located in
>  >  Brasserie next to the hotel registration desk on the lobby level, so we
>  >  can help get you connected to the ietf ssid.
>  >
>  > --
>  > Ticket URL: <https://tickets.meeting.ietf.org/ticket/913#comment:4>
>  > IETF Meeting/NOC <https://tickets.meeting.ietf.org>
>  > IETF Meeting - NOC pages
>  >
>
>
>  --
>  Chris Elliott
>  CCIE # 2013
>
>  “You and I are mirages that perceive themselves”
>  --Douglas Hofstadter
>  }}}
>
> --
> Ticket URL: <https://tickets.meeting.ietf.org/ticket/913#comment:5>
> IETF Meeting/NOC <https://tickets.meeting.ietf.org>
> IETF Meeting - NOC pages
>


-- 
Chris Elliott
CCIE # 2013

“You and I are mirages that perceive themselves”
--Douglas Hofstadter

comment:7 Changed 3 years ago by chelliot@…

Michael,

I'm sitting in the front left side of the ballroom and I'm attached to the same AP you were as indicated by the BSSID you gave me. I'm seeing no problems--I get a v4 and a v6 address on both the ietf and ietf-legacy networks, and both protocols work fine.

Have you seen this problem elsewhere? If so, then please come by the help desk in the terminal room and we'll be able to continue debugging this issue with you.

If you haven't seen this issue elsewhere and you have used the ietf network elsewhere, please give us the BSSID when the problem is happening.

Thanks!
Chris.

comment:8 Changed 3 years ago by chelliot@…

Resolution: worksforme
Status: acceptedclosed

Closing ticket as I haven't heard anything since my last note from 2 days ago.

Enjoy!
Chris.

comment:9 Changed 5 weeks ago by Rick Alfvin

Milestone: ietf-92ietf-092

Milestone renamed

Note: See TracTickets for help on using tickets.