Opened 3 years ago

Closed 3 years ago

Last modified 2 months ago

#928 closed request (duplicate)

Is ietf-hotel stable yet?

Reported by: spencerdawkins.ietf@… Owned by: creilly@…
Priority: tbd Milestone: ietf-093
Component: wireless Keywords:
Cc: My Current Location:
My MAC Address: My OS:

Description

I know it's early, but ...

I'm having problems keeping my Chromebook on ietf-hotel - it just keeps
falling off ("no network connection").

I'm not having problems keeping the same Chromebook on my hotspotted
Android phone, and I was downstairs this morning for the T2T workshop, so
on ietf-legacy, and I wasn't having any problems keeping my Chromebook on
that SSID, either.

For geography, I'm in 5106, which is about 40 feet from the elevators. I'm
sure that couldn't possibly help ...

Any thoughts?

Thanks,

Spencer

p.s. re: ietf-legacy, we had the conversation in Dallas about how
Chromebooks won't work on the other IETF SSIDs, or I'd be on one of them!

Change history (10)

comment:1 Changed 3 years ago by llynch@…

Component: incomingwireless
Owner: changed from llynch@… to nkukich@…
Status: newassigned

hotel side issue

comment:2 Changed 3 years ago by nkukich@…

Owner: changed from nkukich@… to creilly@…

comment:3 Changed 3 years ago by chelliot@…

Spencer,

ietf-hotel should be stable.

The chromebook bug was fixed before we left Dallas.

Enjoy!
Chris.

comment:4 Changed 3 years ago by spencerdawkins.ietf@…

On Sun, Jul 19, 2015 at 6:26 AM, IETF Meeting/NOC <tickets@meeting.ietf.org>
wrote:

> #928: Is ietf-hotel stable yet?
> ----------------------------------------+---------------------------------
>       Reporter:  spencerdawkins.ietf@…  |                Owner:  creilly@…
>           Type:  request                |               Status:  assigned
>       Priority:  tbd                    |            Milestone:  ietf-93
>      Component:  wireless               |           Resolution:
>       Keywords:                         |  My Current Location:
> My MAC  Address:                        |                My OS:
> ----------------------------------------+---------------------------------
>
> Comment (by chelliot@…):
>
>  Spencer,
>
>  ietf-hotel should be stable.
>
>  The chromebook bug was fixed before we left Dallas


I just connected to the ietf SSID with no problem - thanks!


> Enjoy!
>  Chris.
>
> --
> Ticket URL: <https://tickets.meeting.ietf.org/ticket/928#comment:3>
> IETF Meeting/NOC <https://tickets.meeting.ietf.org>
> IETF Meeting - NOC pages
>

comment:5 Changed 3 years ago by creilly@…

I apologize that the Hotel infrastructure is not performing optimally. I'm working with the Hotel IT department to remedy their wireless deployment to determine what the issue is.

Can you please provide the following information:

BSSID of Associated Access Point:
Your Laptop Mac Address:

Thank you for your patience,

comment:6 Changed 3 years ago by spencerdawkins.ietf@…

Hi,

On Sun, Jul 19, 2015 at 7:05 AM, IETF Meeting/NOC <tickets@meeting.ietf.org>
wrote:

> #928: Is ietf-hotel stable yet?
> ----------------------------------------+---------------------------------
>       Reporter:  spencerdawkins.ietf@…  |                Owner:  creilly@…
>           Type:  request                |               Status:  assigned
>       Priority:  tbd                    |            Milestone:  ietf-93
>      Component:  wireless               |           Resolution:
>       Keywords:                         |  My Current Location:
> My MAC  Address:                        |                My OS:
> ----------------------------------------+---------------------------------
>
> Comment (by creilly@…):
>
>  I apologize that the Hotel infrastructure is not performing optimally. I'm
>  working with the Hotel IT department to remedy their wireless deployment
>  to determine what the issue is.
>
>  Can you please provide the following information:
>     BSSID of Associated Access Point:
>     Your Laptop Mac Address:
>
>  Thank you for your patience,


My BSSID information is

Connection status:ConnectedRestricted IP:NoSSID:ietf-hotelBSSID:
24:c9:a1:6d:80:98Frequency:2457 MHzSignal Strength:56%Hardware
address:6C:29:95:13:7E:F0
- should be my MAC address

Thanks!

Spencer

comment:7 Changed 3 years ago by creilly@…

Spencer,

We are currently still working with the Hotel IT and have tried adjusting a few thing such as disabling 5Ghz on our SSID to the Hotel rooms, as well as some power adjustments at the AP Radios.

If you are still experiencing the issues, please let us know and the Hotel IT will be working further today to make adjustments.

Thank you for your patience,

-Con

comment:8 Changed 3 years ago by creilly@…

Please see Ticket 980

Thank you for your patience.

-Verilan

comment:9 Changed 3 years ago by creilly@…

Resolution: duplicate
Status: assignedclosed

comment:10 Changed 2 months ago by Rick Alfvin

Milestone: ietf-93ietf-093

Milestone renamed

Note: See TracTickets for help on using tickets.