Opened 3 years ago

Closed 3 years ago

Last modified 8 months ago

#929 closed request (duplicate)

IETF Hotel connection is slow and drops frequently

Reported by: sanjay.mishra@… Owned by: creilly@…
Priority: tbd Milestone: ietf-093
Component: wireless Keywords: IETF Hotel AP
Cc: sanjay.mishra@… My Current Location: Hilton Hotel - Room 6030
My MAC Address: 0205857FEB80 My OS: MS Windows 7 Service Pack 1

Description

Hello -- I connected to the IETF Hotel AP at about 2pm today but throughout the day, I noticed connection to be slow and frequently connection drops.

Hope you can help.

Regards
Sanjay

Change history (8)

comment:1 Changed 3 years ago by llynch@…

Component: incomingwireless
Owner: changed from llynch@… to nkukich@…
Status: newassigned

hotel side issue

comment:2 Changed 3 years ago by nkukich@…

Owner: changed from nkukich@… to creilly@…

comment:3 Changed 3 years ago by creilly@…

I apologize that the Hotel infrastructure is not performing optimally. I'm working with the Hotel IT department to remedy their wireless deployment to determine what the issue is.

Can you please provide the following information:

BSSID of Associated Access Point:
Your Laptop Mac Address:
Your Room Number:

Thank you for your patience,

comment:4 Changed 3 years ago by sanjay.mishra@…

Dear Hilton IT - I have currently switched to wired Ethernet access but the MAC Address and my room number are already in the message but I am happy to provide it here as well:

MAC address: 0205857FEB80
Room Number: 6330
OS: MS Windows 7 service pack 1

Thank you
Sanjay Mishra



Thanks
Sanjay Mishra
Sent with Good (www.good.com)


-----Original Message-----
From: IETF Meeting/NOC [tickets@meeting.ietf.org<mailto:tickets@meeting.ietf.org>]
Sent: Sunday, July 19, 2015 08:05 AM Eastern Standard Time
To: Mishra, Sanjay; creilly@verilan.com
Subject: Re: [IETF Meeting/NOC] #929: IETF Hotel connection is slow and drops frequently


#929: IETF Hotel connection is slow and drops frequently
-------------------------------------+-------------------------------------
      Reporter:  sanjay.mishra@…     |                Owner:  creilly@…
          Type:  request             |               Status:  assigned
      Priority:  tbd                 |            Milestone:  ietf-93
     Component:  wireless            |           Resolution:
      Keywords:  IETF Hotel AP       |  My Current Location:  Hilton Hotel
                                     |  - Room 6030
My MAC  Address:  0205857FEB80       |                My OS:  MS Windows 7
                                     |  Service Pack 1
-------------------------------------+-------------------------------------

Comment (by creilly@…):

 I apologize that the Hotel infrastructure is not performing optimally. I'm
 working with the Hotel IT department to remedy their wireless deployment
 to determine what the issue is.

 Can you please provide the following information:
    BSSID of Associated Access Point:
    Your Laptop Mac Address:
    Your Room Number:

 Thank you for your patience,

--
Ticket URL: <https://tickets.meeting.ietf.org/ticket/929#comment:3>
IETF Meeting/NOC <https://tickets.meeting.ietf.org>
IETF Meeting - NOC pages

comment:5 Changed 3 years ago by sanjay.mishra@…

Sorry my room number is 6030.



Thanks
Sanjay Mishra
Sent with Good (www.good.com)


-----Original Message-----
From: IETF Meeting/NOC [tickets@meeting.ietf.org<mailto:tickets@meeting.ietf.org>]
Sent: Sunday, July 19, 2015 08:48 AM Eastern Standard Time
To: Mishra, Sanjay; creilly@verilan.com
Subject: Re: [IETF Meeting/NOC] #929: IETF Hotel connection is slow and drops frequently


#929: IETF Hotel connection is slow and drops frequently
-------------------------------------+-------------------------------------
      Reporter:  sanjay.mishra@…     |                Owner:  creilly@…
          Type:  request             |               Status:  assigned
      Priority:  tbd                 |            Milestone:  ietf-93
     Component:  wireless            |           Resolution:
      Keywords:  IETF Hotel AP       |  My Current Location:  Hilton Hotel
                                     |  - Room 6030
My MAC  Address:  0205857FEB80       |                My OS:  MS Windows 7
                                     |  Service Pack 1
-------------------------------------+-------------------------------------

Comment (by sanjay.mishra@…):

 {{{
 Dear Hilton IT - I have currently switched to wired Ethernet access but
 the MAC Address and my room number are already in the message but I am
 happy to provide it here as well:

 MAC address: 0205857FEB80
 Room Number: 6330
 OS: MS Windows 7 service pack 1

 Thank you
 Sanjay Mishra



 Thanks
 Sanjay Mishra
 Sent with Good (www.good.com)


 -----Original Message-----
 From: IETF Meeting/NOC
 [tickets@meeting.ietf.org<mailto:tickets@meeting.ietf.org>]
 Sent: Sunday, July 19, 2015 08:05 AM Eastern Standard Time
 To: Mishra, Sanjay; creilly@verilan.com
 Subject: Re: [IETF Meeting/NOC] #929: IETF Hotel connection is slow and
 drops frequently


 #929: IETF Hotel connection is slow and drops frequently
 -------------------------------------+-------------------------------------
       Reporter:  sanjay.mishra@…     |                Owner:  creilly@…
           Type:  request             |               Status:  assigned
       Priority:  tbd                 |            Milestone:  ietf-93
      Component:  wireless            |           Resolution:
       Keywords:  IETF Hotel AP       |  My Current Location:  Hilton Hotel
                                      |  - Room 6030
 My MAC  Address:  0205857FEB80       |                My OS:  MS Windows 7
                                      |  Service Pack 1
 -------------------------------------+-------------------------------------

 Comment (by creilly@…):

  I apologize that the Hotel infrastructure is not performing optimally.
 I'm
  working with the Hotel IT department to remedy their wireless deployment
  to determine what the issue is.

  Can you please provide the following information:
     BSSID of Associated Access Point:
     Your Laptop Mac Address:
     Your Room Number:

  Thank you for your patience,

 --
 Ticket URL: <https://tickets.meeting.ietf.org/ticket/929#comment:3>
 IETF Meeting/NOC <https://tickets.meeting.ietf.org>
 IETF Meeting - NOC pages
 }}}

--
Ticket URL: <https://tickets.meeting.ietf.org/ticket/929#comment:4>
IETF Meeting/NOC <https://tickets.meeting.ietf.org>
IETF Meeting - NOC pages

comment:6 Changed 3 years ago by creilly@…

Please see Ticket 980

Thank you for your patience.

-Verilan

comment:7 Changed 3 years ago by creilly@…

Resolution: duplicate
Status: assignedclosed

comment:8 Changed 8 months ago by Rick Alfvin

Milestone: ietf-93ietf-093

Milestone renamed

Note: See TracTickets for help on using tickets.