Opened 3 years ago

Closed 3 years ago

Last modified 4 months ago

#931 closed request (duplicate)

FYI - ietf-hotel very slow in Hilton Prague room 5014

Reported by: york@… Owned by: creilly@…
Priority: tbd Milestone: ietf-093
Component: wireless Keywords:
Cc: My Current Location:
My MAC Address: My OS:


NOC team,

The IETF network has been as awesome as usual on the main floor where the Hackathon is, but up in my room 5014 the performance has been very slow on "ietf-hotel".  To the point where last night I had to leave my room (running into Joel along the way) and go down to the main floors to get on the "ietf" network instead.

I have tried multiple devices (Macbook Pro, iPhone) and the performance has been slow on both.  I don't know if this is a feature of the fact that my room is just too far from the APs, but I thought I'd mention it.  As the week gets underway this won't be a huge issue as I don't expect to be in my room much, but again, just thought you should know.

Thanks for all you do,

Dan York
Senior Content Strategist, Internet Society<>   +1-802-735-1624
Skype: danyork<>

Change history (6)

comment:1 Changed 3 years ago by llynch@…

Component: incomingwireless
Owner: changed from llynch@… to nkukich@…
Status: newassigned

hotel side issue -

comment:2 Changed 3 years ago by nkukich@…

Owner: changed from nkukich@… to creilly@…

comment:3 Changed 3 years ago by creilly@…

I apologize that the Hotel infrastructure is not performing optimally. I'm working with the Hotel IT department to remedy their wireless deployment to determine what the issue is.

Can you please provide the following information:

BSSID of Associated Access Point:
Your Laptop Mac Address:

Thank you for your patience,

comment:4 Changed 3 years ago by creilly@…

Please see Ticket 980

Thank you for your patience.


comment:5 Changed 3 years ago by creilly@…

Resolution: duplicate
Status: assignedclosed

comment:6 Changed 4 months ago by Rick Alfvin

Milestone: ietf-93ietf-093

Milestone renamed

Note: See TracTickets for help on using tickets.