Opened 3 years ago

Closed 3 years ago

Last modified 8 months ago

#932 closed defect (duplicate)

hotel wireless issue

Reported by: llynch@… Owned by: creilly@…
Priority: tbd Milestone: ietf-093
Component: wireless Keywords:
Cc: Robert, Kisteleki, <robert@…> My Current Location:
My MAC Address: My OS:

Description

re-forwarding - tagged as spam, not sure why.

  • Lucy

Hi,

I faced the following yesterday afternoon and evening:

kistel@RobertAir:~$ ping kadarka
PING kadarka (85.10.198.82): 56 data bytes
Request timeout for icmp_seq 0
Request timeout for icmp_seq 1
Request timeout for icmp_seq 2
Request timeout for icmp_seq 3
64 bytes from 85.10.198.82: icmp_seq=4 ttl=54 time=350.092 ms
64 bytes from 85.10.198.82: icmp_seq=5 ttl=54 time=24.682 ms
64 bytes from 85.10.198.82: icmp_seq=6 ttl=54 time=405.523 ms
Request timeout for icmp_seq 7
Request timeout for icmp_seq 8
Request timeout for icmp_seq 9
Request timeout for icmp_seq 10
64 bytes from 85.10.198.82: icmp_seq=11 ttl=54 time=428.220 ms
64 bytes from 85.10.198.82: icmp_seq=12 ttl=54 time=21.629 ms
Request timeout for icmp_seq 13
64 bytes from 85.10.198.82: icmp_seq=14 ttl=54 time=22.928 ms
64 bytes from 85.10.198.82: icmp_seq=15 ttl=54 time=323.775 ms
Request timeout for icmp_seq 16
Request timeout for icmp_seq 17
64 bytes from 85.10.198.82: icmp_seq=18 ttl=54 time=410.310 ms
Request timeout for icmp_seq 19
Request timeout for icmp_seq 20
64 bytes from 85.10.198.82: icmp_seq=21 ttl=54 time=402.235 ms
Request timeout for icmp_seq 22
Request timeout for icmp_seq 23
64 bytes from 85.10.198.82: icmp_seq=24 ttl=54 time=469.696 ms
C
--- kadarka ping statistics ---
26 packets transmitted, 10 packets received, 61.5% packet loss
round-trip min/avg/max/stddev = 21.629/285.909/469.696/176.108 ms

I'm on the 6th floor, wifi signal was excellent so that's probably not the
reason. IPv6 showed almost exactly the same behavior.

I can spend my evenings with something else than pings :-) I'm just
wondering if this was a known hickup or it's expected to last long.

Cheers,
Robert

Change history (4)

comment:1 Changed 3 years ago by llynch@…

Component: incomingwireless
Owner: changed from llynch@… to creilly@…
Status: newassigned

comment:2 Changed 3 years ago by creilly@…

Robert,

I apologize that the Hotel infrastructure is not performing optimally. I'm working with the Hotel IT department to remedy their wireless deployment to determine what the issue is.

Can you please provide the following information:

BSSID of Associated Access Point:
Your Laptop Mac Address:
Your Room Number:

Thank you for your patience,

comment:3 Changed 3 years ago by creilly@…

Resolution: duplicate
Status: assignedclosed

comment:4 Changed 8 months ago by Rick Alfvin

Milestone: ietf-93ietf-093

Milestone renamed

Note: See TracTickets for help on using tickets.