Opened 3 years ago

Closed 3 years ago

Last modified 8 months ago

#934 closed defect (duplicate)

Hotel network

Reported by: dromasca@… Owned by: creilly@…
Priority: tbd Milestone: ietf-093
Component: wireless Keywords:
Cc: My Current Location:
My MAC Address: My OS:

Description

Wifi is not working in room 5026. I could not connect to ietf-hotel with my iPhone from there.

Thanks and regards,

Dan Rimascanu

Sent from my iPhone

Change history (10)

comment:1 Changed 3 years ago by llynch@…

Component: incomingwireless
Owner: changed from llynch@… to creilly@…
Status: newassigned
Type: requestdefect

hotel side issue

comment:2 Changed 3 years ago by dromasca@…

There seems to be a problem with the iPhone connectivity. I can
connect from my MacBook Air, but not from the iPhone (5) devices (my
wife and mines).

Thanks and Regards,

Dan


On Sun, Jul 19, 2015 at 3:33 AM, IETF Meeting/NOC
<tickets@meeting.ietf.org> wrote:
> #934: Hotel network
> -----------------------------+---------------------------------
>       Reporter:  dromasca@…  |                Owner:  creilly@…
>           Type:  defect      |               Status:  assigned
>       Priority:  tbd         |            Milestone:  ietf-93
>      Component:  wireless    |           Resolution:
>       Keywords:              |  My Current Location:
> My MAC  Address:             |                My OS:
> -----------------------------+---------------------------------
> Changes (by llynch@…):
>
>  * owner:  llynch@… => creilly@…
>  * status:  new => assigned
>  * component:  incoming => wireless
>  * type:  request => defect
>
>
> Comment:
>
>  hotel side issue
>
> --
> Ticket URL: <https://tickets.meeting.ietf.org/ticket/934#comment:1>
> IETF Meeting/NOC <https://tickets.meeting.ietf.org>
> IETF Meeting - NOC pages

comment:3 Changed 3 years ago by creilly@…

I apologize that the Hotel infrastructure is not performing optimally. I'm working with the Hotel IT department to remedy their wireless deployment to determine what the issue is.
Can you please provide the following information:
BSSID of Associated Access Point:
Thank you for your patience,

comment:4 Changed 3 years ago by dromasca@…

>  Can you please provide the following information:
>  BSSID of Associated Access Point:

How can I read this from my iPhone?

Dan


On Mon, Jul 20, 2015 at 12:23 PM, IETF Meeting/NOC
<tickets@meeting.ietf.org> wrote:
> #934: Hotel network
> -----------------------------+---------------------------------
>       Reporter:  dromasca@…  |                Owner:  creilly@…
>           Type:  defect      |               Status:  assigned
>       Priority:  tbd         |            Milestone:  ietf-93
>      Component:  wireless    |           Resolution:
>       Keywords:              |  My Current Location:
> My MAC  Address:             |                My OS:
> -----------------------------+---------------------------------
>
> Comment (by creilly@…):
>
>  I apologize that the Hotel infrastructure is not performing optimally. I'm
>  working with the Hotel IT department to remedy their wireless deployment
>  to determine what the issue is.
>  Can you please provide the following information:
>  BSSID of Associated Access Point:
>  Thank you for your patience,
>
> --
> Ticket URL: <https://tickets.meeting.ietf.org/ticket/934#comment:3>
> IETF Meeting/NOC <https://tickets.meeting.ietf.org>
> IETF Meeting - NOC pages

comment:5 Changed 3 years ago by dromasca@…

Actually I should make my question more clear - how can I read this
information from my iPhone when the issue that I am complaining about
is about not being able to connect with the iPhone to the wireless
network (ietf-hotel)?

Thanks and Regards,

Dan


On Mon, Jul 20, 2015 at 6:56 PM, IETF Meeting/NOC
<tickets@meeting.ietf.org> wrote:
> #934: Hotel network
> -----------------------------+---------------------------------
>       Reporter:  dromasca@…  |                Owner:  creilly@…
>           Type:  defect      |               Status:  assigned
>       Priority:  tbd         |            Milestone:  ietf-93
>      Component:  wireless    |           Resolution:
>       Keywords:              |  My Current Location:
> My MAC  Address:             |                My OS:
> -----------------------------+---------------------------------
>
> Comment (by dromasca@…):
>
>  {{{
>  >  Can you please provide the following information:
>  >  BSSID of Associated Access Point:
>
>  How can I read this from my iPhone?
>
>  Dan
>
>
>  On Mon, Jul 20, 2015 at 12:23 PM, IETF Meeting/NOC
>  <tickets@meeting.ietf.org> wrote:
>  > #934: Hotel network
>  > -----------------------------+---------------------------------
>  >       Reporter:  dromasca@…  |                Owner:  creilly@…
>  >           Type:  defect      |               Status:  assigned
>  >       Priority:  tbd         |            Milestone:  ietf-93
>  >      Component:  wireless    |           Resolution:
>  >       Keywords:              |  My Current Location:
>  > My MAC  Address:             |                My OS:
>  > -----------------------------+---------------------------------
>  >
>  > Comment (by creilly@…):
>  >
>  >  I apologize that the Hotel infrastructure is not performing optimally.
>  I'm
>  >  working with the Hotel IT department to remedy their wireless
>  deployment
>  >  to determine what the issue is.
>  >  Can you please provide the following information:
>  >  BSSID of Associated Access Point:
>  >  Thank you for your patience,
>  >
>  > --
>  > Ticket URL: <https://tickets.meeting.ietf.org/ticket/934#comment:3>
>  > IETF Meeting/NOC <https://tickets.meeting.ietf.org>
>  > IETF Meeting - NOC pages
>  }}}
>
> --
> Ticket URL: <https://tickets.meeting.ietf.org/ticket/934#comment:4>
> IETF Meeting/NOC <https://tickets.meeting.ietf.org>
> IETF Meeting - NOC pages

comment:6 Changed 3 years ago by dromasca@…

The problem was not solved. Again, for the second night, I had no
connectivity from my room (5026) neither from my laptop, not from any
of the 2 iPhones. This is very frustrating.

Regards,

Dan

On Mon, Jul 20, 2015 at 6:59 PM, IETF Meeting/NOC
<tickets@meeting.ietf.org> wrote:
> #934: Hotel network
> -----------------------------+---------------------------------
>       Reporter:  dromasca@…  |                Owner:  creilly@…
>           Type:  defect      |               Status:  assigned
>       Priority:  tbd         |            Milestone:  ietf-93
>      Component:  wireless    |           Resolution:
>       Keywords:              |  My Current Location:
> My MAC  Address:             |                My OS:
> -----------------------------+---------------------------------
>
> Comment (by dromasca@…):
>
>  {{{
>  Actually I should make my question more clear - how can I read this
>  information from my iPhone when the issue that I am complaining about
>  is about not being able to connect with the iPhone to the wireless
>  network (ietf-hotel)?
>
>  Thanks and Regards,
>
>  Dan
>
>
>  On Mon, Jul 20, 2015 at 6:56 PM, IETF Meeting/NOC
>  <tickets@meeting.ietf.org> wrote:
>  > #934: Hotel network
>  > -----------------------------+---------------------------------
>  >       Reporter:  dromasca@…  |                Owner:  creilly@…
>  >           Type:  defect      |               Status:  assigned
>  >       Priority:  tbd         |            Milestone:  ietf-93
>  >      Component:  wireless    |           Resolution:
>  >       Keywords:              |  My Current Location:
>  > My MAC  Address:             |                My OS:
>  > -----------------------------+---------------------------------
>  >
>  > Comment (by dromasca@…):
>  >
>  >  {{{
>  >  >  Can you please provide the following information:
>  >  >  BSSID of Associated Access Point:
>  >
>  >  How can I read this from my iPhone?
>  >
>  >  Dan
>  >
>  >
>  >  On Mon, Jul 20, 2015 at 12:23 PM, IETF Meeting/NOC
>  >  <tickets@meeting.ietf.org> wrote:
>  >  > #934: Hotel network
>  >  > -----------------------------+---------------------------------
>  >  >       Reporter:  dromasca@…  |                Owner:  creilly@…
>  >  >           Type:  defect      |               Status:  assigned
>  >  >       Priority:  tbd         |            Milestone:  ietf-93
>  >  >      Component:  wireless    |           Resolution:
>  >  >       Keywords:              |  My Current Location:
>  >  > My MAC  Address:             |                My OS:
>  >  > -----------------------------+---------------------------------
>  >  >
>  >  > Comment (by creilly@…):
>  >  >
>  >  >  I apologize that the Hotel infrastructure is not performing
>  optimally.
>  >  I'm
>  >  >  working with the Hotel IT department to remedy their wireless
>  >  deployment
>  >  >  to determine what the issue is.
>  >  >  Can you please provide the following information:
>  >  >  BSSID of Associated Access Point:
>  >  >  Thank you for your patience,
>  >  >
>  >  > --
>  >  > Ticket URL: <https://tickets.meeting.ietf.org/ticket/934#comment:3>
>  >  > IETF Meeting/NOC <https://tickets.meeting.ietf.org>
>  >  > IETF Meeting - NOC pages
>  >  }}}
>  >
>  > --
>  > Ticket URL: <https://tickets.meeting.ietf.org/ticket/934#comment:4>
>  > IETF Meeting/NOC <https://tickets.meeting.ietf.org>
>  > IETF Meeting - NOC pages
>  }}}
>
> --
> Ticket URL: <https://tickets.meeting.ietf.org/ticket/934#comment:5>
> IETF Meeting/NOC <https://tickets.meeting.ietf.org>
> IETF Meeting - NOC pages

comment:7 Changed 3 years ago by creilly@…

Dan,

Please feel free to swing by the NOC to pick up a longer cable for your room, to access the wired network. We worked with the Hotel IT Department yesterday to disable 5Ghz from our SSID, and to adjust some power settings across their radios.

I will let them know that the problem is persisting, as you are not the only one still affected. It is difficult to judge exactly what they problem is, due to the lack of usage during the day time environment.

We will follow up as soon as we have further updates,

comment:8 Changed 3 years ago by dromasca@…

Hi,

Thanks for the response. Using the wired network is not an option for
the wireless only devices like iPhone or tablets.

Regards,

Dan


On Tue, Jul 21, 2015 at 9:23 AM, IETF Meeting/NOC
<tickets@meeting.ietf.org> wrote:
> #934: Hotel network
> -----------------------------+---------------------------------
>       Reporter:  dromasca@…  |                Owner:  creilly@…
>           Type:  defect      |               Status:  assigned
>       Priority:  tbd         |            Milestone:  ietf-93
>      Component:  wireless    |           Resolution:
>       Keywords:              |  My Current Location:
> My MAC  Address:             |                My OS:
> -----------------------------+---------------------------------
>
> Comment (by creilly@…):
>
>  Dan,
>
>  Please feel free to swing by the NOC to pick up a longer cable for your
>  room, to access the wired network. We worked with the Hotel IT Department
>  yesterday to disable 5Ghz from our SSID, and to adjust some power settings
>  across their radios.
>
>  I will let them know that the problem is persisting, as you are not the
>  only one still affected. It is difficult to judge exactly what they
>  problem is, due to the lack of usage during the day time environment.
>
>  We will follow up as soon as we have further updates,
>
> --
> Ticket URL: <https://tickets.meeting.ietf.org/ticket/934#comment:7>
> IETF Meeting/NOC <https://tickets.meeting.ietf.org>
> IETF Meeting - NOC pages

comment:9 Changed 3 years ago by creilly@…

Resolution: duplicate
Status: assignedclosed

Please see Ticket 980

Thank you for your patience.

-Verilan

comment:10 Changed 8 months ago by Rick Alfvin

Milestone: ietf-93ietf-093

Milestone renamed

Note: See TracTickets for help on using tickets.