Opened 3 years ago

Closed 3 years ago

Last modified 8 months ago

#946 closed request (fixed)

Network weirdness in Congress 3

Reported by: agmalis@… Owned by: chelliot@…
Priority: tbd Milestone: ietf-093
Component: incoming Keywords:
Cc: My Current Location:
My MAC Address: My OS:

Description

I'm in Congress 3 on a Macbook Retina (OS X 10.10.4). I was on SSID "ietf",
but then received a dialog box that "network ietf has been compromised". I
tried to switch to ietf-a.1x but was unable to connect. I am currently up
on ietf.1x, on what looks to be a highly utilized channel 6.

Cheers,
Andy

Change history (5)

comment:1 Changed 3 years ago by llynch@…

Component: incomingwireless
Owner: changed from llynch@… to chelliot@…
Status: newassigned
Type: requestdefect

comment:2 Changed 3 years ago by jim@…

Component: wirelessincoming
Type: defectrequest

Andy,

This is actually two problems, one a old bad configuration that somehow leaked into the field, and a more general one. The bad configuration was on ap-4060 in that room, and I've found and reset it. Thanks for the help! As for the compromise, it is a general problem that affected lots of folks at that time, and we're researching the root cause.

Thanks for the report!

  • Jim

comment:3 Changed 3 years ago by agmalis@…

Jim,

Glad to help. I'm now in the IETF lounge and still seeing the "compromise"
issue on "ietf". "ietf-2.4ONLY" seems to be stable.

Cheers,
Andy

On Mon, Jul 20, 2015 at 11:46 AM, IETF Meeting/NOC <tickets@meeting.ietf.org
> wrote:

> #946: Network weirdness in Congress 3
> ----------------------------+----------------------------------
>       Reporter:  agmalis@…  |                Owner:  chelliot@…
>           Type:  request    |               Status:  assigned
>       Priority:  tbd        |            Milestone:  ietf-93
>      Component:  incoming   |           Resolution:
>       Keywords:             |  My Current Location:
> My MAC  Address:            |                My OS:
> ----------------------------+----------------------------------
> Changes (by jim@…):
>
>  * type:  defect => request
>  * component:  wireless => incoming
>
>
> Comment:
>
>  Andy,
>       This is actually two problems, one a old bad configuration that
>  somehow leaked into the field, and a more general one. The bad
>  configuration was on ap-4060 in that room, and I've found and reset it.
>  Thanks for the help! As for the compromise, it is a general problem that
>  affected lots of folks at that time, and we're researching the root cause.
>
>       Thanks for the report!
>
>       - Jim
>
> --
> Ticket URL: <https://tickets.meeting.ietf.org/ticket/946#comment:2>
> IETF Meeting/NOC <https://tickets.meeting.ietf.org>
> IETF Meeting - NOC pages
>

comment:4 Changed 3 years ago by chelliot@…

Resolution: fixed
Status: assignedclosed

TKIP has been disabled throughout the IETF network. All encryption now uses AES, and the draconian measures that the WPA/TKIP standard require are no longer an issue.

I am closing this ticket. However, if you see this problem again please re-open this ticket.

And, of course, feel free to open another ticket if you have any network issues with the IETF network.

Thanks!
Chris.

comment:5 Changed 8 months ago by Rick Alfvin

Milestone: ietf-93ietf-093

Milestone renamed

Note: See TracTickets for help on using tickets.