Opened 3 years ago

Closed 3 years ago

Last modified 2 months ago

#975 closed defect (duplicate)

ietf-hotel, public communication

Reported by: ggm@… Owned by: creilly@…
Priority: tbd Milestone: ietf-093
Component: hotel Keywords:
Cc: My Current Location:
My MAC Address: My OS:

Description

I understand there are limits to what can be achieved, but the architecture
of the ietf-hotel wifi implies some very big breakage in the system,
because wired in room is just fine.  There is no problem delivering
internet to the building. its purely over RF.

If the venue claimed its hotel wifi was up to the job, I think we've
demonstrated it wasn't fit for purpose. If this had cost associated with
it, I'd be asking some questions about that part of the bill.

Or, there is an as-yet not fully debugged issue which is perhaps pervasive.
Certainly, none of the Android family I have (Nexus 10, 4, Moto-E, all
Lollipop) have been happy. Some behaviours feel like packetloss. Some feel
like AP timeout drop. Some feel like pMTU. or lack of DNS. or v4/v6
timeout. Whatever, its functionally useless.

Its almost useless on my MBP. SO I don't believe this is just "the net
hates Nexus"

OK. so, in feedback terms, how can we tell? You guys are busy, but the
response on the tickets doesn't fill me with joy: I don't see any sign
there is a sense all the ietf-hotel can coelesce, and can all get the
feedback, and the cantfix/wontfix which we believe now will happen.

If OTOH you haven't given up on us, we need a signal of hope.

-G

Change history (5)

comment:1 Changed 3 years ago by llynch@…

Component: incominghotel
Owner: changed from llynch@… to creilly@…
Status: newassigned
Type: requestdefect

comment:2 Changed 3 years ago by creilly@…

George,

I apologize for the lack of clarity and knowledge transfer to you and the rest of the attendees on the ongoing situation with the hotel wireless infrastructure.

I have created an outbound notification message for the attendees, but have been waiting for a root cause from the hotel IT department in order to provide what the solution will be.

In short, they had radios that weren't broadcasting our SSID properly, access points that had been moved due to reconstruction and were broadcasting 5Ghz and 2.4Ghz for our SSID as well.

We have asked that they only broadcast our SSID on 2.4Ghz to help with signal attenuation through the walls, and to insure devices don't get great service in the hall and never let go of their 5Ghz connection when they go in their room.

We have also asked that they reset all access points that were stuck, and contact RUKUS (their wireless vendor) for possible solutions to this problem.

They are also running all over the hotel yesterday, and today with ladders to place access points back where they should be for best coverage.

Again, apologies for the lack of comms to you and the rest of the attendees.

-Con

comment:3 Changed 3 years ago by creilly@…

Please see Ticket 980

Thank you for your patience.

-Verilan

comment:4 Changed 3 years ago by creilly@…

Resolution: duplicate
Status: assignedclosed

comment:5 Changed 2 months ago by Rick Alfvin

Milestone: ietf-93ietf-093

Milestone renamed

Note: See TracTickets for help on using tickets.