Opened 22 months ago

Closed 22 months ago

Last modified 2 months ago

#990 closed defect (fixed)

i.root-servers.net unreachable via IPv4

Reported by: marco.davids@… Owned by: jim@…
Priority: tbd Milestone: ietf-095
Component: network Keywords:
Cc: My Current Location:
My MAC Address: My OS:

Description

Hi,

Some of the Netnod-servers are not reachable via IPv4 from the
IETF95-network.

i.root-servers.net for example.

Thank you.

--
Marco

Change history (7)

comment:1 Changed 22 months ago by llynch@…

Component: incomingnetwork
Owner: changed from llynch@… to jdishongh@…
Status: newassigned
Type: requestdefect

comment:2 Changed 22 months ago by jim@…

Marco,

We're able to reproduce this over v4, but v6 works. We're working with our ISP IPLAN to troubleshoot. Thanks for the heads up!

  • Jim

comment:3 Changed 22 months ago by llynch@…

Owner: changed from jdishongh@… to jim@…

comment:4 Changed 22 months ago by jim@…

Marco,

Just a quick update. We've been working with both Netnod and our ISP IPLAN since this was reported. A "band-aid" solution (involving the application of a crude static route) "fixed" the IPv4 reachability for I-Root last night. However, this morning, we have Lars Liman of Netnod here in the NOC working with us to properly resolve the issue.

More information when we have it!

  • Jim

comment:5 Changed 22 months ago by jim@…

Marco,

Sadly, a bit of a content free update for you ... Liman has been working hard on resolving the issue all day, but unfortunately it still remains. The good news is that we'll leave Latin America with better I-Root (and some ccTLD) service than it started with, but it's still not resolved. Apologies on the extended outage.

  • Jim

comment:6 Changed 22 months ago by jim@…

Resolution: fixed
Status: assignedclosed

Marco,

Ping testing this morning indicates that the I-Root team has resolved this issue. We still may work with them to optimize routing a bit (to use a closer node), but the failure should be resolved. I'll close this ticket, but please reply (which will re-open) if you continue to see problems.

Sorry for how long this took to resolve.

  • Jim

comment:7 Changed 2 months ago by Rick Alfvin

Milestone: ietf-95ietf-095

Milestone renamed

Note: See TracTickets for help on using tickets.